[Submitted] Recycle Bin Mod v1.0.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Famitsu wrote: OK, therefore there is something wrong in your modcp.php
i tested this on my demo board, i have confirmation message for topics recycled

Check your file with new instructions (maybe code added in a wrong place) or send me yours, i will take a look

thanks - i missed a line of code in modcp -

Code: Select all

// Start add - Bin Mod
$recycle = ( isset($HTTP_POST_VARS['recycle']) ) ? TRUE : FALSE;
// End add - Bin Mod
working fine now :) thanks again
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
ldma
Registered User
Posts: 30
Joined: Thu Jul 22, 2004 9:59 am

Post by ldma »

Sorry, but the link to the mod and the link to the project site ARE corrupt. I get white page full of meaningless symbols and characters when I click on either link. I have tried various character encoding settings on my browser, but it's quite clear that theres a big problem with this.

Please supply an alternative link.

Thanks :)
Famitsu
Registered User
Posts: 774
Joined: Mon Aug 25, 2003 7:59 pm
Location: Account disabled -> see my signature to contact me
Contact:

Post by Famitsu »

currently, i'm very busy, so i can't change anything

i'm having several issue with my host during journey, try between 18h00 -> 7h00 @ GMT+1
at this time it works
-> http://perso.edeign.com:81/kooky/

i will provide an alternative link soon :wink:
Don't PM me, i won't answer anymore

My Contibs: Online-Offline-Hidden | Email Confirmation
The TRI FORCE (Username Color | User Level | ModeratorCP)
...

My new/current account: contact me here
arkange_17
Registered User
Posts: 44
Joined: Sun Aug 15, 2004 5:02 pm
Location: La rochelle
Contact:

Post by arkange_17 »

hi kooky,

not with me :cry:

look with IE : Image

with FireFox : Image



lool :lol:
Famitsu
Registered User
Posts: 774
Joined: Mon Aug 25, 2003 7:59 pm
Location: Account disabled -> see my signature to contact me
Contact:

Post by Famitsu »

waouh very weird 8O
i tried with both ie and firefox, no problem :idea:

Try this direct link: http://perso.edeign.com:81/kooky/download.php?id=36
should work without access to webiste
Don't PM me, i won't answer anymore

My Contibs: Online-Offline-Hidden | Email Confirmation
The TRI FORCE (Username Color | User Level | ModeratorCP)
...

My new/current account: contact me here
reddog
Registered User
Posts: 32
Joined: Wed Jul 21, 2004 3:51 pm
Location: France ^^
Contact:

Post by reddog »

Hi, you could give an external link to your forum to download your MOD? I have the same symbols which display. The direct link does not work either.

It's really strange :?
Famitsu
Registered User
Posts: 774
Joined: Mon Aug 25, 2003 7:59 pm
Location: Account disabled -> see my signature to contact me
Contact:

Post by Famitsu »

really weird since i never had problem
maybe an error with apache configuration, but i have no access to it
Check phpBB Hacks, it will be available in a few days
Don't PM me, i won't answer anymore

My Contibs: Online-Offline-Hidden | Email Confirmation
The TRI FORCE (Username Color | User Level | ModeratorCP)
...

My new/current account: contact me here
reddog
Registered User
Posts: 32
Joined: Wed Jul 21, 2004 3:51 pm
Location: France ^^
Contact:

Post by reddog »

Thank you, I had not thought of it ;)
Famitsu
Registered User
Posts: 774
Joined: Mon Aug 25, 2003 7:59 pm
Location: Account disabled -> see my signature to contact me
Contact:

Post by Famitsu »

First page updated
Now there is an alternate download link :wink:
Don't PM me, i won't answer anymore

My Contibs: Online-Offline-Hidden | Email Confirmation
The TRI FORCE (Username Color | User Level | ModeratorCP)
...

My new/current account: contact me here
MaddoxX
Registered User
Posts: 450
Joined: Sat May 15, 2004 4:43 pm
Location: Russia

Post by MaddoxX »

mod works great :)
:D
sunlord
Registered User
Posts: 66
Joined: Wed Jan 16, 2002 5:28 am

Post by sunlord »

I've got version 1.0.0 and i noticed only one problem you have a typo? in the theme name you have it as subsilver instead of subSilver in the install.txt so the install won't work with easymod. I fixed those by hand it installed with no problems
Famitsu
Registered User
Posts: 774
Joined: Mon Aug 25, 2003 7:59 pm
Location: Account disabled -> see my signature to contact me
Contact:

Post by Famitsu »

someone reported me this mistake :roll:

Mod validated
watch this topic for support/questions... :)
http://www.phpbb.com/phpBB/viewtopic.ph ... 98#1283198

Anyway, thanks again
Don't PM me, i won't answer anymore

My Contibs: Online-Offline-Hidden | Email Confirmation
The TRI FORCE (Username Color | User Level | ModeratorCP)
...

My new/current account: contact me here
User avatar
smithy_dll
Former Team Member
Posts: 7630
Joined: Tue Jan 08, 2002 6:27 am
Location: Australia
Name: Lachlan Smith
Contact:

Post by smithy_dll »

Locked under this document. Details for reclaiming the thread are within.
Systems Engineering
Locked

Return to “[2.0.x] MODs in Development”