[BETA] The TRI FORCE (Username Color / User Level / ModCP)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Geordie_Ben
Registered User
Posts: 5
Joined: Mon Jun 11, 2007 1:03 pm

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by Geordie_Ben »

ah spot on bud, i was missing the level_list.php file, lol i must of deleted it by mistake when i was re-editing everything.

Thanks for your help.

//Ben :D ;)
assyrian4all
Registered User
Posts: 29
Joined: Wed Apr 25, 2007 8:55 am

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by assyrian4all »

hello guys how are you all

i need help with the User Level Mod i cant find it can any one give me the links to download the User Level Mod plezz i wantto add it to my forum like this one


Image
Iahamed
Registered User
Posts: 9
Joined: Mon Jun 25, 2007 9:33 am

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by Iahamed »

Can anyone please tell me if it is possible to remove the username colours from the viewforum pages using the User Class MOD. If it is possible the how can I do it. I want the colours to remain elsewhere. Just the viewforum looks childish with the colours.
User avatar
zero061099
Registered User
Posts: 328
Joined: Wed Jun 13, 2007 1:19 am

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by zero061099 »

hi I am using a fairly clean install of phpbb 2.0.23. I only have 1 mod installed...

-Advanced Report system

I doubt that is messing with this mod (Moderator Control Panel)
I am using FI SUBICE theme
I believe that may be the problem...can somene help me with this?
SO I got it installed and everthing is fine BUT when I login to it the screen is black...looks like this

Image

What can i do to fix this?

thanks
User avatar
milkman
Registered User
Posts: 165
Joined: Mon Nov 29, 2004 1:55 am
Location: Loughborough, UK
Contact:

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by milkman »

This problem has come up before but for the life of me I cannot remember what the solution was >.< I can only suggest that you have a read / search through the following two topics...

The TRI FORCE (User Class + Moderator CP)
Moderator CP

If you do find a solution please do write back so others can find it :-)
Milkman [MilkHub]
User avatar
zero061099
Registered User
Posts: 328
Joined: Wed Jun 13, 2007 1:19 am

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by zero061099 »

thanks but nevermind I found it in the FAQ file that comes with it. You simply compy your modcp and overwrite them. However...what are some other addons we could put into this besides smileys and bans?
User avatar
milkman
Registered User
Posts: 165
Joined: Mon Nov 29, 2004 1:55 am
Location: Loughborough, UK
Contact:

Re: [BETA] The TRI FORCE (Username Color / User Level / ModCP)

Post by milkman »

You can put anything you've got in the admin panel into the modcp; in contrib you should find How to add new Modules which provides a general overview of making admin modules work in your modcp.
Milkman [MilkHub]
Post Reply

Return to “[2.0.x] MODs in Development”

cron