[RC] Advanced Topic Type

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
mfrankena
Registered User
Posts: 128
Joined: Sun Apr 17, 2005 3:11 pm

Post by mfrankena »

martin_uy wrote: I have this mod installed and working fine. I did some modifications. Some of them are here but some others not. I were going to release a newer and working version of this mod but I never received permission from its creator. So, I can't. Now I forgot the changes.. I'm sorry :(


why don't you just go ahead and try it ?! The author is clearly no longer interested as he hasn't answered in a long time. :roll:
At least something would be done about this mod, it is a great addittion but working shitty.....

i found another bug:
when you select a topic type to be useable for mods it works fine, if you select one to be used by registered and/or all users, it doesn't work.
It displays when you edit the topic as a normal user, but doesn't function. Only the mods and admins can use it........
Regards,
Martin

Sites: BF2CC Admin // 2142CC Admin // M.B.T. Admin // Homepage
E-Darkone
Registered User
Posts: 430
Joined: Thu Apr 11, 2002 11:19 am
Location: UK
Contact:

Post by E-Darkone »

I'd be very interested if someone could make this mod work with the latest version of phpBB!

Thanks!
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

gives a fix for the icon bug ?
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

bump
W4rbl4cK
Registered User
Posts: 1
Joined: Thu Dec 29, 2005 5:46 pm

Post by W4rbl4cK »

I have intalled this mod on phpBB 2.0.19 and when i make a new post using a topic type mod, he make the post without a specific topic type.

The Mod don't save a configuration and don't make the post with an topic type, except Announce, Fix and Normal...

:?

Help meee!!

:?:
User avatar
Saeru
Registered User
Posts: 622
Joined: Sun Feb 19, 2006 5:44 am
Location: Under a pile of PHP code.
Contact:

Post by Saeru »

Code: Select all

SQL Error : 1146 Table '[DATABASE NAME HERE].TOPIC_ADD_TYPE_TABLE' doesn't exist

SELECT * FROM TOPIC_ADD_TYPE_TABLE WHERE topic_type_name <> 'announce' AND topic_type_name <> 'sticky' ORDER BY topic_type_order DESC

Line : 41
File : admin_topic_type.php

The database update file don't work as it should, or theres an error with that included file. It did add the table but the php gives that.

This would have been handy on my forum.
"Naku ga yousuru ichidanto tsuyosa kyaku ga icchuu wo yusuru."[/size]
User avatar
mfrankena
Registered User
Posts: 128
Joined: Sun Apr 17, 2005 3:11 pm

Post by mfrankena »

must be a mistake on your side, the topic type works for me. Maybe run the sql or the install again ??? The only real issue is with the images....
sadly the author isn't answering/helping....
Regards,
Martin

Sites: BF2CC Admin // 2142CC Admin // M.B.T. Admin // Homepage
Shadow503
Registered User
Posts: 107
Joined: Mon Feb 13, 2006 11:43 pm
Contact:

Post by Shadow503 »

mfrankena wrote:
martin_uy wrote:I have this mod installed and working fine. I did some modifications. Some of them are here but some others not. I were going to release a newer and working version of this mod but I never received permission from its creator. So, I can't. Now I forgot the changes.. I'm sorry :(


why don't you just go ahead and try it ?! The author is clearly no longer interested as he hasn't answered in a long time. :roll:
At least something would be done about this mod, it is a great addittion but working *beep*.....

i found another bug:
when you select a topic type to be useable for mods it works fine, if you select one to be used by registered and/or all users, it doesn't work.
It displays when you edit the topic as a normal user, but doesn't function. Only the mods and admins can use it........

His mod(like most) was probably published under the GPL. So please feel free to do so, just make sure you give credit to the original author.
InF3CTioN.CoM
Registered User
Posts: 11
Joined: Wed Dec 14, 2005 6:47 pm

Post by InF3CTioN.CoM »

Can someone update the mod so it will work on phpBB 2.0.20 ?

I installed it but if i choose 1 of the topic types it just showes like a regular post
User avatar
Saeru
Registered User
Posts: 622
Joined: Sun Feb 19, 2006 5:44 am
Location: Under a pile of PHP code.
Contact:

Post by Saeru »

I ran the instal like three times. removed and instaledf the whole mod again, on a clean board. It wont work for 2.0.20.

The ACP still gives the same issue. So it is not an error on my end. The database file just dosn't instal right. Or the php file don't call the database path right.
"Naku ga yousuru ichidanto tsuyosa kyaku ga icchuu wo yusuru."[/size]
funnyman
Registered User
Posts: 23
Joined: Tue Jun 22, 2004 9:34 am
Location: The Netherlands

Post by funnyman »

Can someone update the mod so it will work on phpBB 2.0.21 ?

please anyone??
kazper
Registered User
Posts: 122
Joined: Wed Apr 10, 2002 9:26 pm

Post by kazper »

I have this running on a 2.0.21 board, using only the fixes I and others have posted in this thread in the past. I don't have time to pick this up as a project to develop on so I can only refer to past posts in this thread, and let you know that it can work with the newest versions.
peterm69
Registered User
Posts: 127
Joined: Tue Feb 14, 2006 10:30 pm
Location: Devon

Post by peterm69 »

I've replaced the default images with my own but for some reason they're not centered and are on the left. I've set-up 3 extra topic types and the third type centers the image perfectly.

How can I centre the other images?
Pete
peterm69
Registered User
Posts: 127
Joined: Tue Feb 14, 2006 10:30 pm
Location: Devon

Is this compatible with Simple Sub-Forums?

Post by peterm69 »

Is this mod compatible with Simple-Sub Forums? Can they work together?
Pete
KE5EHI
Registered User
Posts: 68
Joined: Mon Aug 28, 2006 5:55 pm
Location: Tulsa, OK

Post by KE5EHI »

Cusrious to see if anyone has updated this mod yet with all of the fixes?
Post Reply

Return to “[2.0.x] MODs in Development”