[BETA] AdvancedSitename 0.9.1

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
mad-manne
Registered User
Posts: 776
Joined: Thu May 29, 2003 6:59 pm
Location: Marl, Germany

Post by mad-manne » Thu Oct 14, 2004 10:17 am

I am still waiting for some feedback of anyone who uses this :?

So if you are one of those using it ... let me know!
Would be pretty nice, if you'd PM me with a link to the board where you use it ...

Thanks,
Manfred.
Try not. Do or do not. There is no try. (YODA)

User avatar
Chaos1313
Registered User
Posts: 49
Joined: Thu Jul 08, 2004 6:00 am
Contact:

Post by Chaos1313 » Thu Oct 14, 2004 6:50 pm

Definitely an original MOD. I'll be sure to install it on my forums sometime :D
"No one can read our Constitution without concluding that the people
who wrote it wanted their government severely limited; the words "no"
and "not" employed in restraint of government power occur 24 times in
the first seven articles of the Constitution and 22 more times in the
Bill of Rights." - Edmund A. Opitz

User avatar
mad-manne
Registered User
Posts: 776
Joined: Thu May 29, 2003 6:59 pm
Location: Marl, Germany

Post by mad-manne » Tue Jan 18, 2005 4:57 pm

Hey there,
has anyone of you who have been involved so far, ever installed this into his board?
:idea: As there have not been any error-reports, I can only guess that it is either bug-free or noone gave it a try so far :?

Would like to submit to the MODs-DB soon, so any feedback is welcome.

Cheers,
Manfred.
Try not. Do or do not. There is no try. (YODA)

User avatar
yexusbeliever
Registered User
Posts: 586
Joined: Mon Dec 08, 2003 8:49 pm
Location: Olympus phpBB3

Post by yexusbeliever » Tue Jan 18, 2005 6:55 pm

mad-manne wrote: Hey there,
has anyone of you who have been involved so far, ever installed this into his board?
:idea: As there have not been any error-reports, I can only guess that it is either bug-free or noone gave it a try so far :?

Would like to submit to the MODs-DB soon, so any feedback is welcome.

Cheers,
Manfred.


This is an excellent mod! I did look for a mod like this last year, and there is none. Now here it is!! Glad you made one. Thank you. And do get this mod release!

User avatar
mad-manne
Registered User
Posts: 776
Joined: Thu May 29, 2003 6:59 pm
Location: Marl, Germany

Post by mad-manne » Mon Jan 31, 2005 9:28 am

I am still pretty busy with my big MOD, but as soon as I find some spare-time I want to finish this one and submit it to the MODs-DB.

So I'm still waiting for feedback, URLs of boards using this and maybe additional feature-requests?!

[EDIT]
If you want to let me know of your board using this, then send me the URL via PM instead of posting it in here, because that will more likely comply with the board's rules.
[/EDIT]

Let me know,
Manfred.
Try not. Do or do not. There is no try. (YODA)

User avatar
snafumaster
Registered User
Posts: 77
Joined: Wed Jun 23, 2004 11:07 am
Location: S. of Boston
Name: Matthew Gendreau
Contact:

Post by snafumaster » Mon Sep 19, 2005 11:44 pm

mad-manne wrote: ... so nobody is interested in this ?? 8O
mad-manne wrote: Now let's see, if this gets some attention :?:
Cheers, Manfred.

Boy I think this is one great idea. I can't believe there isn't many people jumping at this. If I had seen this one before, I'd surely be giving it a try. I'm going to install this on one of my dev boards. I think this MOD may be a "victim" of phpbb.com's success. So many MODs and posts that good ideas sometimes never get the light.

I'll let you know how it goes.

User avatar
mad-manne
Registered User
Posts: 776
Joined: Thu May 29, 2003 6:59 pm
Location: Marl, Germany

Post by mad-manne » Tue Sep 20, 2005 7:22 pm

snafumaster wrote: Boy I think this is one great idea.
Glad to hear, you like it :P
I'll let you know how it goes.
Yes ... just post your comments in this topic :wink:

Cheers,
Manfred.
Try not. Do or do not. There is no try. (YODA)

User avatar
snafumaster
Registered User
Posts: 77
Joined: Wed Jun 23, 2004 11:07 am
Location: S. of Boston
Name: Matthew Gendreau
Contact:

Post by snafumaster » Tue Sep 20, 2005 11:28 pm

Installed like a charm. Works Perfectly as you described.

The site I tried it on is kinda old, and it has a fair amount of MODs installed. Also, I've made a few changes to the overall_header.tpl files by adding a new button for my portal and I changed the :: to a ~*~ for the title so when I took a gander at the install file first and quickly noticed that I would not be able to use EZ-MOD. But for sure it would have gone through without a hitch in EZ-MOD had I not made those changes before hand.

I played around a little and love it. I used an image in place of the title...worked well. I think this will be even better when every browser is onboard with .png files. I'm using IE7, so not a problem for me 8)

I made the description 18pt font with a color, italic and bold. The other stuff is less noticeable...just changed the words so that i could see the changes.

I'm going to leave it as is so you can check it out. I am working on that sites replacement, so no harm in leaving it like that for you.

Nice job!

btw, you got pm.
anyone else wants to check it out, see my www button.

User avatar
mad-manne
Registered User
Posts: 776
Joined: Thu May 29, 2003 6:59 pm
Location: Marl, Germany

Post by mad-manne » Wed Sep 21, 2005 6:41 am

snafumaster wrote: But for sure it would have gone through without a hitch in EZ-MOD had I not made those changes before hand.
EZ-MOD = EasyMOD-Installer ?
Well yes .. I do plenty of testing and try to find the best FIND-Statements possible, to make it easy to install with and without EasyMOD. But there's always exceptions to the rule you can't cover :roll:

Glad you like it.
Manfred.
Try not. Do or do not. There is no try. (YODA)

User avatar
snafumaster
Registered User
Posts: 77
Joined: Wed Jun 23, 2004 11:07 am
Location: S. of Boston
Name: Matthew Gendreau
Contact:

Post by snafumaster » Wed Sep 21, 2005 12:26 pm

mad-manne wrote:
snafumaster wrote:But for sure it would have gone through without a hitch in EZ-MOD had I not made those changes before hand.
EZ-MOD = EasyMOD-Installer ?
Well yes .. I do plenty of testing and try to find the best FIND-Statements possible, to make it easy to install with and without EasyMOD. But there's always exceptions to the rule you can't cover :roll:

Glad you like it.
Manfred.
Sure, there is no way to make it to be able to install it with ez-mod on every board. Your find-statements were just fine. I always look through first to see if it's going to be possible. Frankly I like doing the edits manually. But EZ-Mod can be a sweet thing. I just wanted to give the full report. :D

Post Reply

Return to “[2.0.x] MODs in Development”

Who is online

Users browsing this forum: No registered users and 17 guests