[MODDB]Categories hierarchy - sub-forums v2.1.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
paulmezz
Registered User
Posts: 3
Joined: Tue Feb 15, 2005 6:25 pm
Contact:

Feature request

Post by paulmezz » Mon Feb 21, 2005 4:11 pm

I am finally getting the hang of these permissions. I just have so many forums to click through its a real PITA when I find something I missed :)

Onto my idea; with the subforums it would be nice if there was an "ebay" style display option.

AKA all of the childrens posts also display in the parent. For example, my site is about cars. I would like a forum "Engine Tech" with subforums of "4g61/4g63t", "4g15" and "other". Going into "Engine Tech" would show posts from all 3 children, but it can be narrowed down to a specific catagory by going into a subforum.

Did that make any sense?

thx
-paul

User avatar
webmacster87
Former Team Member
Posts: 3758
Joined: Fri Jun 11, 2004 2:30 am
Location: San Mateo, CA
Name: Douglas Bell
Contact:

Post by webmacster87 » Mon Feb 21, 2005 4:28 pm

Frold wrote:
Frold wrote:
Fountain of Apples wrote:In the goodies directory of the download is a folder containing a compatibility with Attachment MOD 2.3.11. Choose New Install if you have not yet installed Attachment MOD on your board (but have installed CH). Choose Update Install if you have installed both on your board somehow.


thanks...


NEW Q: howto let Topics Anywhere mod work with Ch 2.1.0?
##############################################################
## MOD Title: Topics Anywhere (topics_anywhere.php)
## MOD Author: DtM < dtm@yucom.be > (Dennis Heeren) http://www.afsvlaanderen.be/topics_anywhere
## MOD Description: Place links to the topics where users have posted recently from any forum on your
## phpBB on any page anywhere you want (no support for PHP, SSI, or whatever needed
## because it uses JavaScript to show the topic titles) or get those topics as a RSS
## feed - this is an extremely customizable addon so it can suit your needs - you even
## don't need to modify any files. All you need is phpBB running somewhere...
## MOD Version: 1.11.0
##
## Installation Level: easy


*bump*

Please don't completely expect to get an answer to these. The more (and larger) MODs you install, the less likely your board will be able to handle more MODs, and it may take a while for the MOD Author to provide you with a response. Those of us wanting Topic Calendar and PCP compatibilities are still waiting, you should consider yourself lucky Ptirhiik provided a compatibility for Attachment MOD. Sorry I can't help you.

Syrathos
Registered User
Posts: 99
Joined: Sat Jan 22, 2005 11:24 am
Location: Australia
Contact:

Post by Syrathos » Tue Feb 22, 2005 6:03 am

Ptirhiik - RPGnet-fr wrote: > Syrathos : you don't need it. Apply the modifications to auth.php, then go to ACP/Auth center/definition/forums, and hit regen. The new auth will be added, and be available in the ACP/Auth center/management/forums/detail.

I've been told that the User Level Mod (Belonging to Tri Force) isn't compatible...and that is the mod I wanted to use.

Marauder
Registered User
Posts: 185
Joined: Fri Jan 16, 2004 8:59 pm

Post by Marauder » Tue Feb 22, 2005 2:53 pm

OK who have change the first page with the download thing..

The new download page do not have the 2 files i use to download but a bunch of them and the name DEV211CH is not there..

so what is the exact name of the file i have to download to continue upgrading on the DEV211CH series

Thanxs
So many things to do, so little time
Marauder

www.mechground.com | www.battletech.ca | www.clanwhitetigers.com

Marauder
Registered User
Posts: 185
Joined: Fri Jan 16, 2004 8:59 pm

Post by Marauder » Tue Feb 22, 2005 3:20 pm

Hi,

Before we had to download 2 files.. now it seem to be only one.. is it right???
So many things to do, so little time
Marauder

www.mechground.com | www.battletech.ca | www.clanwhitetigers.com

Marauder
Registered User
Posts: 185
Joined: Fri Jan 16, 2004 8:59 pm

Post by Marauder » Tue Feb 22, 2005 3:29 pm

Ok i think.. i have figure what i need,,

mod-CH_210.zip who was the main file to download and
mod-attachment_mod_v2311.zip who was the goodie file we use to download..

am i right? and another question.. is this mean we are out of the Beta Stage if it is an official download?
So many things to do, so little time
Marauder

www.mechground.com | www.battletech.ca | www.clanwhitetigers.com

DMon
Registered User
Posts: 32
Joined: Thu Jan 27, 2005 6:53 pm

Post by DMon » Tue Feb 22, 2005 8:29 pm

Is this mod fully compatible with the new 2.0.12?

plastikaa
Registered User
Posts: 42
Joined: Sat Jul 03, 2004 9:10 am
Location: Recycle Bin
Contact:

Post by plastikaa » Tue Feb 22, 2005 8:43 pm

Ive updated a board to 2.0.12 with this installed on, it seems to work atm but I get the message telling me to update in the ACP even though its fully updated and even in the mySQL database it says my board is 2.0.12 in the config table... although the index page to the ACP tells me im still using 2.0.11 - this is strange :S

I also have the following mods installed:

extreme styles mod (which is reported to work fully with this update)
Hide Zero Posters
Disallow editing/deleting administrator posts
Quick Reply with Quote
Staff list page
PM Info in Browser Status Bar

This is really the only major editing to the files... can anyone else tell me if they are having this problem?

Magnotta
Former Team Member
Posts: 1093
Joined: Fri Oct 17, 2003 4:16 am
Location: Ontario

Post by Magnotta » Tue Feb 22, 2005 9:55 pm

DMon: yes, this is compatible with 2.0.12. I'm using CH2.1.0 and phpBB2.0.12 on my site with no problems, and the code never conflicted once during my upgrade from 2.0.11

plastikaa: I had the same problem. Simply re-cache your config table.

User avatar
Old Blue
Registered User
Posts: 68
Joined: Mon Jul 29, 2002 3:57 am
Location: Hall of Justice

Post by Old Blue » Wed Feb 23, 2005 4:55 am

Did you just upload the changed files?

Magnotta
Former Team Member
Posts: 1093
Joined: Fri Oct 17, 2003 4:16 am
Location: Ontario

Post by Magnotta » Wed Feb 23, 2005 5:13 am

No, I did the code changes manually. In the phpBB2.0.12 announcement, follow the link in Acyd Burn's post to get the changes from 2.0.11 in mod format.

DJ04SlimShadyNo1
Registered User
Posts: 34
Joined: Thu Oct 21, 2004 9:23 pm
Location: Glasgow Scotland United Kingdom
Contact:

Post by DJ04SlimShadyNo1 » Wed Feb 23, 2005 4:58 pm

DJ04SlimShadyNo1 wrote: i installed this ok but when i went to forum management i didn't see anyway to make subforums,

can anyone help me?

thanks


i installed a new board and reinstalled all the mods i had installed but i still get this problem

here is a screenshot of what i mean
Image

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Post by Ptirhiik » Wed Feb 23, 2005 5:19 pm

This screen has nothing to deal with CH 2.1.0 : please read the instructions regarding CH 2.1.0 installation.

plastikaa
Registered User
Posts: 42
Joined: Sat Jul 03, 2004 9:10 am
Location: Recycle Bin
Contact:

Post by plastikaa » Wed Feb 23, 2005 5:26 pm

If I backup my database on an internet server then transer it to a server running on my PC... i need to change the domain manually in the mysql database to get it to work else whenever you try to log in it redirects to the old forum - anyway ive done this but for some reason its still redirecting to the old forum (im guessing that cache is behind this?)... but as I cant access the ACP how am I meant to clear the cache to get this to work?

I need someway of being able to clear the cache without logging in.

DJ04SlimShadyNo1
Registered User
Posts: 34
Joined: Thu Oct 21, 2004 9:23 pm
Location: Glasgow Scotland United Kingdom
Contact:

Post by DJ04SlimShadyNo1 » Wed Feb 23, 2005 9:52 pm

Ptirhiik - RPGnet-fr wrote: This screen has nothing to deal with CH 2.1.0 : please read the instructions regarding CH 2.1.0 installation.

it is showing that i dont have anywhere to add subforums
i have read the installation twice, and installed twice but both times it doesn't show where to select parent forum or category.

Locked

Return to “[2.0.x] MODs in Development”