[RC3] Referral Plus v 1.3.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
pankajtamrakar
Translator
Posts: 75
Joined: Mon Dec 13, 2004 4:49 am

Post by pankajtamrakar » Sun Oct 08, 2006 5:50 pm

Hi Mod Creator

Ok I don't understand the use of special - download (while adding items)

when i dont select its check box it gives error - agian because it can't be null

No Items are shown in shop or item


MEans when i m adding using right step - > file selected for download field - > it save item & show it in item manager but it is not showing on forum view

If anyone is modarating this thread then please reply
Thanks
EAST or WEST INDIA is THE BEST
http://www.bhaarutcoder.com/mozilla/ff2.jpg

clubchill
Registered User
Posts: 90
Joined: Fri Oct 21, 2005 10:50 am

Suggestion

Post by clubchill » Sun Oct 08, 2006 6:15 pm

@Mod creator

You should try adding some checks for referral post count. This way, you don't have people getting credit for members who register but never post and never come back. It should be a choice to configure how many posts a user needs before the referral counts.

Also some sites have PayPal integration and Group subscription where one may wish to refer someone to the paid-group subscription. That would be nice to include as well

pankajtamrakar
Translator
Posts: 75
Joined: Mon Dec 13, 2004 4:49 am

Error item are not showing

Post by pankajtamrakar » Mon Oct 09, 2006 2:13 pm

Hi

Mod creator

Ok - I create a shop

Then I go to add item

Image


If i dont select download then it gives error

Image

If I select then it add data

Image

But It is not shown in store or item

Image

Let Me Know What is going on

Thanks


oops I think this should be posted on store mod Sorry
Last edited by pankajtamrakar on Mon Oct 09, 2006 6:24 pm, edited 1 time in total.
EAST or WEST INDIA is THE BEST
http://www.bhaarutcoder.com/mozilla/ff2.jpg

Solid890
Registered User
Posts: 4
Joined: Sun Oct 08, 2006 12:19 pm

Post by Solid890 » Mon Oct 09, 2006 5:15 pm

2 Warning(s) reported by the SQL Parser
Non-portable syntax option(s) "TYPE=MyISAM", ignored, statement: 1, table: "phpbb_refer_plus"
Non-portable syntax option(s) "TYPE=MyISAM", ignored, statement: 3, table: "phpbb_refer_top"

What do i do?

thanks

pankajtamrakar
Translator
Posts: 75
Joined: Mon Dec 13, 2004 4:49 am

Post by pankajtamrakar » Mon Oct 09, 2006 5:38 pm

Hi

Just Remove "TYPE=MyISAM"

From sql Commands


and Enjoy if u are able to create Items

& Let other know that how u r able to use it

Thanks
EAST or WEST INDIA is THE BEST
http://www.bhaarutcoder.com/mozilla/ff2.jpg

Solid890
Registered User
Posts: 4
Joined: Sun Oct 08, 2006 12:19 pm

Post by Solid890 » Mon Oct 09, 2006 6:16 pm

pankajtamrakar wrote: Hi

Just Remove "TYPE=MyISAM"

From sql Commands


and Enjoy if u are able to create Items

& Let other know that how u r able to use it

Thanks


Thank you very much worked perfectly!

Solid

MrWizard516
Registered User
Posts: 4
Joined: Wed Feb 01, 2006 6:48 pm
Contact:

Is this possible?

Post by MrWizard516 » Thu Oct 19, 2006 4:12 pm

How can I have this mod send emails that are neatly formatted and with clickable links?
As is right now the emails that are being sent out look like one long sentence and the links are not clickable.

BTW: I am using PHPbb XS Board with cash mod installed.
Scripting Idiot!

MentalMaze
Registered User
Posts: 531
Joined: Sun Nov 23, 2003 8:22 am
Location: Seattle
Contact:

Re: Is this possible?

Post by MentalMaze » Thu Oct 19, 2006 8:50 pm

MrWizard516 wrote: How can I have this mod send emails that are neatly formatted and with clickable links?
As is right now the emails that are being sent out look like one long sentence and the links are not clickable.

BTW: I am using PHPbb XS Board with cash mod installed.


For some reason the path to your phpbb is not being recognized if the links are not clickable. Check your instalation to be sure the domain and script path are setup correctly for your board.
When I whisper of deep dark space or
Ponder upon that of the rhyme of time
I find there is no change in the words of rhyme
Whereas there is in both space and time

MrWizard516
Registered User
Posts: 4
Joined: Wed Feb 01, 2006 6:48 pm
Contact:

I think they are being recognized....

Post by MrWizard516 » Thu Oct 19, 2006 11:59 pm

The links show as complete. They work if you copy and paste them.
My emails look like this, except the links aren't clickable.

Hi MrWizard516, I am a member at mrwizard516.com and thought you might be interested in joining this site as well. Check it out if you have a minute. If you use the link below to become a member I will get referral credit for inviting you to join. Browse around, I hope you enjoy the site and decide to join. I will look forward to seeing you there: http://www.mrwizard516.com/profile.php? ... refer_id=2 Thanks, MrWizard ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ mrwizard516.com: http://www.mrwizard516.com/ ____________________________________________________________________________________________________ The above email was sent to you from MrWizard via his/her account at mrwizard516.com. If this message is spam, contains abusive or other comments you find offensive please contact the webmaster of the board at the following address: mrwizard@mrwizard516.com Include this full email (particularly the headers). Please note that the reply address to this email has been set to that of MrWizard.
Scripting Idiot!

MentalMaze
Registered User
Posts: 531
Joined: Sun Nov 23, 2003 8:22 am
Location: Seattle
Contact:

Post by MentalMaze » Sat Oct 21, 2006 3:23 pm

Check that all original files are uploaded to the proper place. Otherwise it must be some way in which the phpbb xs handles formating as this has not come up befor as an issue.
When I whisper of deep dark space or
Ponder upon that of the rhyme of time
I find there is no change in the words of rhyme
Whereas there is in both space and time

nocturn
Registered User
Posts: 8
Joined: Thu Aug 24, 2006 12:12 pm

Post by nocturn » Fri Oct 27, 2006 9:47 am

MentalMaze wrote: Hi nocturn,

I will try to make some time tonight to look at the existing code and see what I think. Just got back home after quite time away, so I cannot say how much time I will have. However, I will move it up the list.


Hi MentalMaze

Sorry, I don't want to pressure you, but have you thought about this?
I can fully understand that you decline to do this if the user base is too small.

oddball_0
Registered User
Posts: 7
Joined: Thu Apr 27, 2006 8:38 pm
Contact:

Post by oddball_0 » Sun Oct 29, 2006 10:36 pm

Would you guys be able to tell me how you get/complie the referal link? I'd like to add some code to have the referal link in the menu choices or have it on the top of the page right under where it has all the referal center options and such.

Thanks!

Oddball
Visit my site and forum ...once its running

yongkian
Registered User
Posts: 92
Joined: Sat Jul 17, 2004 1:44 pm
Location: Singapore

Post by yongkian » Thu Nov 02, 2006 9:15 am

How to change the default Message that sen to the friend?

mushy
Registered User
Posts: 305
Joined: Sat Feb 15, 2003 1:07 am
Location: NJ, USA
Contact:

Need Desperate Help....

Post by mushy » Tue Nov 07, 2006 11:31 pm

I need a desperate help. Mod Looks good but there are few big problems I am facing...

- When I send an invite then subject of the mail comes out to be name of my site but instead I want a subject to be => "Referrer_Name" wants you to join "My_site_name"

- Other problem is when an invitation is sent to someone then in message body in the mail, the user name is written wrong. For example I put the name ABCD on sending mail to XYZ_XYZ@ABC.COM when ABCD recieves the mail, it's written in the message body > "Hi XYZ_XYZ," instead of "Hi ABCD,"

- Third thing is how do I edit the message?

Kindly please help me with these thing, I will be highly thankful..

Regards,
Mushy

User avatar
Mad_Comp
Registered User
Posts: 10
Joined: Sat Oct 14, 2006 6:15 am

Post by Mad_Comp » Thu Nov 09, 2006 6:08 am

This is a MOD I could use on my forum - it being so small and all. Also good for a future contest I have in mind. I'm going to ask my MOD installer to install it.

Thanks!
Mad_Comp (WhiteEagle - the first Site Admin - on my forum)

Post Reply

Return to “[2.0.x] MODs in Development”