what is wrong with my blog?

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
User avatar
mosmos
Registered User
Posts: 24
Joined: Tue Jul 19, 2005 10:17 am
Contact:

what is wrong with my blog?

Post by mosmos » Sat Jul 30, 2005 12:50 pm

Hello,

I have just upload all the files to my website and i did everything what you want me to do it but i just cannot create any blog pages?? I also cannot see anything about the creation in my admin panel.
I have these links in my admin panel but i can't see any link to create a new blog.

Weblog Admin
  • -Action Choices
    -Configuration
    -Mood Choices
    -Weblog Templates
    -Tools & Management
I have none script or database error as well. When i click on "blog" link from the index, i get "No Blogs have been created. Please wait for one to be created or create one yourself." this message. But i don't have any create blog link neither in my index nor my profile page. Would you guys help me on that? thanks.

User avatar
smithy_dll
Former Team Member
Posts: 7630
Joined: Tue Jan 08, 2002 6:27 am
Location: Australia
Name: Lachlan Smith
Contact:

Post by smithy_dll » Mon Aug 01, 2005 11:25 am

Please ask for support in the appropriate topic, or ask the MOD Author privately. The MOD Development forum is not for general modification support topics,

locked.

Locked

Return to “[2.0.x] MODs in Development”