[ALPHA] Ajax Edit Post MOD

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
videoarab
Registered User
Posts: 113
Joined: Thu Apr 28, 2005 6:32 pm

Post by videoarab » Mon Dec 05, 2005 4:16 pm

I got an errors while installing AJAX mods

error 1
there is a link appears with all topics over the subject title
viewtopic.php?p=40#40
">
link to forums/<div 20id=:
Image
caused by viewtopic_body.tpl



error 2
an images in overall_header.tpl not showing
caused by the overall_header.tpl

Sephiseraph
Registered User
Posts: 73
Joined: Sun Jan 16, 2005 11:19 am

Post by Sephiseraph » Mon Dec 05, 2005 11:14 pm

Sorry you should ask for help in the topic for that mod.

User avatar
videoarab
Registered User
Posts: 113
Joined: Thu Apr 28, 2005 6:32 pm

Post by videoarab » Mon Dec 05, 2005 11:20 pm

Sephiseraph wrote: Sorry you should ask for help in the topic for that mod.


my apologize about posting this topic here.

hypermail
Registered User
Posts: 2
Joined: Tue Dec 06, 2005 3:14 pm

Post by hypermail » Tue Dec 06, 2005 3:22 pm

I installed the mod in a web proof site (with phpBB 2.0.18). It don't leave me to create a new topic, neither post a reply. The "send" button don't work.

Somebody here had the same problem with this board version?

Regards.

User avatar
videoarab
Registered User
Posts: 113
Joined: Thu Apr 28, 2005 6:32 pm

Post by videoarab » Tue Dec 06, 2005 3:29 pm

Sephiseraph wrote: Sorry you should ask for help in the topic for that mod.


sorry again...

unable to find where is the topic for this mod :oops:
i hope if someone put the link.


regards.

hypermail
Registered User
Posts: 2
Joined: Tue Dec 06, 2005 3:14 pm

Post by hypermail » Tue Dec 06, 2005 3:40 pm

You're right videoarab. The topic that receives these questions is closed.

dvdd127
Registered User
Posts: 402
Joined: Fri Jan 13, 2006 12:35 am
Location: Chicago, IL

Post by dvdd127 » Wed May 03, 2006 10:42 pm

has this mod been abandoned?
/DD

User avatar
yexusbeliever
Registered User
Posts: 586
Joined: Mon Dec 08, 2003 8:49 pm
Location: Olympus phpBB3

Post by yexusbeliever » Thu May 04, 2006 12:07 am

Yes it has. This is a new improve version by a different author who did incoporated this mod into his. http://www.phpbb.com/phpBB/viewtopic.php?t=348995

dvdd127
Registered User
Posts: 402
Joined: Fri Jan 13, 2006 12:35 am
Location: Chicago, IL

Post by dvdd127 » Thu May 04, 2006 12:15 am

yexusbeliever wrote: Yes it has. This is a new improve version by a different author who did incoporated this mod into his. http://www.phpbb.com/phpBB/viewtopic.php?t=348995
thanks for the info
/DD

Post Reply

Return to “[2.0.x] MODs in Development”