[ABD] AJAXed (MMW)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 4:55 am

Maybe you should choose a dark green instead of a dark red color to avoid any confusions in that way...

edit:
Thanks. ^^
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 8:39 pm

Merry Christmas!

For my present for phpBB and its users is the beta for AJAXed. Version 0.3.0 is out. Please test it out and give me some feedback :) Just beware it take about and hour to install.

I made the install file as I went along with this mod and rushed through it at the end, somethings maybe messed up. If they are please report it and I'll get it fixed.

Also, feel free to leave some feedback and bugs!
Last edited by *=Matt=* on Sun Dec 25, 2005 2:47 am, edited 1 time in total.

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 8:53 pm

You can not download this file directly from another site!

:lol:

Alright...
Gonna install it now.
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 8:58 pm

Thanks! I got it fixed. Download link is working now :D

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 9:22 pm

one small thing:

Code: Select all

#-----[ FIND ]------------------------------------------
#
		</table></td>
	</tr>
	<tr>
#
#-----[ IN-LINE FIND ]------------------------------------------
#
<tr>
#
#-----[ IN-LINE REPLACE WITH ]------------------------------------------
#
	<tr id="postrow_{postrow.AJAXED_I}_second"> 
#
#-----[ FIND ]------------------------------------------
#
# This find is a partial line and is at the start of the line.
				<td colspan="2"><span class="postbody">
#
#-----[ IN-LINE FIND ]------------------------------------------
#
<td colspan="2"
on my phpBB board (subSilver) there is first the second code, then the first one...?
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 9:29 pm

What do you mean Tuxman?

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 9:32 pm

In your install.mod... the two FIND things there... are in the wrong order... or am I blind?

btw: Install done. Not really an hour.
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 9:57 pm

I have made it more better to find. Version 0.3.1 is out.

For those who had 0.3.0

FIND:

Code: Select all

	<tr> 
		<td class="{postrow.ROW_CLASS}" width="150" align="left" valign="middle"><span class="nav"><a href="#top" class="nav">
IN-LINE FIND

Code: Select all

<tr>
IN-LINE REPLACE WITH:

Code: Select all

	<tr id="postrow_{postrow.AJAXED_I}_second">
I also forgot to add this into 0.3.0
FIND:

Code: Select all

	<tr> 
		<td class="spaceRow" colspan="2" height="1">
IN-LINE FIND

Code: Select all

<tr>
IN-LINE REPLACE WITH:

Code: Select all

	<tr id="postrow_{postrow.AJAXED_I}_third">

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 10:12 pm

Found a buuuug... :lol:

If you double-click a message and then double-click a message above, the whole text goes a few pixels to the top...

First:
Image

Then:
Image

... on the screenshots it looks like the text only goes one editbox higher... that's wrong... a few tries ago it went over my signature, for example.
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 10:22 pm

What is your browser?

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 10:27 pm

Firefox 1.5 ... nothing special ...
[ randomly phpBBing ]

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 10:29 pm

Mh... second issue... looks like the inline edit converts umlauts into Unicode... :lol:
[ randomly phpBBing ]

User avatar
*=Matt=*
Registered User
Posts: 389
Joined: Mon Dec 20, 2004 11:56 pm
Location: Oakdale, Wisconsin

Post by *=Matt=* » Sat Dec 24, 2005 10:44 pm

Version 0.3.2 is out. I have fixed a small error in the overall header. I have included and upgrade file with the new download like.

Tuxman: I'll look into your issues and get them fixed up.

Tuxman
Registered User
Posts: 420
Joined: Sun Jun 08, 2003 6:24 pm
Location: Germany
Contact:

Post by Tuxman » Sat Dec 24, 2005 10:47 pm

Thank you... updating... keep up your (so far) good work! 8)
[ randomly phpBBing ]

User avatar
ChALkeR
Registered User
Posts: 58
Joined: Thu Apr 07, 2005 5:55 pm
Location: Russia

Post by ChALkeR » Sat Dec 24, 2005 11:02 pm

Great!
Sorry for my bad English

Locked

Return to “[2.0.x] MODs in Development”