[ABD] Users Reputation System Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
ryan1918dotcom
I've Been Banned!
Posts: 478
Joined: Wed Dec 10, 2003 3:10 am
Location: michigan
Contact:

Post by ryan1918dotcom »

Cool but does this mod have a purpose, like can you use the votes as something or.. ?
Image
http://www.ryan1918.com More than security.

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

Hmmm I dont know whats wrong I have installed this and moved a few things around I cant get it to work. Everytime I try to vote it gives me a blank page on the popup. I tried even changing things in the database so I could add a rep point to myself and votes but it didn't fix it it still shows up as a blank page

falafelboy
Registered User
Posts: 29
Joined: Fri Oct 06, 2006 10:36 pm
Location: canada
Contact:

Post by falafelboy »

Pogue Moran wrote: Hmmm I dont know whats wrong I have installed this and moved a few things around I cant get it to work. Everytime I try to vote it gives me a blank page on the popup. I tried even changing things in the database so I could add a rep point to myself and votes but it didn't fix it it still shows up as a blank page


Is this the message you get:
Not Found
The requested URL /forum/reputation,a,add,u,2.html&p=73&c=ba13d6ad was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


?

That's the error message I get. Let me know, please, if you find a fix. thx.

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

i dont get any error message at all it just shows a blank page. I viewed the source and it doesnt have any of the rep page functions in it or anything

JayEmBee
Registered User
Posts: 16
Joined: Thu Aug 10, 2006 7:06 pm

Post by JayEmBee »

I am new at this MOD installation thing. I think I did everthing right, but when I click to configure it in the admin cp, this comes up:

Image

Can anyone help?

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

JayEmBee wrote: I am new at this MOD installation thing. I think I did everthing right, but when I click to configure it in the admin cp, this comes up:

Image

Can anyone help?


Either you didnt do the sql edits or you forgot to do the edits in the constants.php file

JayEmBee
Registered User
Posts: 16
Joined: Thu Aug 10, 2006 7:06 pm

Post by JayEmBee »

I didn't do any editing... I thought you just had to add the files. What do I have to edit, and how do I do it?

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

JayEmBee wrote: I didn't do any editing... I thought you just had to add the files. What do I have to edit, and how do I do it?


read the install file thats included in the zip. Most of the phpbb mods that you download from this site require edits check the files included in the zip

JayEmBee
Registered User
Posts: 16
Joined: Thu Aug 10, 2006 7:06 pm

Post by JayEmBee »

I really don't understand these directions.
Image

falafelboy
Registered User
Posts: 29
Joined: Fri Oct 06, 2006 10:36 pm
Location: canada
Contact:

Post by falafelboy »

Did you do the last step?
#
# STEP 3/3: Updating the database
#
Run:
reputation_mod_install_db_v100.php
reputation_mod_install_users_v100.php
Then delete them!

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

JayEmBee wrote: I really don't understand these directions.


This might be too complex for you. You need 3 things an ftp program to access the files on your forum. The edits in the install file will tell you where in the files you have to edit. You can either use wordpad or I use php designer 2006 to do the edits. Most edits will tell you to find a certain section and then after or before you add the code below it, etc. You'll have to figure it out

JayEmBee
Registered User
Posts: 16
Joined: Thu Aug 10, 2006 7:06 pm

Post by JayEmBee »

Ok, cool. I just downloaded PHP Designer. I think I'll be able to figure that out now. However, it says to run those two things... does that mean just to upload them?
Image

User avatar
Pogue Moran
Registered User
Posts: 40
Joined: Mon Mar 27, 2006 7:33 pm
Contact:

Post by Pogue Moran »

Upload those two files to the straight root. Make sure you have gone into your administration panel on the phpbb site and then put it in the command line in your browser and execute the files

JayEmBee
Registered User
Posts: 16
Joined: Thu Aug 10, 2006 7:06 pm

Post by JayEmBee »

Awesome. I just figured it out. Thanks for the help guys.
Image

Mongroid
Registered User
Posts: 1
Joined: Thu Jan 25, 2007 6:42 pm

Post by Mongroid »

Pogue Moran wrote: Hmmm I dont know whats wrong I have installed this and moved a few things around I cant get it to work. Everytime I try to vote it gives me a blank page on the popup. I tried even changing things in the database so I could add a rep point to myself and votes but it didn't fix it it still shows up as a blank page


I've got the exact same problem. Just about everything is there. The reputation gets calculated, the admin stuff is there etc... but when I click on the +- icon I get a blank page in a popup.

Any ideas ?

Locked

Return to “[2.0.x] MODs in Development”