[ABD] Users Reputation System Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
HerculePoirot
Registered User
Posts: 94
Joined: Sun Feb 25, 2007 7:54 am

Re: [RC3] Users Reputation System Mod

Post by HerculePoirot »

antongranik Last visited: Mon Oct 30, 2006 5:12 pm

should i use this mod or not?
it seems not being updated from a long time..
candycane412
Registered User
Posts: 3
Joined: Fri May 18, 2007 4:37 am

Re: [RC3] Users Reputation System Mod

Post by candycane412 »

I got it working with the anonymous feature so I don't need anymore help. I emailed the guy that wrote the thing and he told me he didn't support it anymore. I have it installed on my site and its working we will see if everyone likes it. Hope yall have the same luck as I did.
candycane412
Registered User
Posts: 3
Joined: Fri May 18, 2007 4:37 am

Re: [RC3] Users Reputation System Mod

Post by candycane412 »

HerculePoirot wrote:antongranik Last visited: Mon Oct 30, 2006 5:12 pm

should i use this mod or not?
it seems not being updated from a long time..
I got it working like I said in the pp the guy said he doesn't support it anymore.
HerculePoirot
Registered User
Posts: 94
Joined: Sun Feb 25, 2007 7:54 am

Re: [RC3] Users Reputation System Mod

Post by HerculePoirot »

wow..

if u're great with the mod.. so what i've done wrong? it said something about the code in there....

ok then i'll try later..

thanks
smajlik
Registered User
Posts: 5
Joined: Wed Jul 06, 2005 2:39 pm
Contact:

Re: [RC3] Users Reputation System Mod

Post by smajlik »

Hi, I relocated my web-pages to other banquet and now reputation mod doesn't go. When somebody put "vote" then white page is displayed. (also with statistics)

Image

Please, help me :cry: .

Fatal error: Cannot redeclare phpbb_schild() (previously declared in /u2/www/smajlik_com/data/www/phpbb/includes/bbcode.php:33) in /u2/www/smajlik_com/data/www/phpbb/includes/bbcode.php on line 33

line 33:

Code: Select all

function phpbb_schild($smilie, $parameter, $text)
TripKore
Registered User
Posts: 32
Joined: Mon Jun 04, 2007 4:34 am

Re: [RC3] Users Reputation System Mod

Post by TripKore »

I've searched all over this thread, forum, i cant find the answer I'm looking for, so heres the problem...

I just installed the reputation mod without a problem. only when i go into my forums thread's the reputation stats are displayed above the topic table, i cant figure out why or how this happened.

example...
Reputation: 12.5
Reputation: 0.8
Reputation: 12.5
Reputation: 5.5
Reputation: 5.1
Reputation: 12.5
Reputation: 12.5
Reputation: 5.1
votes: 1

there all together 1 by 1 on top of the topics instead of under the user names in the topic.
any thoughts? (http://www.xplicitbootlegs.com) to see a visual (general discussion)
TripKore
Registered User
Posts: 32
Joined: Mon Jun 04, 2007 4:34 am

Re: [RC3] Users Reputation System Mod

Post by TripKore »

:cry:
TripKore
Registered User
Posts: 32
Joined: Mon Jun 04, 2007 4:34 am

Re: [RC3] Users Reputation System Mod

Post by TripKore »

TripKore wrote::cry:
1 1/2 days, no one cant help?
TripKore
Registered User
Posts: 32
Joined: Mon Jun 04, 2007 4:34 am

Re: [RC3] Users Reputation System Mod

Post by TripKore »

TripKore wrote:
TripKore wrote::cry:
1 1/2 days, no one cant help?
also just noticed i get this error too when posting...

Parse error: syntax error, unexpected ';' posting.php

Code: Select all

		{
			$user_id = ( $mode == 'reply' || $mode == 'newtopic' ) ? $userdata['user_id'] : $post_data['poster_id'];
			update_post_stats($mode, $post_data, $forum_id, $topic_id, $post_id, $user_id,
			update_reputations($mode, $user_id); 
		}
sixel
Registered User
Posts: 4
Joined: Fri Jun 08, 2007 7:44 pm

Re: [RC3] Users Reputation System Mod

Post by sixel »

I think I broke mine :cry:

I had a feeling I was going to make a break the board with this mod. When attempting to open the profile page i get the following error. What should I do?

--------------------------------------

Could not query reputation config information

DEBUG MODE

SQL Error : Invalid object name 'REPUTATION_CONFIG_TABLE'.

SELECT * FROM REPUTATION_CONFIG_TABLE

Line : 31
File : reputation_common.php

Here's a link to the board in question.
http://metroatlantaiglesiadedios.com/cg ... /index.php


Thanks in advance.

---------------------------------------
galerivs
Registered User
Posts: 5
Joined: Sun Jan 14, 2007 5:08 am

Re: [RC3] Users Reputation System Mod

Post by galerivs »

does this mod exist for phpbb 3
Liber003
Registered User
Posts: 13
Joined: Fri Aug 11, 2006 11:38 pm

Re: [RC3] Users Reputation System Mod

Post by Liber003 »

Please help me out guys!

I'm getting this error:
Could not query reputation config information

DEBUG MODE

SQL Error : 1146 Table 'U1616963.phpbb_reputation_config' doesn't exist

SELECT * FROM phpbb_reputation_config

Line : 31
File : reputation_common.php
It's just the viewtopic.php file I think, just a small error, if anybody can help, please help me!!!
antisa33
Registered User
Posts: 21
Joined: Thu Jun 29, 2006 12:07 pm

Re: [RC3] Users Reputation System Mod

Post by antisa33 »

Hello

I would like to setup this very good MOD but i need my users to vote in the profil (and in thos posts too), is it possible or no ?

Thanks for all
ojm
Registered User
Posts: 2
Joined: Sun Jul 08, 2007 1:52 pm

Re: [RC3] Users Reputation System Mod

Post by ojm »

Having some problems with this.. and I can't figure out whats wrong if anyone has any ideas it would be great!!

Code: Select all

Warning: main(./language/lang_/lang_reputation.php) [function.main]: failed to open stream: No such file or directory in /home/housexyo/public_html/reputation.php on line 28

Warning: main(./language/lang_/lang_reputation.php) [function.main]: failed to open stream: No such file or directory in /home/housexyo/public_html/reputation.php on line 28

Warning: main() [function.include]: Failed opening './language/lang_/lang_reputation.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/housexyo/public_html/reputation.php on line 28

Warning: Cannot modify header information - headers already sent by (output started at /home/housexyo/public_html/reputation.php:28) in /home/housexyo/public_html/includes/page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at /home/housexyo/public_html/reputation.php:28) in /home/housexyo/public_html/includes/page_header.php on line 487

Warning: Cannot modify header information - headers already sent by (output started at /home/housexyo/public_html/reputation.php:28) in /home/housexyo/public_html/includes/page_header.php on line 488
Close Window
PDJ
: 0.1
	  

	
  	

Powered by Users Reputations system v1.0.0 © 2006 Anton Granik

Thats what I get when I press the + or - to give reputation points.

Any ideas on how to fix? Seems to be a great system! Owen.
ojm
Registered User
Posts: 2
Joined: Sun Jul 08, 2007 1:52 pm

Re: [RC3] Users Reputation System Mod

Post by ojm »

Got it to work.. Opened reuptation.php and edited line 28 where it said 'lang_' to 'lang_english'.
Locked

Return to “[2.0.x] MODs in Development”