[RC1] Geocator's Feedback Ratings MOD (eBay Style)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
jammin1717
Registered User
Posts: 5
Joined: Sun Apr 09, 2006 3:54 am

Post by jammin1717 »

I would love to see this mod working....i tried to install it, the install mod file was incorrect in the location and everything....had to rename contrib to files so that EZMod would see it according to the installation file, after they saw it, it crashed anyway. Can you tell me what order everything needs to be done in so I can get this to work?

I have EZ Mod on and it works correctly. The attachment mod is also installed and works without flaws. I need some help to get this going.
I appreciate your patience, I just started working with PHPBB a month or so ago, came from a cgi board...having to learn some php and sql.

I ran this mod thru EZmod and came up with several errors....
The board is .20

I would love to see it work.....need it pretty badly for our board.

jam
siege911
Registered User
Posts: 100
Joined: Wed Mar 16, 2005 10:46 pm

Post by siege911 »

siege911 wrote:
Malakai2112 wrote:(Yes and No) The Admin can change the overall score:

There are 2 methods one if a user gets out of sync there is an option to refresh the user. This run the SQL Table and redo it's count.

But there is a field where you can add a number to be displayed by the image. (Resync resets this when you run it.)

This page allows you to adjust a users feedback score or resync their stats. Please note: Running resync can take some time and should be done at a low load time. Only press the resync button once.


I was wondering if there could be an update in which an Admin could actually change the positive and negative numbers rather than just the overall score.

Also, I'd like an overall report page. Something where it'd show every user (in alphabetical order preferably) with any sort of positive/negative feedback and how much positive and negative feedback they recieved.
Malakai2112
Registered User
Posts: 33
Joined: Fri Mar 31, 2006 4:34 am

Sorry for not getting back sooner

Post by Malakai2112 »

Sorry I have been a way for a while there was a slight issue between work and family. I will be going back from the last post I have made and start seeing what issues you all are having.

Didn't mean to leave you guys out there but I do check in from time to time. If it takes me a bit to get to the issues just know I am working on them and will get to your issues as soon as possible.
gonen
Registered User
Posts: 10
Joined: Sat Jul 16, 2005 4:06 pm

Post by gonen »

hi,
i just updated from 0.2.3 to 1.2.4 and have a few questions\problems.

1) when configuring "auto move to forum...",
the bot msg that says "finalized, the user was" is not added for finalized topics.
this feature is important for me cause other users (and myself as managment) must know who are the sides of the feedback.
is it disabled because "auto move" is on ? or are we talking about a bug ?

2) i cant see "unfinalize" link after the update.
the topic says "locked" without any link to unfinalize it.

thanks for taking the mod to your hands...
User avatar
Bridget
Registered User
Posts: 8
Joined: Mon Mar 24, 2003 8:55 pm

Post by Bridget »

Thanks for a fantastic mod to all who worked on this.

I have just noticed a small glitch on my forum - in the feedback CP, if I click unfinalize, the whole thread seemingly dissapears. I have the completed sales set up to move to another forum, not sure if that's something to do with it. They dissapear from the completed sales forum, and never re-appear in the original forum.

Also, has anyone resolved the 'order by' issue in the member list?

Thanks again

B x
ramia
Registered User
Posts: 1
Joined: Tue May 23, 2006 3:46 am

Post by ramia »

Hello,

I just found a bug. It the message subject containgin
'

The close feedback mechanize fail to PM. Is fail because
'
break the SQL insert command.
The user receive this kind of error message:
Could not insert/update private message sent info.

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax near 'ק', 3, 188, 1148358903, '545e55a9', 0, 1, 1, 1)' at line 2

INSERT INTO phpbb_privmsgs (privmsgs_type, privmsgs_subject, privmsgs_from_userid, privmsgs_to_userid, privmsgs_date, privmsgs_ip, privmsgs_enable_html, privmsgs_enable_bbcode, privmsgs_enable_smilies, privmsgs_attach_sig) VALUES (1, 'sub'ject', 3, 188, 114833, '55a9', 0, 1, 1, 1)

Line : 373
File : feedback_functions.php


Thanks
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

I have a problem, when i click of "My ads" in the User profile.

Warning: main(./includes/feedback_search.php): failed to open stream: No such file or directory in /home/www/web9/html/feedback.php on line 51

Warning: main(): Failed opening './includes/feedback_search.php' for inclusion (include_path='.') in /home/www/web9/html/feedback.php on line 51
User avatar
vrflyer
Registered User
Posts: 503
Joined: Mon Feb 17, 2003 8:27 pm

Post by vrflyer »

After further reviewing this thread for "suppport", it seems that it breaks Goecator's code concept & renedering this MOD useless now.

The mod looks very sloppy...

My .02
Always Under Construction !
Emily537
Registered User
Posts: 14
Joined: Sun Sep 11, 2005 6:44 am

Post by Emily537 »

de$ert wrote: I have a problem, when i click of "My ads" in the User profile.

Warning: main(./includes/feedback_search.php): failed to open stream: No such file or directory in /home/www/web9/html/feedback.php on line 51

Warning: main(): Failed opening './includes/feedback_search.php' for inclusion (include_path='.') in /home/www/web9/html/feedback.php on line 51


Besteht das Problem immernoch? Vielleicht kann ich ja helfen... hast du alles richtig hochgeladen, sieht mir so aus als wenn eine Datei fehlen würde. Hast du nachträglich etwas am Code geändert?
LG, Nadine


Image
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

Hallo

Ne Problem ist gelöst, aber danke für die angebotene Hilfe. :)

OffTopic:
@Emily: Wie bekomme ich die Sub Foren aus der Foren beschreibung und wie bekommt man es hin das man nur in die Subforen schreiben kann (so wie es bei dir ist) und nicht ins Hauptforum? Würdest mir echt helfen, wenn du mir das beantworten könntest. :)
Emily537
Registered User
Posts: 14
Joined: Sun Sep 11, 2005 6:44 am

Post by Emily537 »

de$ert wrote: Hallo

Ne Problem ist gelöst, aber danke für die angebotene Hilfe. :)

OffTopic:
@Emily: Wie bekomme ich die Sub Foren aus der Foren beschreibung und wie bekommt man es hin das man nur in die Subforen schreiben kann (so wie es bei dir ist) und nicht ins Hauptforum? Würdest mir echt helfen, wenn du mir das beantworten könntest. :)


Ich meld mich per PN, weils ja OffTopic ist ;-)
LG, Nadine


Image
getalinks
Registered User
Posts: 222
Joined: Wed May 17, 2006 5:16 am
Location: Wisconsin, USA
Contact:

Post by getalinks »

nm
Last edited by getalinks on Fri Jun 30, 2006 4:12 pm, edited 1 time in total.
User avatar
jvini
Registered User
Posts: 300
Joined: Tue Sep 24, 2002 11:20 pm
Contact:

Post by jvini »

^You need to run the DB install file.


Anyone heard from Malakai2112 lately?
getalinks
Registered User
Posts: 222
Joined: Wed May 17, 2006 5:16 am
Location: Wisconsin, USA
Contact:

Post by getalinks »

Huh? All that was included in the Mod was the feedback install file. Where is the DB install file?
getalinks
Registered User
Posts: 222
Joined: Wed May 17, 2006 5:16 am
Location: Wisconsin, USA
Contact:

Post by getalinks »

Which file?
Post Reply

Return to “[2.0.x] MODs in Development”