[RC8] Quick Title Edition 1.6.2a

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
wouter71
Registered User
Posts: 19
Joined: Tue May 22, 2007 7:48 am

Re: [RC4] Quick Title Edition 1.5.5

Post by wouter71 » Wed Jun 13, 2007 12:23 pm

2 weeks passed :D Are you finished?

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC4] Quick Title Edition 1.5.5

Post by ABDev » Wed Jun 13, 2007 9:20 pm

I'm working on.

wgiese
Registered User
Posts: 20
Joined: Tue Nov 19, 2002 11:39 pm

Re: [RC4] Quick Title Edition 1.5.5

Post by wgiese » Thu Jun 14, 2007 4:12 pm

Any chance of getting the screen shots up on a working server somewhere? The links posted no worky for the last few days...

Thanks.

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC4] Quick Title Edition 1.5.5

Post by ABDev » Thu Jun 14, 2007 4:19 pm

You can find the last version (1.5.5c) on phpBB Hacks : http://www.phpbbhacks.com/download/1637

wgiese
Registered User
Posts: 20
Joined: Tue Nov 19, 2002 11:39 pm

Re: [RC4] Quick Title Edition 1.5.5

Post by wgiese » Thu Jun 14, 2007 5:35 pm

ABDev wrote:You can find the last version (1.5.5c) on phpBB Hacks : http://www.phpbbhacks.com/download/1637
Yup, got it already - I was hoping to see screen shots before deciding to test the installation.

The screen shot links (both here and at phpBBhacks) are pointed at http://www.oxygen-powered.net - it does not appear to be responding.

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC4] Quick Title Edition 1.5.5

Post by ABDev » Fri Jun 15, 2007 1:19 am

My server is on maintenance. Normally, it will be back tomorrow.
I have a lot of work these last days (studies essentially), so I can't all do.
++

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC5] Quick Title Edition 1.5.6

Post by ABDev » Tue Jun 19, 2007 7:06 pm

Hi all,
The new version is now released :).
Lots of modifications were done, like the attributes management from the posting page, code improvements and many others things ;).
++

wouter71
Registered User
Posts: 19
Joined: Tue May 22, 2007 7:48 am

Re: [RC5] Quick Title Edition 1.5.6

Post by wouter71 » Thu Jun 21, 2007 8:13 am

thank you, it's working great

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC6] Quick Title Edition 1.6.0

Post by ABDev » Sun Sep 02, 2007 11:41 pm

New version 1.6.0

List of the modifications :
  • Added the images management as attributes
  • Fixed an error when deleting an attribute from the administrator control panel
  • Changed all the error messages by language keys
  • Added the attribute from the preview

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC6] Quick Title Edition 1.6.0a

Post by ABDev » Wed Sep 05, 2007 12:04 am

New version 1.6.0a

List of the modifications :
  • Small fixes

YukonMaster
Registered User
Posts: 6
Joined: Mon May 28, 2007 6:04 am

Re: [RC6] Quick Title Edition 1.6.0a

Post by YukonMaster » Tue Sep 11, 2007 12:29 am

I am getting this error: Warning: Missing argument 2 for combo() in /home/****/public_html/support/includes/class_attributes.php on line 82

On this URL: http://support.joomla4free.org/viewtopic.php?t=1

Any Ideas? I double checked the code but I could have missed something...

YukonMaster
Registered User
Posts: 6
Joined: Mon May 28, 2007 6:04 am

Re: [RC6] Quick Title Edition 1.6.0a

Post by YukonMaster » Tue Sep 11, 2007 5:39 am

I figured out *I think* what the issue is after removing code bits etc etc:

This line: 'S_ATTRIBUTE_SELECTOR' => $qte->combo($forum_topic_data['topic_attribute']),

Being added to viewtopic.php causes the error.

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC6] Quick Title Edition 1.6.0a

Post by ABDev » Wed Sep 12, 2007 1:25 am

Yes, this error has been fixed in the new version :).
I release it tomorrow, I'm going to sleep already ;).

User avatar
ABDev
Registered User
Posts: 901
Joined: Sun Aug 21, 2005 9:29 pm
Location: France
Name: Adrien Bonnel

Re: [RC6] Quick Title Edition 1.6.0b

Post by ABDev » Wed Sep 12, 2007 7:15 am

New version 1.6.0b

List of the modifications :
  • Small fixes
  • Reduced code in attributes administration
  • Added the image and language keys as examples
  • Revized all the addons compatibility

YukonMaster
Registered User
Posts: 6
Joined: Mon May 28, 2007 6:04 am

Re: [RC6] Quick Title Edition 1.6.0b

Post by YukonMaster » Fri Sep 14, 2007 9:33 am

Having an issue with permissions, as the Admin, I have set it to Admin and MODs to set attributes, however, it just says you must be a Moderator of this forum. I set myself as moderator, no luck, still getting a permissions error.

Post Reply

Return to “[2.0.x] MODs in Development”

Who is online

Users browsing this forum: No registered users and 10 guests