[Beta] Subforums Plus

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Caroline-G
Registered User
Posts: 8
Joined: Sat Jan 19, 2008 5:33 pm

Re: [Beta] Subforums Plus

Post by Caroline-G »

Hi i have edited these three files again but it is not from them! GRRRR
I will try go over the whole thing again! oh it is going to take ages! anyone else could help??
PLEEEEEEEEEEAAAAAASE!

Caroline-G
Registered User
Posts: 8
Joined: Sat Jan 19, 2008 5:33 pm

Re: [Beta] Subforums Plus

Post by Caroline-G »

Hi,
i have looked and looked again and found where the problem lies!
The problem is in the index.php because i am using the birthday mod and apparently this cause problem. because when i send the index.php that you find in your contrib folder, then it does work absolutly perfectly! :D
Now what should i do to get both of them to work together?? :oops:
Last edited by Caroline-G on Sat Feb 09, 2008 6:52 pm, edited 1 time in total.

User avatar
D¡cky
Former Team Member
Posts: 11812
Joined: Tue Jan 25, 2005 8:38 pm
Location: New Hampshire, USA
Name: Richard Foote
Contact:

Re: [Beta] Subforums Plus

Post by D¡cky »

Which Birthday MOD are you using?
Have you hugged someone today?

ValorSolo
Registered User
Posts: 88
Joined: Mon Nov 13, 2006 9:54 am
Contact:

Re: [Beta] Subforums Plus

Post by ValorSolo »

I have been a long time CH user,but after wiping out my board and starting over, I decided to try something easier to mod.
I did not like extreme styles mod that simple subforums require, so that was out.
Then I stumbled upon this gem and have been quite pleased since.
I've had it up and running for a couple months now with no problems.
Thanks for a great mod.
I've installed many mods on my board, making it almost like it was with CH, yet still easy to mod.

One thing I would like to do is hide the subforums list on the index_body.tpl.
CH had this as a user defined option. I, however, don't need it to be user defined.
Any suggestions would be great, thanks.

HNelson
Registered User
Posts: 12
Joined: Sat Dec 22, 2007 9:05 pm

Re: [Beta] Subforums Plus

Post by HNelson »

How do I install this with EasyMOD???

Caroline-G
Registered User
Posts: 8
Joined: Sat Jan 19, 2008 5:33 pm

Re: [Beta] Subforums Plus

Post by Caroline-G »

D¡cky wrote:Which Birthday MOD are you using?
Hi Dicky, i am using the mod euh let me think!! no actually let me look!
right it is MOD Title: Birthdays MOD Author: TerraFrost
thanks! :D
ValorSolo wrote: One thing I would like to do is hide the subforums list on the index_body.tpl.
CH had this as a user defined option. I, however, don't need it to be user defined.
Any suggestions would be great, thanks.
This would be great to know as well!! so any suggestion would be welcome, it might be better for me to have this too! ;)

screamo
Registered User
Posts: 5
Joined: Mon Feb 11, 2008 4:13 am

Re: [Beta] Subforums Plus

Post by screamo »

Hi Dicky.

I manage to install the MOD without any problem.
However, I'm unable to move the thread after the installation.

The type of moving that I meant is, in Admin CP, Under Forum Admin -> Management.
I'm unable to move the forum UP.
Once I click on "Move UP", no changes happen.

Hope you could help.

User avatar
Prosk8er
Registered User
Posts: 1480
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [Beta] Subforums Plus

Post by Prosk8er »

Caroline-G wrote:
D¡cky wrote:Which Birthday MOD are you using?
Hi Dicky, i am using the mod euh let me think!! no actually let me look!
right it is MOD Title: Birthdays MOD Author: TerraFrost
thanks! :D
ValorSolo wrote: One thing I would like to do is hide the subforums list on the index_body.tpl.
CH had this as a user defined option. I, however, don't need it to be user defined.
Any suggestions would be great, thanks.
This would be great to know as well!! so any suggestion would be welcome, it might be better for me to have this too! ;)
this mod works great with terra's birthday mod 2.0.2a are you using that version or 3+

User avatar
Prosk8er
Registered User
Posts: 1480
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [Beta] Subforums Plus

Post by Prosk8er »

screamo wrote:Hi Dicky.

I manage to install the MOD without any problem.
However, I'm unable to move the thread after the installation.

The type of moving that I meant is, in Admin CP, Under Forum Admin -> Management.
I'm unable to move the forum UP.
Once I click on "Move UP", no changes happen.

Hope you could help.
you might wanna check your edits you did to admin/admin_forumauth.php, admin/admin_forums.php

Virko
Registered User
Posts: 8
Joined: Sat Feb 23, 2008 7:38 am

Re: [Beta] Subforums Plus

Post by Virko »

I have a little problem, as I installed it on my forum, it said install was succeed n stuff, deleted install folder etc. But I cant figure out, how can I create subforum? I created new forum, but in dropdown menu there are only categorys, no other forums.

TheHackMan
Registered User
Posts: 31
Joined: Sun Nov 19, 2006 4:05 am
Location: ......do you wana know?
Contact:

Re: [Beta] Subforums Plus

Post by TheHackMan »

I was rebuilding a forum on my local computer and this was one of the mods I used. After uploading it, it kept telling me to use the installsf thing and after doing so it said something about rearranging some forums or something and now on my forum it just shows the first main forum in each category and thats it. I can get to the subforums and other forums via the jumpbox in some forums but thats it. I could have sword I have seen this problem before but can't remember what fixed it. Any help would be greatly appreciated.


Edit: Problem fixed, turns out I accidentally added something after instead of before x . x Well I guess that goes to show, take a break in between adding mods, lol. Everything works great now. Wonderful mod btw

quibuz
Registered User
Posts: 34
Joined: Tue Jun 20, 2006 7:53 pm

Re: [Beta] Subforums Plus

Post by quibuz »

When will this mod come out of Beta? Or let me rephrase that question: when will the final release come out? :P

User avatar
A_O_C
Registered User
Posts: 2383
Joined: Sun Jul 01, 2007 11:26 pm
Location: phpbb_

Re: [Beta] Subforums Plus

Post by A_O_C »

when its done/ready. there are still a few bugs that need to be worked out (i.e. the search issue).

sitwi
Registered User
Posts: 83
Joined: Fri Jul 21, 2006 10:53 am
Contact:

Re: [Beta] Subforums Plus

Post by sitwi »

Really impressed with this mod - thanks.

Hope it's still in development - the "hidden forums" issue appearing on the front page and jumpbox is a real handicap.

Otherwise, an essential MOD for phpbb2.

&
Registered User
Posts: 70
Joined: Sun May 14, 2006 3:08 am

Re: [Beta] Subforums Plus

Post by & »

kdn wrote:Also in search.php at your forum in forum list I can see the hidden forums and subforums - see the picture
Image https://camo.phpbb.com/d6b1e6b3c449ad3cf757b7106cc67b4b4a374615/687474703a2f2f72622e666f746f2e726164696b616c2e72752f303730382f31382f6365346462383761356233652e6a7067
And me like guest (member without special permissions) may not see this forums and subforums. In original distribution of phpbb the invisible forums are being displayed as invisible in search.php and I've detected that after installing of Subforums plus in search.php all forums and subforums becomes visible even for guest permission level (even when the forums and subforums have invisible permission level for guests)
I had the same problem with guests seeing all Forums and SbbForums, but I got it fixed.

Look for this MOD: Jumpbox View Based on Permissions 1.0.0 ;)

Post Reply

Return to “[2.0.x] MODs in Development”