[DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
Mohd
Registered User
Posts: 263
Joined: Mon Jul 15, 2002 9:06 pm
Contact:

Post by Mohd »

delete this file and try to load the page again
Visit My Site Mohd Web Site!
My Current mod is PaFileDb Integration 0.0.8
Demo: Click Here
No support via PM
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

which file ?
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

please ... anybody? :(
Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions »

just go to his site and download it.....that's what i did
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

i got the mod from your site @ 4 this morning remember on aim? :wink:
i got these silly errors i want to get rid of but don't know how.
any ideas?

thanks
Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions »

uhh...yeah i'll try n help...let me look at the errors your getting...brb
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)
Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions »

okay,
did you do the upgrade??

from 0.0.9a to 0.0.9b??
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

you gave me 9b.
the install.txt file says 9b.
this is a fresh install
no upgrade
carloclaessen
Registered User
Posts: 494
Joined: Sun Mar 23, 2003 11:55 pm

Post by carloclaessen »

please people read,

Mohd has setup his site again and is now to reach at http://www.mohd.vraag-en-antwoord.nl

update your bookmarks
deerdork
Registered User
Posts: 115
Joined: Thu Jan 30, 2003 7:44 pm
Location: Dayton OH
Contact:

Post by deerdork »

when i tried to rate a file i got

Code: Select all

Couldnt Update Votes Table Info

DEBUG MODE

SQL Error : 1054 Unknown column 'voter_borwser' in 'field list'

INSERT INTO phpbb_pa_votes (user_id, votes_ip, votes_file, rate_point, voter_os, voter_borwser, browser_version) VALUES('2', '444adc25', '2','1', 'Win', 'IE', '6.0')

Line : 1336
File : /home/hfm/public_html/ohioshows/pafiledb/includes/functions.php
WiLloW~
Registered User
Posts: 3
Joined: Mon Aug 04, 2003 1:19 am

Post by WiLloW~ »

I've got a problem with Category Permissions

I apply permissions but they don´t take effect

For example:

If i set Upload only for ADMIN, all the people can upload files.

If i set View Comments only for MOD, all the people can view comments.

But, if i set View for REG, guest can not view categories. I´ve not tested at all, but (i think) only VIEW permissions works.

Please help and thx.
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

deerdork wrote: when i tried to rate a file i got

Code: Select all

Couldnt Update Votes Table Info

DEBUG MODE

SQL Error : 1054 Unknown column 'voter_borwser' in 'field list'

INSERT INTO phpbb_pa_votes (user_id, votes_ip, votes_file, rate_point, voter_os, voter_borwser, browser_version) VALUES('2', '444adc25', '2','1', 'Win', 'IE', '6.0')

Line : 1336
File : /home/hfm/public_html/ohioshows/pafiledb/includes/functions.php


in your /pafiledb/includes/functions.php
-look for borwser
-correct the spelling to browser
that should fix your issue
User avatar
LaZeR
Registered User
Posts: 671
Joined: Sat Jun 29, 2002 8:38 pm
Contact:

Post by LaZeR »

Here is a list of the problems I have remaining after upgrading from 008 to 009b:

(Note: I did find several fix(s) and applied them which resolved many of the reported problems I found both in this thread and @ Mohd's site so I have not included them here.)

[1] - On the Statistics Page and near the very bottom under the "Browser" section in both columns there are RedX - invalid image links being produced. Note: This is a different report than the TOP section - I fixed that main one with the Bar, Graph, ect...

[2] - Selecting "Top Rated Files" under the "Toplist" page produces a long loading period resulting in a timeout & DNS error page.

[3] - After Upload of a new file via the Admin Panel, the icon for the posted file remains a RedX (No image pointed to & end of URL) but if you go back and edit the file, the image link becomes valid.

[4] - When running "File Maintenance" in the ACP, the missing files (no longer posted) are properly found according to the report but are never physically deleted from the server NOR do they physically delete with the individual File: Edit feature.

[5] - Cannot turn off Posting or Viewing comments privledges for ANYONE. Upon some diagnosing I discovered there is a missing table that should be entitled phpbb_pa_auth (Note: I found this by opening pafiledb_constants.php and realizing it is defined there BUT not contained in ANY of the SQL routines or installer found in the /docs DIR :shock:

[6] - Cannot delete comments with the X icon - says "File doesn't exist"...

Maybe someone can point me to more fixes for the above described issues OR confirm if you are running 009b if having the same?

Thanks
User avatar
nubianniht
Registered User
Posts: 338
Joined: Thu Jun 05, 2003 4:02 am
Contact:

Post by nubianniht »

i do confirm those problems above quoted by lazer.
i don't know if anyone previously reported this but i searched amd found nothing on this issue:

[7]
in the admin cp.
if you currently don't have any custom fields and just hit delete for the hell of it it will give you this error:

Code: Select all

Warning: Invalid argument supplied for foreach() in /home/forum/admin/admin_pa_custom.php on line 76
this may be a petty error since why would somebody hit the delete button if they have nothing to delete.

[8]
say for instance you have a valid upload and it's displayed in the download section under a category.
this may not be an issue or an error.

- in admin cp
- under configurations
- file edit

what is the purpose of the browse button in the files upload section in the category "files" if you cannot re-upload/modify the current file you uploaded initially that you are trying to edit?
is the purpose of that section is to be able to rid the old one and upload a new file?
if so then i must be missing some sort of upload or submit button.
if this is not it's purpose then it would be awesome to have it so where
you are able to have an uploaded file and be able to upload possibly a newer version of it as you please. :D
maybe we should all put together a list of some sort or all the known issues since this is still in beta.
i would love to see this mod full version. 8)
cstotes
Registered User
Posts: 145
Joined: Tue Oct 08, 2002 6:47 am

Post by cstotes »

Anyone else having problems with their custom fields? The custom fields I made will NOT show any information when I edit the a file or view it. The custom fields and the custom field data are in the database though.


--edited... forgot the keyword "not" :oops:
Last edited by cstotes on Wed Aug 06, 2003 3:14 am, edited 1 time in total.
Locked

Return to “[2.0.x] MODs in Development”