Page 29 of 34

Posted: Mon Dec 15, 2003 4:37 pm
by furrysound
I got your PM and responded with one :D

Posted: Wed Dec 17, 2003 2:31 am
by sfnitro230
In the News Mod Base URL in configuration what do I put if phpbb is located at www.____.com/phpbb and the News Mod Index File is news_index.php.

Problem

Posted: Wed Dec 17, 2003 2:07 pm
by deny
I've installed on phpBB 2.0.4 and so far works fine but there is problem in Admin panel.
If i click on Categories or Configuration then appears teplate without Title, no explanation etc...
This is example only what i see:

Yes No
field empty
news_index.php
0
0
10
images/news

etc...

Without any word explanation??What's wrong?
Same things happend if going to forum permission.I can find field
for news and then decide of he should be only for private,reg etc... but above is not any word explanation (title) and it should be i think News?

Re: Problem

Posted: Thu Dec 18, 2003 2:07 pm
by DivErTido
deny wrote: I've installed on phpBB 2.0.4 and so far works fine but there is problem in Admin panel.
If i click on Categories or Configuration then appears teplate without Title, no explanation etc...
This is example only what i see:

Yes No
field empty
news_index.php
0
0
10
images/news

etc...

Without any word explanation??What's wrong?
Same things happend if going to forum permission.I can find field
for news and then decide of he should be only for private,reg etc... but above is not any word explanation (title) and it should be i think News?


I think you have to copy the lang to language/xxx/admin folder... it works to me...
Since you have phpbb 2.0.4 can you help me with my problem? (4ยบ post before)

tks

Posted: Sat Dec 20, 2003 9:22 am
by DivErTido
DivErTido wrote:
live@ct wrote:i it show me a msg that says
Please ensure both the install/ and contrib/ directories are deleted

You need to delete install folder in forum root :wink:

Hi ppl,
I think that I need your help... :roll:

I have an 2.0.4 phpbb forum and I already installed this GREAT mod... (With no problems... everything fine!)
But... when I click "New Topic", the news option dont appear... :cry:
What I do wrong? :roll:

This is my News configuration:

Image
This is ok? Is the category number? ID?

Image

Image
This is what I mean...

Can anyone help me? please? :roll:

My Portal: www.divertidos.net
My Forum: www.divertidos.net/forum

P.S. Sorry my bad english...


Please, I really need help :roll:
Why this topic dont have suporte? :roll:

Posted: Tue Dec 23, 2003 11:08 am
by akva
.....news_viewnews.php - text in new post have a big font. It is diferent as phpBB2 fonts. Where can I set up this font ?
(when I implement this MOD in ez_portal (portal.php), font is OK)

.....in new post does't show images....i see only url adress...
It possible show images coretly ?

can I do it something change in functions_news.php ?

thx

(2.0.3 upgrade to 2.0.4)

Posted: Sat Dec 27, 2003 12:35 am
by DivErTido
please ppl!? :roll:
I cant doit without your help... my config is correct?

Posted: Fri Jan 02, 2004 8:38 pm
by totoelectro
have you put the part of code in posting_body.tpl ??

Where is the mod file?

Posted: Thu Jan 08, 2004 9:25 pm
by t1000
Is that mod finished beta and released? I just can't find it at the mod section of phpbb.com. Where can I download it?

Thanks :roll: :?:

Posted: Mon Jan 12, 2004 7:30 pm
by FreeFall
hello,
I Have upgraded my forum to PHPBB 2.0.6 (from 2.0.4) and installed all my mods again, including CMX BETA6. I Now get this error when i try and post a message:

Code: Select all

Warning: Missing argument 21 for submit_post() in /home/sosolidp/public_html/includes/functions_post.php on line 216

Warning: Missing argument 22 for submit_post() in /home/sosolidp/public_html/includes/functions_post.php on line 216

Warning: Cannot modify header information - headers already sent by (output started at /home/sosolidp/public_html/includes/functions_post.php:216) in /home/sosolidp/public_html/includes/page_header.php on line 505

Warning: Cannot modify header information - headers already sent by (output started at /home/sosolidp/public_html/includes/functions_post.php:216) in /home/sosolidp/public_html/includes/page_header.php on line 507

Warning: Cannot modify header information - headers already sent by (output started at /home/sosolidp/public_html/includes/functions_post.php:216) in /home/sosolidp/public_html/includes/page_header.php on line 508
I Have tried using a new functions_post.php and then re-edit it however it hasnt helped.
Any ideas on how to fix this?

Posted: Wed Jan 14, 2004 12:53 pm
by FreeFall
i have now fixed this; it was because i have the moderator actions mod installed aswell which it didnt like...a little worrying as that mod is in the DB

Posted: Sun Jan 25, 2004 8:10 am
by Yo-DUH_87
FreeFall wrote: i have now fixed this; it was because i have the moderator actions mod installed aswell which it didnt like...a little worrying as that mod is in the DB


So you just removed the "Actions MOD" and it works? How did you go about uninstalling it without destroying your phpbb setup?

Can these two be made to coexist peacefully?

Posted: Fri Feb 20, 2004 4:31 am
by Matchrix
Great Mod - thanks for making it...

I am not a coder though and was wondering if someone could point me in the right direction.

I would like to make the news titles alot bigger without affecting how to rest of the forums are displayed. Can anyone suggest what I need to change??

My forums are at http://matchrix.com/forums and the titles of the news I would like bigger are located at http://matchrix.com/forums/news_index.php

Also if anyone can assist with code to show the RSS feed from the news onto another site - that would be great!

Any help would be appreciated!

Thanks!

Posted: Wed Feb 25, 2004 2:24 pm
by eleanor
can i use this mod in combination with the cat. hierachy? i just tried it, but my complete forum screwed so much, that thought it was a waste of time to report it. has anyone done this mod with cat. hierachy mod?

Posted: Thu Feb 26, 2004 12:24 am
by faunus
news_index.php?news=archives

if I click the archives URL,

below error

Code: Select all

Fatal error: Call to undefined function: array_fill() in /public_html/phpBB/includes/news_data.php on line 591
how to fix it?