[ABD] Slashdot Style News Posting By CMX - 2.0.6

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
black97
Registered User
Posts: 62
Joined: Fri Apr 26, 2002 9:23 am

re

Post by black97 »

I installed it on my portal but its not showing attachments
anyone know how i can do this??

attachments are showing in news categories but not on portal

black97
Registered User
Posts: 62
Joined: Fri Apr 26, 2002 9:23 am

re

Post by black97 »

When i add these 3 lines in my portal.php

Code: Select all

$content->renderPagination( ); 

$content->display( ); 
$content->clear( ); 
i get to see the attachments :D but the portal layout is all wrong now. :cry: ...

heyyoBB
Registered User
Posts: 75
Joined: Tue Mar 11, 2003 8:49 pm
Location: France

Post by heyyoBB »

Is there any way to allow the HTML tag <!-- --> in phpBB not to see it inside forums when using <!--break--> ?

I tried !-- but it seems not working :? Any other idea ?

Pestilence
Registered User
Posts: 8
Joined: Wed Dec 22, 2004 5:09 am
Contact:

Post by Pestilence »

well if you want the mod on the portal like here it wont work i tried it.

I found this one http://www.integramod.com/home/viewtopi ... e0e7bfb752

that will intergrate the whole news_index.php file to the front page.

What i am looking for is for the new version to work just the same way the beta 6 is working right now on the front page.

If you know how to do it please help me thanks.

Also why is it that if in the ACP i set the trim of the post to 0 it shows the images that i put in my post. but if i set it to anything else like lets say 200 it automatically turns and [img bbcode into a URL and doesnt not show the picture.

If you can help me with that one than i wont need the upgrade :)

Thanks in advance.

Pestilence

Airwave Joe
Registered User
Posts: 57
Joined: Sun Feb 29, 2004 3:22 pm
Location: Vancouver, Canada

Post by Airwave Joe »

Anybody know how to integrate this MOD into ezPortal?

http://smartor.is-root.com/

Thanks a lot in advance!

This is the best MOD I've seen for phpBB, save for Extreme Styles MOD!
We want the airwaves BABY!

DaMysterious
Registered User
Posts: 58
Joined: Mon Sep 09, 2002 7:51 am
Location: The Netherlands
Contact:

Re: re

Post by DaMysterious »

black97 wrote: When i add these 3 lines in my portal.php

Code: Select all

$content->renderPagination( ); 

$content->display( ); 
$content->clear( ); 
i get to see the attachments :D but the portal layout is all wrong now. :cry: ...


Comment out $content->clear( ); wil do the trick.
DaMysterious.

onetimer
Registered User
Posts: 133
Joined: Tue Apr 13, 2004 12:24 am

Post by onetimer »

Airwave Joe wrote: Anybody know how to integrate this MOD into ezPortal?

http://smartor.is-root.com/

Thanks a lot in advance!

This is the best MOD I've seen for phpBB, save for Extreme Styles MOD!


I have the exact same question! Please, anybody that could take a look at this?
One, Two, Three!

Walze
Registered User
Posts: 17
Joined: Wed Sep 15, 2004 9:18 am
Contact:

fixed style of news

Post by Walze »

hi, i want to ask it it is possible to do a "fixed style" by posting the news.

the idea is that the avatar of the newsposter is shown on the upper left corner and next to him (not below) is a field for the headline(bold).
In which file do this changes have to be implemented ?

CICarScene
Registered User
Posts: 176
Joined: Thu Apr 24, 2003 8:12 am
Contact:

Post by CICarScene »

I have this mod installed here : http://www.cicarscene.com/forum/portal.php

however, I live in the UK, and the dates shown are in american format.

it displays : 04-05-2005

instead of 05-04-2005

how can I change this ?

boxerk
Registered User
Posts: 6
Joined: Thu Apr 07, 2005 1:06 pm

Post by boxerk »

onetimer wrote:
Airwave Joe wrote:Anybody know how to integrate this MOD into ezPortal?

http://smartor.is-root.com/

Thanks a lot in advance!

This is the best MOD I've seen for phpBB, save for Extreme Styles MOD!


I have the exact same question! Please, anybody that could take a look at this?


I've looked all over for it, but there seems to be none. Anyone mind helping us out ? :cry:

CICarScene
Registered User
Posts: 176
Joined: Thu Apr 24, 2003 8:12 am
Contact:

Re: re

Post by CICarScene »

black97 wrote: When i add these 3 lines in my portal.php

Code: Select all

$content->renderPagination( ); 

$content->display( ); 
$content->clear( ); 
i get to see the attachments :D but the portal layout is all wrong now. :cry: ...


where do u put this? and for what portal system?

CICarScene
Registered User
Posts: 176
Joined: Thu Apr 24, 2003 8:12 am
Contact:

Post by CICarScene »

anyone?

User avatar
JRSweets
Registered User
Posts: 2047
Joined: Wed Apr 14, 2004 8:37 pm
Location: Massachusetts

Updated Version...

Post by JRSweets »

I have been using this mod for a couple days now, after I figured out how to add it to ezportal. A demo can be seen at http://www.jeffrusso.net

After using the mod and figuring how it works. I fixed some bugs in the pagination function, corrected the incorrect calling of some varibles, and added the ability to post private news.

If you posted news in a private forum before it would be displayed to everyone, and if the user clicked the link to goto viewtopic it would give the error message about the topic not existing. I made it so you can now post private news and the users will only see what they have the privilege to see.

I contacted Codemonkey, the author of the mod, and he has given me permission to release an updated version and further the development of the mod.

I also plan on including instructions on how to add this to ezportal.

If there is interest I will start another topic with the updated code and we can go from there. I will await peoples response.

Thanks.

User avatar
smithy_dll
Former Team Member
Posts: 7630
Joined: Tue Jan 08, 2002 6:27 am
Location: Australia
Name: Lachlan Smith
Contact:

Post by smithy_dll »

Hello,

Could you please edit your topic title with a prefix as outlined in MOD Development forum rules section 3.a, 3.b. The prefix you are currently using is not allowed. If your MOD is still in development you can use the prefixes in section 3.a. If your MOD is stable could you please submit your MOD to the phpBB.com MODDB (MOD release database), for validation pending release.

Your co-operation is very much appreciated by the phpBB MOD Team.

Thank you,
The phpBB MOD Team

AdjA
Registered User
Posts: 5
Joined: Sat Jul 03, 2004 8:59 pm

Re: [V1.0.1] Slashdot Style News Posting By CMX - 2.0.6

Post by AdjA »

.ser

Locked

Return to “[2.0.x] MODs in Development”