[ABD] Approve Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
kenji
Registered User
Posts: 40
Joined: Thu Oct 10, 2002 7:48 am

Post by kenji »

Hi,

I added a member, let say "Anthony" into Notify Moderator(s) box. Does that mean he will only get notification upon new post/topic but can't approve a post?

At the moment, Anthony can't do so. Is that what it is suppose to be?
How do i add another user so he can approve the post(s)?

Thanks.

I've tested other possibilities, running fine.
Kenji
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

Okay, I'm befuddled. How the heck does this work? I installed the mod. There's no errors, but nothing seems different. There's no approve posts control panel, or no way to edit which forum is where posts must get approved. I have read all the posts in this thread and the links in the first message. I am still confused. Can somebody shed some light on this?
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

kenjichan wrote: Morgy,
Just follow the text file.. find and add the code. Very simple. :D
.


Did that, nothign on my board is different. How do I set which forum this works for? It's not in the forum management control panel! I followed the directions perfectly!
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

I apologize for being rude, but dang, how's this mod work?
kenji
Registered User
Posts: 40
Joined: Thu Oct 10, 2002 7:48 am

Post by kenji »

1. Go to Administration Panel
2. Click Management under Forum Admin
3. If you've just install the forum, click Edit "Test Forum 1" and you will come upon some settings for Approval MOD.

That's it. Play around and if you come upon any bugs, do report here.
Thanks.
Kenji
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

The edit forum page looks the exact same way. Lemme check the install doc to see if missed something.
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

Nope, nothing is wrong with the files. The code in the forum_edit_body.tpl is how it is in the install doc. I don't get it.

I did try doing force-refresh.
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

Does anybody know what's wrong? I went thru the install process again, and still nothing in my files changed. I did make sure to save the files. lol

I really want this mod.
AceMan
Registered User
Posts: 337
Joined: Thu Nov 15, 2001 6:47 am
Contact:

Post by AceMan »

when you click 'edit forum'..

if there are NOT any changes in this section, you havn't modified:

/templates/subSilver/admin/forum_edit_body.tpl

or

/admin/admin_forums.php


please check these files and make sure changes were made to them
User avatar
Bozzy
Registered User
Posts: 110
Joined: Thu Aug 01, 2002 8:03 pm
Location: Columbia, MD
Contact:

Post by Bozzy »

I did edit those files. I just checked them again, and I did follow the install directions...I don't get it...the html code IS there, so even if some other code wasn't, wouldn't that still show up? Again, admin_forums.php is correct as well. Is the install doc missing something?
kenji
Registered User
Posts: 40
Joined: Thu Oct 10, 2002 7:48 am

Post by kenji »

Aceman,

Any updates on your side?
Kenji
AceMan
Registered User
Posts: 337
Joined: Thu Nov 15, 2001 6:47 am
Contact:

Post by AceMan »

yah, just waiting for info back on BETA testing, pending no errors by tommorow, I'll maybe be able to release this thing this week..
kenji
Registered User
Posts: 40
Joined: Thu Oct 10, 2002 7:48 am

Post by kenji »

is my feedback useful to you? :roll:
i hope it helps so ppl will benefit lots from your MOD.

GREAT MOD! :P

thanks.
Kenji
JLB
Registered User
Posts: 72
Joined: Sat Jan 11, 2003 12:20 pm
Location: France

Post by JLB »

kenji wrote: is my feedback useful to you? :roll:
i hope it helps so ppl will benefit lots from your MOD.

GREAT MOD! :P

thanks.


Great yes!
Morgy
Registered User
Posts: 20
Joined: Thu Jun 06, 2002 6:19 pm

Post by Morgy »

AceMan wrote: yah, just waiting for info back on BETA testing, pending no errors by tommorow, I'll maybe be able to release this thing this week..


I have successfully tested it, too. Everything seems to work correctly. (Including my translation into German...)

Morgy
Locked

Return to “[2.0.x] MODs in Development”