[BETA] Board Usage Statistics Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
calennert
Registered User
Posts: 10
Joined: Mon Feb 03, 2003 7:01 pm
Location: South Carolina, USA
Contact:

Post by calennert »

khisanthax wrote: ...HAVING ( w.user_id = )........any ideas?
Hmm, the user_id is not being passed to the get_topics_watched_rows() function (or an empty string is being passed) for some reason....

khisanthax, are you still having this problem? I'll take a look at it when I get to work tomorrow (gotta have something to do at work, right? :twisted: ).
Chris Lennert
Author of the BB Usage Statistics Mod, available for download from the Lennertmods Project.
khisanthax
Registered User
Posts: 443
Joined: Sun Mar 02, 2003 1:49 am

Post by khisanthax »

yep, still getting the same problem. all I do is add the include to usercp.php, so to cancel it out i get I just comment it out

hehe, I do the exact same thing at work =)
khisanthax
Registered User
Posts: 443
Joined: Sun Mar 02, 2003 1:49 am

Post by khisanthax »

any luck finding the problem?
User avatar
viperv80
Registered User
Posts: 22
Joined: Fri May 16, 2003 12:35 pm

Post by viperv80 »

Hi there...

cool mod... I do have a problem though...

I copied the mod directory to my forum root.
I copied the template mod directory inside my current template forder (fisubsilver)
I did the changes to the files....
I get the table when viewing a profile...
but I do not get anything new in the control panel... 8O

any clue?

oh and here is my board_config_body.tpl file now... it is a bit different than subsilver's but I think that is the right place to place the new line.

Code: Select all

<tr> 
<td class="row1">{L_ENABLE_PRUNE}</td>
<td class="row2"> 
<input type="radio" name="prune_enable" value="1" {PRUNE_YES} />
{L_YES}&& 
<input type="radio" name="prune_enable" value="0" {PRUNE_NO} />
{L_NO}</td>
</tr>

{BB_USAGE_STATS_ADMIN_TEMPLATE}

<tr> 
<th colspan="2">{L_COOKIE_SETTINGS}</th>
</tr>
<tr> 
<td class="row2" colspan="2"><span class="gensmall">{L_COOKIE_SETTINGS_EXPLAIN}</span></td>
</tr>
[/code]
danzas
Registered User
Posts: 16
Joined: Thu Dec 19, 2002 12:03 am

Post by danzas »

one small bug: when you have a forum-categorie, which contains only private/hidden forums, the categorie name itself is shown in the statistics (with no forum under it of course).

can you fix this?

thx,
chris
danb00
Registered User
Posts: 1025
Joined: Sun Dec 15, 2002 9:41 pm
Location: Inside Mod:Extreme PHPBB
Contact:

Post by danb00 »

is it possible to get it to diplay on the index rather than on the profial?

because i have PCP and it will not work.

so it will need to be a php file or displayed on the index
Robinhier
Registered User
Posts: 23
Joined: Sat Mar 13, 2004 12:12 pm
Location: Amsterdam
Contact:

Post by Robinhier »

can this mod be installed on a different page? Sp you have extra_stats.php with the stats of this mod, and a link in the users profile with "Click here to view more stats of this member" or something. Get it?
User avatar
Siava
Registered User
Posts: 145
Joined: Wed Jan 26, 2005 10:07 am
Contact:

Post by Siava »

Does not display all forums in statistics if using MOD Categories Hierarchy (Sub Forums and Sub Categories) :(
How to fix it? :roll:
mmartinez
Registered User
Posts: 1
Joined: Fri May 13, 2005 9:22 am

watch problem....

Post by mmartinez »

Is that posible that does not count de watched posts? It does not in my phpBB forum....can anybody help? No error pages, no crushes, nothing but the question above...

Thx
User avatar
Volunteer Forum
Registered User
Posts: 400
Joined: Mon Sep 12, 2005 9:59 pm

Post by Volunteer Forum »

I have a problem as you can see on the images here:

I have some kind of "Empty Space" that i cant remove somehow.

Original
Image

With my template:
Image
Everything that is not perfect is a flaw [",]
Post Reply

Return to “[2.0.x] MODs in Development”