Page 38 of 38

Posted: Tue Aug 05, 2003 10:17 pm
by Zorro-the-Cat
Wineknow,

I'm sorry to say your fix didn't help. I applied your code exactly as per your instructions. But yesterday, another article by Mr. X made it into my forum. Google doesn't show it.

The log file doesn't ever mention anything about ignoring X-No-Archive messages.

Anything else I can contribute to help track down the problem?

Thank you,
Zorro

Posted: Tue Aug 05, 2003 10:23 pm
by wineknow
Zorro-the-Cat wrote: Wineknow,

I'm sorry to say your fix didn't help. I applied your code exactly as per your instructions. But yesterday, another article by Mr. X made it into my forum. Google doesn't show it.

The log file doesn't ever mention anything about ignoring X-No-Archive messages.

Anything else I can contribute to help track down the problem?

Thank you,
Zorro


i'll take a look
-k

PLZ HELP

Posted: Mon Sep 15, 2003 11:46 am
by hklan
PLZ HELP
:arrow:
Warning: Unable to access ./../includes/functions_selects.php in /home/virtual/site18/fst/var/www/html/modules/Forums/admin/admin_newssync_install.php on line 47

Warning: Failed opening './../includes/functions_selects.php' for inclusion (include_path='.:/php/includes:/usr/share/php') in /home/virtual/site18/fst/var/www/html/modules/Forums/admin/admin_newssync_install.php on line 47

Re: PLZ HELP

Posted: Mon Sep 15, 2003 2:07 pm
by wineknow
hklan wrote: PLZ HELP
:arrow:
Warning: Unable to access ./../includes/functions_selects.php in /home/virtual/site18/fst/var/www/html/modules/Forums/admin/admin_newssync_install.php on line 47

Warning: Failed opening './../includes/functions_selects.php' for inclusion (include_path='.:/php/includes:/usr/share/php') in /home/virtual/site18/fst/var/www/html/modules/Forums/admin/admin_newssync_install.php on line 47


that version are you running?
if version 1.5b5, then you need to set the path correctly in newssync_config.php

-k

Posted: Tue Sep 16, 2003 6:20 am
by hklan
I use phpnuke&phpBB port v2.1.
How to setup newssync_config.php?

SERVER PATH
/home/virtual/siteXX/fst/var/www/html/


Thanks alot.

Posted: Thu Sep 09, 2004 3:14 pm
by BlackChart
How come I get this error when replying to a post in phpBB??

-- Error sending message: 441 437 Followups must start with `Re: ' (see RFC 1036)

Even though the output when syncing states that no subject was found and i added Re: Test post

Any solution for that??

weird error

Posted: Thu Nov 23, 2006 6:17 am
by cobby
has anyone come accross this?

Warning: unlink(/tmp//newssync.stop) [function.unlink]: Operation not permitted in /home2/dogsforu/public_html/mynews/inc/sync_utils.php on line 97

and possible fix?

forget it i fixed it, just removed the comment out of the file