Auto-Refresh the index page

This forum is now closed as part of retiring phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
Post Reply
Joshua418
Registered User
Posts: 29
Joined: Fri Apr 05, 2002 5:14 pm

Auto-Refresh the index page

Post by Joshua418 »

I am looking for a mod or change that makes the index page automatically refresh every x-amount of time.
Is there a possibility to do this (only to the index page)?

D.
User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix »

on the file index_body.tpl , put this

Code: Select all

<body onload="window.setTimeout ('history.go (0)',10000)">
Bye
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:
Joshua418
Registered User
Posts: 29
Joined: Fri Apr 05, 2002 5:14 pm

Post by Joshua418 »

Thanks.
I have no clue about codes, so what do I change if I want to refresh it every 60 seconds?

D.
User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix »

to refresh it every 60 seconds, change

Code: Select all

<body onload="window.setTimeout ('history.go (0)',10000)">
by

Code: Select all

<body onload="window.setTimeout ('history.go (0)',60000)">
Bye
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:
Joshua418
Registered User
Posts: 29
Joined: Fri Apr 05, 2002 5:14 pm

Post by Joshua418 »

A strange thing happened after I upgraded to 2.0.1.

This addition doesn't work any more and it kind of bugs my forum (not showing anything).

I assume there is something changed in the coding but I don't know what.

D.
JuniorZ
Registered User
Posts: 188
Joined: Wed Apr 24, 2002 10:11 pm
Location: http://localhost/
Contact:

Post by JuniorZ »

Joshua418 wrote: A strange thing happened after I upgraded to 2.0.1.

This addition doesn't work any more and it kind of bugs my forum (not showing anything).

I assume there is something changed in the coding but I don't know what.

D.


Look the http://membres.lycos.fr/simplerpg
SuportephpBB.org
Sorry by the Horrible English. ;)
.::Neo::.
Registered User
Posts: 705
Joined: Sun May 26, 2002 6:37 am
Location: Nieuw Vennep, The Netherlands
Contact:

Post by .::Neo::. »

Does it matter where you put the code in index_body.tpl?
| De Nederlandse phpBB Support Site | NO Support offered by PM or Mail! | Use Search before you ask Questions | MOD Template | Debug Mode |
Hawaiian Dude
Registered User
Posts: 109
Joined: Mon Jun 17, 2002 10:59 am

Post by Hawaiian Dude »

Add this peace to the body tag

Code: Select all

onload="window.setTimeout ('history.go (0)',60000)"
so you get for example

Code: Select all

<body bgcolor=black text=white onload="window.setTimeout ('history.go (0)',60000)">
Post Reply

Return to “[2.0.x] MOD Requests”