MOD needed:

This forum is now closed as part of retiring phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
Post Reply
Viskar
Registered User
Posts: 33
Joined: Fri Dec 10, 2004 11:36 pm
Location: Fl.
Contact:

MOD needed:

Post by Viskar »

I was hoping for a good Arcade MOD ( I couldn't get Amod to work, would accept my SQL)

And I was hoping for something like phpNUKE for my main page, if anyone knows of one, both phpNUKE and Amod hate my SQL or my site, then again I dont' understand SQL at allllll <_<
People Hate what they don't understand.
People don't understand what they fear.
Alot of people hate me
StarWolf3000
Registered User
Posts: 9
Joined: Wed Aug 17, 2005 7:37 am
Contact:

Post by StarWolf3000 »

theres only one Arcade MOD available and you have to use this

did you get some errors like this:

Code: Select all

Incorrect table definition; There can only be one auto column and it must be defined as a key
[/b]
you have to modify the SQL queries, which have the auto_increment statement

add this before the ); of each CREATE TABLE

Code: Select all

, PRIMARY KEY  (`<field with the auto_increment statement>`)
then it should works
Post Reply

Return to “[2.0.x] MOD Requests”