cant see any difference

This forum is now closed as part of retiring phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

cant see any difference

Post by aboima » Sun Oct 08, 2006 1:29 am

OK i have successfully installed the custom profile field MOD with no errors but i cant see any difference in my forum. I thought i should be able to add additional fields with this MOD but i cant see where i can add the fields . checked control panel and there is nothing new there. can someone tell me what i ought to do pls?

andrew

Zarath
Registered User
Posts: 736
Joined: Fri Dec 06, 2002 9:01 am
Contact:

Post by Zarath » Sun Oct 08, 2006 3:21 am

Is this the xdata mod? If so, look right down the bottom of your ACP side bar... should be there. If not, check your uploads to your admin folder.

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Sun Oct 08, 2006 9:52 am

Its the custom field profile MOD that can be found at http://www.outshine.com/cpf/

Is this the same as the one you are refering?

I have checked admin panel as you suggested as well as the admin folder and yet i see nothing new.

What has gone wrong? I get no errors

Please help

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Sun Oct 08, 2006 10:08 am

Perhaps the only thing i wasnt sure to implement that might have an effect on the visibilty of everything else is the instruction in the install file below:

INSERT INTO `phpbb_config` (`config_name`, `config_value`) VALUES ('collapse_fields', '0');

I accessed the table but was at a loss what to do

Could it be this? how do i implement this?

regards

Andrew

User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken » Sun Oct 08, 2006 10:13 am

aboima wrote: Perhaps the only thing i wasnt sure to implement that might have an effect on the visibilty of everything else is the instruction in the install file below:

INSERT INTO `phpbb_config` (`config_name`, `config_value`) VALUES ('collapse_fields', '0');

I accessed the table but was at a loss what to do

Could it be this? how do i implement this?

regards

Andrew


you mean this?

Running SQL queries:
If you have phpmyadmin access to your database then go to your database and click the SQL link at the top.
Copy and paste the sql from the mod install file into the small window and click GO

If you do not have phpmyadmin access then copy and paste the sql into this
http://www.phpbbstyles.com/sql.php or PhpBBinstallers phpbb_sql_generator.php and it will generate a PHP file that you can place in the root of phpBB2 and run with your browser.
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Sun Oct 08, 2006 11:12 am

thanks Ramon Fincken, those links work like a charm. I now know for sure the database isnt the issue as it was successfully created using the links you provided. appreciated.

So now why cant i see the benefits of having installed the custom field profile MOD?

I still see nothing new. I go to control panel and there is no new panel that allows me to control anything relating to the MOD

What have i done wrong?

pls help

Andrew

User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken » Sun Oct 08, 2006 11:19 am

aboima wrote: thanks Ramon Fincken, those links work like a charm. I now know for sure the database isnt the issue as it was successfully created using the links you provided. appreciated.

So now why cant i see the benefits of having installed the custom field profile MOD?

I still see nothing new. I go to control panel and there is no new panel that allows me to control anything relating to the MOD

What have i done wrong?

pls help

Andrew


Hello Andrew,

got a download link / topic link for us to check out the mod you used?

Rfn
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Sun Oct 08, 2006 12:02 pm

Yes this is the link http://www.outshine.com/cpf/

Its the Custom Profile Fields 1.2.0, 49K, released June 16, 2006.

User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken » Sun Oct 08, 2006 12:34 pm

did you upload the

Code: Select all

admin_profile_fields.php
to /admin/admin_profile_fields.php ?
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Sun Oct 08, 2006 1:07 pm

Yes i already did. Can you see what else?

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Mon Oct 09, 2006 10:08 am

Hi guys i am afraid this is just the same situation. I am prepared to roll back the changes as i cant get it working.

Does anyone know of any other MOD other than the custom field profile MOD that will enable me add new fields to a profile?

Please help i am stuck

thanks in advance

regards

Andrew

User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken » Tue Oct 10, 2006 2:49 pm

aboima wrote: Hi guys i am afraid this is just the same situation. I am prepared to roll back the changes as i cant get it working.

Does anyone know of any other MOD other than the custom field profile MOD that will enable me add new fields to a profile?

Please help i am stuck

thanks in advance

regards

Andrew



ok... then do a roll back and try to install it on a test forum...
or take a look at xdata mod ..
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

custom profile mod

Post by aboima » Wed Oct 11, 2006 7:19 pm

Okay i have rolled it back and implemented it again and i think i know where the issues lie. the instructions say

[ FIND ]---------------------
#
//--></script><noscript>{ICQ_IMG}</noscript></td>
</tr>

#
#-----[ AFTER, ADD ]--------------------
#
<!-- Custom Profile Fields MOD start + -->
<!-- BEGIN custom_contact -->
<tr>
{custom_contact.CONTACT}
</tr>
<!-- END custom_contact -->
<!-- Custom Profile Fields MOD finish + -->

==========================
unfortunately i do not have this line in my code. cause i removed ICQ previously cause i didnt want it.

My question then is where do i fit it into my current profile_view_body.tpl displayed below:



<table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
<tr>
<td align="left"><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></span></td>
</tr>
</table>
<div class="forumlinemain">
<table class="forumline" width="100%" cellspacing="1" cellpadding="3" border="0" align="center">
<tr>
<th class="thHead" colspan="2" height="25" nowrap="nowrap">{L_VIEWING_PROFILE}</th>
</tr>
<tr>
<td class="catLeft" width="40%" height="28" align="center"><b><span class="gen">{L_AVATAR}</span></b></td>
<td class="catRight" width="60%"><b><span class="gen">{L_ABOUT_USER}</span></b></td>
</tr>
<tr>
<td class="row1" height="6" valign="top" align="center">{AVATAR_IMG}<br /><span class="postdetails">{POSTER_RANK}</span></td>
<td class="row1" rowspan="3" valign="top"><table width="100%" border="0" cellspacing="1" cellpadding="3">

<tr>
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_LOCATION}:&nbsp;</span></td>
<td><b><span class="gen">{LOCATION}</span></b></td>
</tr>
<tr>
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_WEBSITE}:&nbsp;</span></td>
<td><span class="gen"><b>{WWW}</b></span></td>
</tr>
<tr>
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_OCCUPATION}:&nbsp;</span></td>
<td><b><span class="gen">{OCCUPATION}</span></b></td>
</tr>
<tr>
<td valign="top" align="left" nowrap="nowrap"><span class="gen">{L_INTERESTS}:</span></td>
<td> <b><span class="gen">{INTERESTS}</span></b></td>
</tr>

<!-- Custom Profile Fields MOD start + -->
<!-- BEGIN custom_about -->
<tr>
{custom_about.ABOUT}
</tr>
<!-- END custom_about -->
<!-- Custom Profile Fields MOD finish + -->

</table>
</td>
</tr>
<tr>
<td class="catLeft" align="center" height="28"><b><span class="gen">{L_CONTACT} {USERNAME} </span></b></td>
</tr>
<tr>
<td class="row1" valign="top"><table width="100%" border="0" cellspacing="1" cellpadding="3">

<tr>
<td valign="middle" nowrap="nowrap" align="right"><span class="gen">{L_PM}:</span></td>
<td class="row1" valign="middle"><b><span class="gen">{PM_IMG}</span></b></td>
</tr>

</table>
</td>
</tr>
</table>
</div>
<table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
<tr>
<td align="right"><span class="nav"><br />{JUMPBOX}</span></td>
</tr>
</table>

Secondly where the instructions say:

#-----[ OPEN ]--------------------
#
templates/subSilver/viewtopic_body.tpl

#
#-----[ FIND ]-------------------
#
<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}

#
#-----[ REPLACE WITH ]-------------------
#
<!-- Custom Profile Fields MOD start -->
<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}
<!-- BEGIN author_profile -->
<br />{postrow.author_profile.AUTHOR_VAL}
<!-- END author_profile -->
</span><br /></td>
<!-- Custom Profile Fields MOD finish -->


my code is different once again as below:

<td width="150px" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}</span><br /></td>

so i guess i am asking what do i do here then?

then finally where it says:


#-----[ FIND ]--------------------
#
<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span></td>

#
#-----[ REPLACE WITH ]--------------------
#
<!-- Custom Profile Fields MOD start -->
<td colspan="2"><span class="postbody">{postrow.MESSAGE}<br />
<!-- BEGIN above_sig -->
<span class="postdetails"><br />{postrow.above_sig.ABOVE_VAL}</span>
<!-- END above_sig -->
{postrow.SIGNATURE}</span>
<!-- BEGIN below_sig -->
<span class="postdetails"><br />{postrow.below_sig.BELOW_VAL}</span>
<!-- END below_sig -->
<span class="gensmall">{postrow.EDITED_MESSAGE}</span></td>
<!-- Custom Profile Fields MOD finish -->

my code says:

<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span><p align="right">
<font face="Verdana" size="1">
<a href="mailto:abuse@mymail.com?subject=mymail.com Offending Post&body=Posted By: {postrow.POSTER_NAME} {postrow.POST_DATE} http://www.mymail.com/forum/viewtopic.p ... .U_POST_ID}">
Report Post To Administrator</a></font></p>

</tr>

User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken » Wed Oct 11, 2006 11:24 pm

can you use the [ code] button so we can read the code the better please?
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here

aboima
Registered User
Posts: 275
Joined: Sat Jul 29, 2006 3:01 am

Post by aboima » Wed Oct 11, 2006 11:38 pm

hope this is better

Code: Select all

Okay i have rolled it back and implemented it again and i think i know where the issues lie. the instructions say 

[ FIND ]--------------------- 
# 
//--></script><noscript>{ICQ_IMG}</noscript></td> 
</tr> 

# 
#-----[ AFTER, ADD ]-------------------- 
# 
<!-- Custom Profile Fields MOD start + --> 
<!-- BEGIN custom_contact --> 
<tr> 
{custom_contact.CONTACT} 
</tr> 
<!-- END custom_contact --> 
<!-- Custom Profile Fields MOD finish + --> 

========================== 
unfortunately i do not have this line in my code. cause i removed ICQ previously cause i didnt want it. 

My question then is where do i fit it into my current profile_view_body.tpl displayed below: 


<table width="100%" cellspacing="2" cellpadding="2" border="0" align="center"> 
<tr> 
<td align="left"><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></span></td> 
</tr> 
</table> 
<div class="forumlinemain"> 
<table class="forumline" width="100%" cellspacing="1" cellpadding="3" border="0" align="center"> 
<tr> 
<th class="thHead" colspan="2" height="25" nowrap="nowrap">{L_VIEWING_PROFILE}</th> 
</tr> 
<tr> 
<td class="catLeft" width="40%" height="28" align="center"><b><span class="gen">{L_AVATAR}</span></b></td> 
<td class="catRight" width="60%"><b><span class="gen">{L_ABOUT_USER}</span></b></td> 
</tr> 
<tr> 
<td class="row1" height="6" valign="top" align="center">{AVATAR_IMG}<br /><span class="postdetails">{POSTER_RANK}</span></td> 
<td class="row1" rowspan="3" valign="top"><table width="100%" border="0" cellspacing="1" cellpadding="3"> 

<tr> 
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_LOCATION}:&nbsp;</span></td> 
<td><b><span class="gen">{LOCATION}</span></b></td> 
</tr> 
<tr> 
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_WEBSITE}:&nbsp;</span></td> 
<td><span class="gen"><b>{WWW}</b></span></td> 
</tr> 
<tr> 
<td valign="middle" align="left" nowrap="nowrap"><span class="gen">{L_OCCUPATION}:&nbsp;</span></td> 
<td><b><span class="gen">{OCCUPATION}</span></b></td> 
</tr> 
<tr> 
<td valign="top" align="left" nowrap="nowrap"><span class="gen">{L_INTERESTS}:</span></td> 
<td> <b><span class="gen">{INTERESTS}</span></b></td> 
</tr> 

<!-- Custom Profile Fields MOD start + --> 
<!-- BEGIN custom_about --> 
<tr> 
{custom_about.ABOUT} 
</tr> 
<!-- END custom_about --> 
<!-- Custom Profile Fields MOD finish + --> 

</table> 
</td> 
</tr> 
<tr> 
<td class="catLeft" align="center" height="28"><b><span class="gen">{L_CONTACT} {USERNAME} </span></b></td> 
</tr> 
<tr> 
<td class="row1" valign="top"><table width="100%" border="0" cellspacing="1" cellpadding="3"> 

<tr> 
<td valign="middle" nowrap="nowrap" align="right"><span class="gen">{L_PM}:</span></td> 
<td class="row1" valign="middle"><b><span class="gen">{PM_IMG}</span></b></td> 
</tr> 

</table> 
</td> 
</tr> 
</table> 
</div> 
<table width="100%" border="0" cellspacing="0" cellpadding="0" align="center"> 
<tr> 
<td align="right"><span class="nav"><br />{JUMPBOX}</span></td> 
</tr> 
</table> 

Secondly where the instructions say: 

#-----[ OPEN ]-------------------- 
# 
templates/subSilver/viewtopic_body.tpl 

# 
#-----[ FIND ]------------------- 
# 
<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM} 

# 
#-----[ REPLACE WITH ]------------------- 
# 
<!-- Custom Profile Fields MOD start --> 
<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM} 
<!-- BEGIN author_profile --> 
<br />{postrow.author_profile.AUTHOR_VAL} 
<!-- END author_profile --> 
</span><br /></td> 
<!-- Custom Profile Fields MOD finish --> 


my code is different once again as below: 

<td width="150px" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}</span><br /></td> 

so i guess i am asking what do i do here then? 

then finally where it says: 


#-----[ FIND ]-------------------- 
# 
<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span></td> 

# 
#-----[ REPLACE WITH ]-------------------- 
# 
<!-- Custom Profile Fields MOD start --> 
<td colspan="2"><span class="postbody">{postrow.MESSAGE}<br /> 
<!-- BEGIN above_sig --> 
<span class="postdetails"><br />{postrow.above_sig.ABOVE_VAL}</span> 
<!-- END above_sig --> 
{postrow.SIGNATURE}</span> 
<!-- BEGIN below_sig --> 
<span class="postdetails"><br />{postrow.below_sig.BELOW_VAL}</span> 
<!-- END below_sig --> 
<span class="gensmall">{postrow.EDITED_MESSAGE}</span></td> 
<!-- Custom Profile Fields MOD finish --> 

my code says: 

<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span><p align="right"> 
<font face="Verdana" size="1"> 
<a href="mailto:abuse@mymail.com?subject=mymail.com Offending Post&body=Posted By: {postrow.POSTER_NAME} {postrow.POST_DATE} http://www.mymail.com/forum/viewtopic.php?p={postrow.U_POST_ID}#{postrow.U_POST_ID}"> 
Report Post To Administrator</a></font></p> 

</tr>

Post Reply

Return to “[2.0.x] MOD Requests”