Simple Subforums, problems with images

This forum is now closed as part of retiring phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
Post Reply
peweT
Registered User
Posts: 11
Joined: Sun Nov 11, 2007 11:13 pm

Simple Subforums, problems with images

Post by peweT » Sun Nov 11, 2007 11:21 pm

First of all, sorry about my english, i've to improve it. I will, i promise. :D

My problem:
I've installed SimpleSubforums, it works perfect, but at Board index, is not displayed the image forum, look at this:
Image

I've been trying to resolve this but I only see that in HTML code, there's is someting loke this: "...<img src="">...". so I can't understand why the "src" is empty, because for others forum's link is ok.

Could anyone help me?
Thanks

User avatar
Lumpy Burgertushie
Registered User
Posts: 66735
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Simple Subforums, problems with images

Post by Lumpy Burgertushie » Mon Nov 12, 2007 7:03 am

how about a link to your board so we can test.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

peweT
Registered User
Posts: 11
Joined: Sun Nov 11, 2007 11:13 pm

Re: Simple Subforums, problems with images

Post by peweT » Mon Nov 12, 2007 3:48 pm

Lumpy Burgertushie wrote:how about a link to your board so we can test.

robert
I've resolved the problem.
I just configured the parent forum as locked and it works, the image appeared. The subforums are unlocked.

Thanks

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69361
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Simple Subforums, problems with images

Post by KevC » Mon Nov 12, 2007 4:18 pm

If you right click the X and copy the image location and paste it into your browser you can find out what image it's trying to use. It may be you don't have that on the server.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Post Reply

Return to “[2.0.x] MOD Requests”