Bogus members?

The 2.0.x discussion forum has been locked; this will remain read-only. The 3.0.x discussion forum has been renamed phpBB Discussion.
mixerboy
Registered User
Posts: 38
Joined: Mon Apr 22, 2002 7:16 pm

Bogus members?

Post by mixerboy »

Since September I have had a flood of bogus members registering for my board, about 10 a month on average.

They post a link in their profile, often a portal for debt sites or Russian sites about sex and like.

So I set my admin to require them to confirm, via email but still they come.
Now I have had to set admin to let me confirm their registration. I assume they are coming via a script rather than real people.

The worst thing I have found is deleting them. Is there a quicker way other than submitting their user names to the admin management to look them up and then delete them manually. This takes ages when you have a load of them.
User avatar
smithy_dll
Former Team Member
Posts: 7632
Joined: Tue Jan 08, 2002 6:27 am
Location: Australia
Name: Lachlan Smith
Contact:

Post by smithy_dll »

If your using the latest version 2.0.11 (you should be), then enable visual confirmation setting. That'll stop all robots in the tracks.
Systems Engineering
The Pelican
Registered User
Posts: 2176
Joined: Tue Jun 18, 2002 9:50 am
Location: Home is where the heart is (which happens to be in the Netherlands)
Contact:

Post by The Pelican »

Turn on the visual confirmation and your problem is solved :)

You will find this in the 2.0.11 version of this forum, but it's been packed with it since version 2.0.6.

Enjoy the relexation ;)
The Pelican :)
Knowledge Base || No PM support and no MSN or E-mail support || Asking Questions The Smart Way (and use the template)
mixerboy
Registered User
Posts: 38
Joined: Mon Apr 22, 2002 7:16 pm

Post by mixerboy »

I'm not too keen on those visual confirmation things. For example, I just tried to register to test it and got it wrong twice. Uppercase/lowercase, the letters often look the same on these things. If I was a user I would probably have given up and not registered.
GarlicBread
Registered User
Posts: 29
Joined: Sat Aug 09, 2003 12:01 pm

Re: Bogus members?

Post by GarlicBread »

mixerboy wrote: Since September I have had a flood of bogus members registering for my board, about 10 a month on average.

They post a link in their profile, often a portal for debt sites or Russian sites about sex and like.

So I set my admin to require them to confirm, via email but still they come.
Now I have had to set admin to let me confirm their registration. I assume they are coming via a script rather than real people.

The worst thing I have found is deleting them. Is there a quicker way other than submitting their user names to the admin management to look them up and then delete them manually. This takes ages when you have a load of them.

Reading this, I'm glad I'm not the only one experiencing the issue! Although I'm only getting a couple a month on one of the boards I administer.

They always register posting a .ru domain address in their WWW field, and I've also noticed that when I go to delete the user, their status is always showing as "Inactive", so they've never clicked on the User Validation Email link (Guessing because the email addresses they specify when signing up, don't actually exist!)

As I too presume these signups are being generated by a script somewhere, how do you actually turn on the Visual Confirmation Option, as (unless I've gone blind!) I can't actually see it in the Admin Control/Configuration Option - am I missing something obvious?
Traiklin
Registered User
Posts: 94
Joined: Wed Dec 10, 2003 10:30 pm

Post by Traiklin »

mixerboy wrote: I'm not too keen on those visual confirmation things. For example, I just tried to register to test it and got it wrong twice. Uppercase/lowercase, the letters often look the same on these things. If I was a user I would probably have given up and not registered.


you can always set it to the Admin has to validate a user, it will take longer for them to be fully registered but it's one way to do it.
mixerboy
Registered User
Posts: 38
Joined: Mon Apr 22, 2002 7:16 pm

Re: Bogus members?

Post by mixerboy »

GarlicBread wrote: I've also noticed that when I go to delete the user, their status is always showing as "Inactive", so they've never clicked on the User Validation Email link (Guessing because the email addresses they specify when signing up, don't actually exist!)

As I too presume these signups are being generated by a script somewhere, how do you actually turn on the Visual Confirmation Option, as (unless I've gone blind!) I can't actually see it in the Admin Control/Configuration Option - am I missing something obvious?


There should be a time limit so they have say 1 week to activate their accounts and the latest member should not show them until they have validated their account.

Garlic, you can find the option under configuration but you need 2.0.11 I think.
GarlicBread
Registered User
Posts: 29
Joined: Sat Aug 09, 2003 12:01 pm

Re: Bogus members?

Post by GarlicBread »

mixerboy wrote: Garlic, you can find the option under configuration but you need 2.0.11 I think.

I'm using 2.0.11, but don't see any reference anywhere to any Visual Confirmation option (these were upgrades from previous versions, rather than a 'fresh' install of 2.0.11)
GarlicBread
Registered User
Posts: 29
Joined: Sat Aug 09, 2003 12:01 pm

Post by GarlicBread »

Sorry .. me bad ! I wasn't using the default SubSilver template - I've switched back to that and the next time I went into the Admin Controls/Config, there it was .. Think I'll turn that on and see if it makes a difference :)

Cheers ;)
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

There is also a MOD floating around that stops people from registering with a url in there profile. If someone tries it auto bans the user presuming that it is a bot.
rhinorick
Registered User
Posts: 102
Joined: Sat Aug 30, 2003 3:27 pm

Re: Bogus members?

Post by rhinorick »

mixerboy wrote: There should be a time limit so they have say 1 week to activate their accounts and the latest member should not show them until they have validated their account.


I tested this option, as I am experiencing the same problem with these bogus users, and when I registered a new user, it did in fact show them as the newest member even though I did not activate them yet.

Why is that?
<IXΘYΣ><
LucidParody
Registered User
Posts: 208
Joined: Thu Oct 24, 2002 8:15 am
Contact:

Post by LucidParody »

smithy_dll wrote: If your using the latest version 2.0.11 (you should be), then enable visual confirmation setting. That'll stop all robots in the tracks.


holy shit. i had no idea this was even available!
mixerboy
Registered User
Posts: 38
Joined: Mon Apr 22, 2002 7:16 pm

Re: Bogus members?

Post by mixerboy »

rhinorick wrote:
mixerboy wrote:There should be a time limit so they have say 1 week to activate their accounts and the latest member should not show them until they have validated their account.


I tested this option, as I am experiencing the same problem with these bogus users, and when I registered a new user, it did in fact show them as the newest member even though I did not activate them yet.

Why is that?


It is very annoying. It needs to be that anyone who registers in not a member until approved by the admin. This would make it much better to handle these bogus members.

I have had 5 bogus sign=ups in the last 24 hours.
The Visual Confirmation Option is not producing a clear enough image, this needs addressing, more and more boards are gonna get swamped by this.
mixerboy
Registered User
Posts: 38
Joined: Mon Apr 22, 2002 7:16 pm

Re: Bogus members?

Post by mixerboy »

mixerboy wrote:
rhinorick wrote:
mixerboy wrote:There should be a time limit so they have say 1 week to activate their accounts and the latest member should not show them until they have validated their account.


I tested this option, as I am experiencing the same problem with these bogus users, and when I registered a new user, it did in fact show them as the newest member even though I did not activate them yet.

Why is that?


It is very annoying. It needs to be that anyone who registers is not a member until approved by the admin. This would make it much better to handle these bogus members.

I have had 5 bogus sign=ups in the last 24 hours.
The Visual Confirmation Option is not producing a clear enough image, this needs addressing, more and more boards are gonna get swamped by this.
TerraFrost
Former Team Member
Posts: 5957
Joined: Sun Dec 26, 2004 3:40 am
Location: Austin, TX

Post by TerraFrost »

this thread provides some solutions...
Locked

Return to “2.0.x Discussion”