Page 1 of 1

phpBB 2.0.14 / PHP5

Posted: Fri Apr 15, 2005 11:41 pm
by SK
Does this mean that this version supports PHP5? Ive been using the php5 modded forums that someone else made. Just upgraded to 2.0.14 official release and found it to be work no problems so far. Just wondered if this means that it is indeed php5 compatible?

Posted: Fri Apr 15, 2005 11:45 pm
by sonyboy
I can't tell unless I try it out or pm the announcer.

Posted: Sat Apr 16, 2005 12:33 am
by NeoThermic
We are aware of specific problems with PHP5 and phpBB. We are still investigating, but as far as we are aware, phpBB should work fine on PHP5. Until it is worked out exactly what is causing the issues, this remains somewhat unoffical.


NeoThermic