BOGUS users joining my board

The 2.0.x discussion forum has been locked; this will remain read-only. The 3.0.x discussion forum has been renamed phpBB Discussion.
jkhevents
Registered User
Posts: 14
Joined: Wed May 03, 2006 6:43 am

BOGUS users joining my board

Post by jkhevents »

Every day I am getting a bunch of bogus users setting up a membership on my board. I am guessing it has something to do with the website that they can post-- I am sure there must be some benefit they get from this.

I changed the General Configuaration to "Enable account activation" figuring that I would activate everyone's accounts, but I guess this is wrong as anyone can post on my board even without my approval and even with this setting. I don't know how to update the version I am using, so please do not ask me-- I don't have the brainpower to figure this one out by myself.

I also "Enable Visual Confirmation" so that if this was some kind of spidering smam thing, they couldn't get on but that doesn't help either.

http://wlacyclingclub.com/v-web/bulleti ... C&start=50

Take a look at these users, they are from other countries trying to get people to their sites. At first I just deleted them, one by one-- but that is very tedius at best. There doesn't seem to be a way to delete other than by putting them in one at a time.

Also, have tried all the advise on here about the timezone, still nothing works. I'm not an idiot, but I feel like it with all these issues that I am unable to resolve. Can anyone help? I am thinking I will have to hire someone to do this, and for a free board for a little cycling club it just doesn't seem worth the time. I might have to take it off. :(
Thank you!
Jill
Jill
espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom »

The Anti-Spam Thread (not far from here...) has lots of ideas on the registration issues. Setting activation to "user" sends a link to the email address given that must be visited to 'activate' the membership; setting it to "admin" means you get the message, and have to activate them.

If you allow guest posting on ANY forum on your site, the spammers will find it!

Timezone stuff you have to set YOUR profile to see changes when you're logged in, and log out to see what the ACP setting looks like.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer
User avatar
comperr
Registered User
Posts: 581
Joined: Mon May 08, 2006 2:35 am

Try userlist

Post by comperr »

Try the mod "Admin Userlist", select the users, then ban them. Also look at the IPs and see if they are in the same range, and then ban those IPs
jkhevents
Registered User
Posts: 14
Joined: Wed May 03, 2006 6:43 am

Can I delete them all at once?

Post by jkhevents »

That was helpful-- I thought by making it ADMIN that I would approve them one by one, but the opposite happened. I am getting all the emails and they are all coming back of course as the emails are bogus. They post their websites. This is infuritating. I would love to know if there is an easier way to delete them than one by one?

I will visit the Anti Spam thread now.
espicom wrote: The Anti-Spam Thread (not far from here...) has lots of ideas on the registration issues. Setting activation to "user" sends a link to the email address given that must be visited to 'activate' the membership; setting it to "admin" means you get the message, and have to activate them.

If you allow guest posting on ANY forum on your site, the spammers will find it!

Timezone stuff you have to set YOUR profile to see changes when you're logged in, and log out to see what the ACP setting looks like.
Jill
jkhevents
Registered User
Posts: 14
Joined: Wed May 03, 2006 6:43 am

Re: Try userlist

Post by jkhevents »

I actually tried this and none of the banned stuff is showing up. I am just rather inept at this so it seems! Thank you for the suggestion though, I appreciate it!
comperr wrote: Try the mod "Admin Userlist", select the users, then ban them. Also look at the IPs and see if they are in the same range, and then ban those IPs
Jill
www.anglingonline.net
Registered User
Posts: 6
Joined: Tue May 02, 2006 6:34 pm
Location: Staffordshire
Contact:

Post by www.anglingonline.net »

Im suffering exactly the same, but can anyone tell me, if these 'registered users' arent posting, how can i get there IP address?

Ive taken all the steps mentioned, but STILL nothing works! :evil:
salesone
Registered User
Posts: 1
Joined: Thu Jun 15, 2006 3:44 am
Contact:

Post by salesone »

Man, this is disheartening.

I'm sure we will keeping patching these security risks as the updates roll on.
Dave Bean
Registered User
Posts: 210
Joined: Thu Jul 12, 2001 4:55 am
Location: Denver, Colorado
Contact:

Post by Dave Bean »

Are they posting? If no, just do the mod to not show users without posts in the memberlist or as newestmember.
Building Internet Communities
www.ColoradoHealth.info
User avatar
Jim_UK
Former Team Member
Posts: 18479
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

This is one of the most common topics to appear on here.
My advice.
1) Be sure to set permissions on all forums to registered
2) Enable Visual confirmation
3) Install the Instant ban mod http://www.phpbb.com/phpBB/viewtopic.php?t=186683 that does two things
a) auto bans bots that try to bypass the normal registration method
b) Stops users from adding a website url or signature to their profile until they have posted x times (x set by you)

This mod has auto banned 600 on my board in the last 3 months.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
www.anglingonline.net
Registered User
Posts: 6
Joined: Tue May 02, 2006 6:34 pm
Location: Staffordshire
Contact:

Post by www.anglingonline.net »

Could you tell me please how to get the setting where they cant add a website URL untill they have posted? Sorry if it sounds abit stupid, havent got the greatest knowledge!

All help appreciated

Ross
www.anglingonline.net
Registered User
Posts: 6
Joined: Tue May 02, 2006 6:34 pm
Location: Staffordshire
Contact:

Post by www.anglingonline.net »

Any Help please, anyone!! :lol: :lol: :lol:
jkhevents
Registered User
Posts: 14
Joined: Wed May 03, 2006 6:43 am

It is driving me insane!

Post by jkhevents »

I don't know what I am doing wrong. So I guess I will have to find someone to fix this for me as nothing I have tried here is working. I can not figure out how to do the MOD thing.
Jill
User avatar
D¡cky
Former Team Member
Posts: 11812
Joined: Tue Jan 25, 2005 8:38 pm
Location: New Hampshire, USA
Name: Richard Foote
Contact:

Re: It is driving me insane!

Post by D¡cky »

www.anglingonline.net wrote: Could you tell me please how to get the setting where they cant add a website URL untill they have posted? Sorry if it sounds abit stupid, havent got the greatest knowledge!

All help appreciated

Ross

You have to install the MOD that Jim_UK mentioned, http://www.phpbb.com/phpBB/viewtopic.php?t=186683
I believe there are instructions included with the MOD that tells how to change the settings for the number of posts needed to add the website.


jkhevents wrote: I don't know what I am doing wrong. So I guess I will have to find someone to fix this for me as nothing I have tried here is working. I can not figure out how to do the MOD thing.

This might help, How to Install MODs
Have you hugged someone today?
User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken »

jkhevents,

I can deal with lots of bots, PM me if you want more info.
( and yes I will do it for free )




Ramon
Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here
User avatar
Ramon Fincken
Registered User
Posts: 4835
Joined: Thu Oct 14, 2004 1:04 am
Location: NL, The Netherlands Amsterdam area @GMT +1
Contact:

Post by Ramon Fincken »

Dutch quality fully managed WordPress hosting - ManagedWPHosting.nl

Before changing a file, some code or installing a MOD >> Make a backup first!

Do you like my mods? paypal me $1 :) forumsoftware[AT}creativepulses[DOT}nl [/size]
PhpBBantispam.com || Instant find your mod here
Locked

Return to “2.0.x Discussion”