Displaying a CopperMine photo in a phpbb post

The 2.0.x discussion forum has been locked; this will remain read-only. The 3.0.x discussion forum has been renamed phpBB Discussion.
Locked
Vegas Joanne
Registered User
Posts: 1
Joined: Sat Dec 15, 2007 10:47 pm

Displaying a CopperMine photo in a phpbb post

Post by Vegas Joanne » Thu May 22, 2008 5:04 pm

Hi all,

I have installed CopperMine on my server and am having a problem trying to figure out how to display a photo within a phpbb 2.0.21 post.

Here's what I tried: I displayed a photo in Coppermine then captured the URL. I then copied that URL into a post using the [ img ] tag. After looking at the URL a bit closer it because obvious that it was a valid link to the coppermine page, but not a valid link to an image. I want the users to be able to have the photo right in the post (like what the Smartor mod provides).

Is there a mod that will allow "in-line" photos using CopperMine?

I would have used the Smartor mod, but the apparent lack of support scared me away from it. I don't want to be using obsolete software that may quit working when my host upgrades php or mysql.

Joanne

sakm
Registered User
Posts: 519
Joined: Sun Jan 21, 2007 8:14 pm
Location: Hull, uk
Name: Stu
Contact:

Re: Displaying a CopperMine photo in a phpbb post

Post by sakm » Fri May 23, 2008 9:10 am

its easy

find the pic in copper mine you want to use click on it so it shows it as full size then right click on image choose properties copy the url part in properties then insert it between the image tags :)

Stu

Locked

Return to “2.0.x Discussion”