[RELEASE] WoWCataclysm 3.0.8 (v1.2)

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Anti-Spam Guide
User avatar
StylesFactoryCom
Registered User
Posts: 145
Joined: Wed Dec 19, 2007 10:48 pm
Location: Poland
Contact:

[RELEASE] WoWCataclysm 3.0.8 (v1.2)

Post by StylesFactoryCom » Fri Jun 18, 2010 3:48 pm

Author: Matti
Site: http://www.mmostyles.com
Target: World of Warcraft communities
Colours: orange-brown-black
Demo: Image
Download: http://www.mmostyles.com/viewtopic.php?f=4&t=6

Subscribe me on facebook!
http://www.facebook.com/pages/MMOstyles ... 7406262295
Thanks!
Last edited by StylesFactoryCom on Thu Jan 06, 2011 10:34 am, edited 12 times in total.
Looking for cheap and cool styles? PM me :P.
--> matti@gamesboard.pl
My official themes site: http://www.stylesfactory.pl

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Mon Jun 28, 2010 1:09 pm

Hi.

Excellent work! I've just installed your theme on my phpBB3 site. It looks really cool.
I do have an issue probably related to some CSS. My board has a lot of fora / subfora and when the list is a bit longer than what you have in your demo some of the fora turns white. If I roll over the forum the color changes to what it's supposed to be but when the mouse is not over it's just white.

It appears the white stuff only lasts until next category then the first few (5 or 6) fora are normal then the rest turns white like before. And so on.

I've included a picture.

Thanks for a great theme - I hope there's a fix for it :)

Image

User avatar
Christian 2.0
Former Team Member
Posts: 4501
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: [RELEASE] WoWCataclysm 3.0.7

Post by Christian 2.0 » Mon Jun 28, 2010 4:38 pm

Tbressson, open: /styles/WOWCataclysm/theme/colours.css

Find:

Code: Select all

ul.forums {
	background-color: #eef5f9;
	background-image: url("{T_THEME_PATH}/images/gradient.gif");
}
Replace with:

Code: Select all

ul.forums {
	background-color: #800A00;
	background-image: url("{T_THEME_PATH}/images/gradient.gif");
}
if making edits through the file system (not the ACP editor), you need to refresh your theme cache:
Admin Panel -> Styles Tab -> Style Components -> Themes -> *your style* -> Refresh

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Tue Jun 29, 2010 7:03 am

Hi.

Thanks for the quick reply. I've just tried to apply your code and it was the right place to fix the color issue but I think you've choosen the wrong color.

The right value is #300a00 as far as I was able to find out with a colorpicker, like this:

Code: Select all

ul.forums {
	background-color: #300a00;
	background-image: url("{T_THEME_PATH}/images/gradient.gif");
}

User avatar
Christian 2.0
Former Team Member
Posts: 4501
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: [RELEASE] WoWCataclysm 3.0.7

Post by Christian 2.0 » Tue Jun 29, 2010 2:46 pm

Christian 2.0 wrote:Admin Panel -> Styles Tab -> Style Components -> Themes -> *your style* -> Refresh
Did you do this?

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Tue Jun 29, 2010 3:12 pm

Yes. I followed your instructions. The colour was red but it wasn't the same red as the other subfora. So I took a screenshot and used a colorpicker to find the color and changed it the same place you mentioned. I can provide a screenshot if you will ?

User avatar
Christian 2.0
Former Team Member
Posts: 4501
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: [RELEASE] WoWCataclysm 3.0.7

Post by Christian 2.0 » Tue Jun 29, 2010 3:37 pm

A link to your board would be better :)

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Tue Jun 29, 2010 4:43 pm

Well it's not online, it's only on my laptop.
Besides you can't see all those subfora without a user getting a lot of access to the board. I'd rather stick with the screenies if that's okay?

EDIT: The site is an phpBB2 import to the latest phpBB3 version, the 3.0.7-PL1 and then I put on your theme. Havn't changed anything else. Does the import have anything to say? I wouldn't guess so.

User avatar
Christian 2.0
Former Team Member
Posts: 4501
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: [RELEASE] WoWCataclysm 3.0.7

Post by Christian 2.0 » Tue Jun 29, 2010 4:48 pm

tbresson wrote:Well it's not online, it's only at my laptop.
Besides you can't see all those subfora without a user getting a lot of access to the board. I'd rather stick with the screenies if that's okay?
The screenshots don't give any information whatsoever as to what you are / aren't doing right. Can't help without an online environment.
tbresson wrote:Besides you can't see all those subfora without a user getting a lot of access to the board.
Doesn't matter. I can still use Firebug to altar the height of foabg which will replicate the error as a guest.

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Tue Jun 29, 2010 4:56 pm

Okay. I'll NAT a port for you tomorrow and post the IP here. Hopefully it'll work.

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Wed Jun 30, 2010 7:12 am

My site is here : http://87.52.128.10/

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Wed Jun 30, 2010 7:26 am

I actually found some other areas where the colors seems a bit off.

The PM inbox/PM sendt messages:
Beneath the rules, folders & settings there's a legend explaining the colors.
The bagground color is white. Looks out of place.

Pic1: http://yfrog.com/mopminboxp
Pic2: http://yfrog.com/jppmsendtmsgp

Another thing I found was the message itself. When I clicked on a message of mine in my inbox. The whole background is white.

Pic: http://yfrog.com/mdpmmsgp

And the last thing I found was when someone was using the Quote function on the board the bagground is white aswell.

Pic: http://yfrog.com/2cquotekp

Hope it helps you getting access to the site.

Thanks!

User avatar
StylesFactoryCom
Registered User
Posts: 145
Joined: Wed Dec 19, 2007 10:48 pm
Location: Poland
Contact:

Re: [RELEASE] WoWCataclysm 3.0.7

Post by StylesFactoryCom » Wed Jun 30, 2010 4:33 pm

I will make some fixes in this weekend ;). Thanks for your attention.
Looking for cheap and cool styles? PM me :P.
--> matti@gamesboard.pl
My official themes site: http://www.stylesfactory.pl

tbresson
Registered User
Posts: 8
Joined: Wed Oct 07, 2009 10:51 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by tbresson » Wed Jun 30, 2010 4:42 pm

Thanks a lot - sounds really great! Looking forward to it :)

Shaco
Registered User
Posts: 7
Joined: Sun Jul 04, 2010 5:20 am

Re: [RELEASE] WoWCataclysm 3.0.7

Post by Shaco » Sun Jul 04, 2010 5:25 am

any update on this?

Locked

Return to “[3.0.x] Styles in Development”