[ABD] SemiGreen

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Scam Warning
User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [RELEASE] SemiGreen

Post by Darkelarious » Wed Oct 03, 2007 9:48 pm

Sig is not in wrong place, and avatar works fine with me, and on other site that is not only mine.
On which i installed this very donwload.
http://img26.picoodle.com/img/img26/9/1 ... fe6947.gif (paint .gif quality)

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Thu Oct 04, 2007 1:40 pm

Hey,

My install looks really odd in IE6. FF looks okay, but the images are not showing up. Here is a screen shot of IE6. The only thing I have changed is the header image.
The forum is located at discussing.tv
Image
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [RELEASE] SemiGreen

Post by Darkelarious » Thu Oct 04, 2007 2:26 pm

If you smallend the header image you need to change the height of header-bg

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Thu Oct 04, 2007 2:34 pm

I just noticed that if I go to Styles->Imagesets that none of the images are set. I set the top [en] image to icon_back_top.gif and everything flows correctly, but I still have no images. Is there a way to update the imagesets without having to go through and manually set each image?
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Thu Oct 04, 2007 5:33 pm

Got it. I found where to specify the imageset, and both prosilver and subsilver work. When I set it to SemiGreen the images stop showing. I am just going to use the prosilver imageset right now.


Thanks!
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [RELEASE] SemiGreen

Post by GGDub » Thu Oct 04, 2007 9:59 pm

davidgid wrote:Got it. I found where to specify the imageset, and both prosilver and subsilver work. When I set it to SemiGreen the images stop showing. I am just going to use the prosilver imageset right now.


Thanks!
Can you tell me how you did that?

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Thu Oct 04, 2007 10:27 pm

In the admin panel go to styles tab and click on the word "Details" next to the SemiGreen * style. When that window opens there will be a drop down box next to the word Imageset:

Select the Prosilver imageset and hit submit.
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [RELEASE] SemiGreen

Post by GGDub » Fri Oct 05, 2007 12:49 am

Cool... thanks!!!! hopefully later there will be a update..

Some extra features ive added:
Made a dynamic image script that searched in a folder to display banner at the top.

this way on every page refresh i have a new banner/logo at the top...

Nappo
Registered User
Posts: 10
Joined: Fri Sep 28, 2007 6:39 pm

Re: [RELEASE] SemiGreen

Post by Nappo » Fri Oct 05, 2007 12:03 pm

As EliteBlue Doesn't valide for ie6!

User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [RELEASE] SemiGreen

Post by Darkelarious » Sat Oct 06, 2007 10:22 am

it does, ive tested it all.

Highstreet
Registered User
Posts: 25
Joined: Wed Mar 07, 2007 10:55 am

Re: [RELEASE] SemiGreen

Post by Highstreet » Sat Oct 06, 2007 11:53 am

Great style.

The problem with the missing images is caused by the file:

SemiGreen/imageset/imageset.cfg

It is empty!

If I copy the imageset.cfg from prosilver/imageset to SemiGreen/imageset everything loads fine (after a refresh of the imageset from the ACP)
The Christopher Ward Forum
All about beautiful and affordable wristwatches
http://www.christopherwardforum.com

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Mon Oct 08, 2007 6:23 pm

Nice catch Highstreet. I made the change and now the SemiGreen imageset works.
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

cutebunny
Registered User
Posts: 6
Joined: Tue Oct 09, 2007 7:11 am

Re: [RELEASE] SemiGreen

Post by cutebunny » Tue Oct 09, 2007 7:35 am

Can anyone tell me how to change that T on the bottom of each entry?

I would like to totally remove it....im very new, any help appreciated

User avatar
davidgid
Registered User
Posts: 21
Joined: Wed Sep 12, 2007 1:56 pm

Re: [RELEASE] SemiGreen

Post by davidgid » Tue Oct 09, 2007 12:36 pm

That T only shows when your images are not loading correctly. This is what you have to do to fix it.

In the admin panel go to styles tab and click on the word "Details" next to the SemiGreen * style. When that window opens there will be a drop down box next to the word Imageset:

Select the Prosilver imageset and hit submit.
I am using 3.0.4 on the babywearing forum. We also run a shop were we sell baby slings and other baby carriers.

cutebunny
Registered User
Posts: 6
Joined: Tue Oct 09, 2007 7:11 am

Re: [RELEASE] SemiGreen

Post by cutebunny » Tue Oct 09, 2007 6:22 pm

cool thanks a bunch

Locked

Return to “[3.0.x] Styles in Development”

cron