[ABD] SemiGreen

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [3.0.0] SemiGreen

Post by Darkelarious »

I don't think this is a problem which comes with the download, because this style is really bugfree..
try replacing the template files with prosilver files, but leave the top_header.html intact.
then you are sure it has nothing to do with the template files.
Then you should search your css for forgotten ; and { }.
But that is only possible when you adjusted the style. So it should really be a matter of browsers/internet problems. If this does not solve the problem, and the solutions given by prototech do not either, then this is more a supportive thing, then actual styles problem..
User avatar
jrlcopy
Registered User
Posts: 44
Joined: Tue Dec 09, 2003 12:28 am

Re: [3.0.0] SemiGreen

Post by jrlcopy »

I think we were posting at the same time, but it is fixed now.
jrlcopy wrote:
prototech wrote:Re-upload theme/images/gradient.gif from a fresh copy of the style. The file seems to be corrupted.
That was the bad file actually. (Ah How I love Safari's Activity Monitor).
Upon further inspection the gradient.gif that is in the included package to download from the links above, is the "forum_unread.gif" icon from the proglass theme.

Check out a new download from the links I posted and you will see that the wrong image is there also. I just deleted the image and everything is working now. :)
User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [3.0.0] SemiGreen

Post by Darkelarious »

Ow, i did not read on the other page anymore :)
Glad its solved now :geek:
User avatar
Der Teutone
Registered User
Posts: 12
Joined: Thu Jan 31, 2008 2:31 am

Re: [3.0.0] SemiGreen

Post by Der Teutone »

Hi,
i try to set the widht of this nice Style to 900, so i modify
  • bg_header.jpg to 900
  • bg_footer.jpg to 900
  • bg_wrap to 900
  • common.css (all 804 to 900 and all 780 to 880)
  • stylesheets.css (all 804 to 900 and all 780 to 880)
but now its look like this:
Image
anyway it shows 800 Wide :(

Any ideas plz?

THX and Greetings

[EDIT]
*oops* Have to edit the Style in the Database, now it works and looks fine :idea:
*Powered by Google-Translator*
Doskono
Registered User
Posts: 54
Joined: Wed Oct 31, 2007 11:42 am

Re: [3.0.0] SemiGreen

Post by Doskono »

How would I go by doing if I were to take off the header picture and put in my CSS header, I screwed up a bunch of things so now I'm restarting, who has done it before? I can't get to be able to make it work!?!?
Doskono
Registered User
Posts: 54
Joined: Wed Oct 31, 2007 11:42 am

Re: [3.0.0] SemiGreen

Post by Doskono »

I've edit the overall header and it looks normal when i just go to overall_header.html but on the index.php it does not apply only see the text in the header.
User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [3.0.0] SemiGreen

Post by Darkelarious »

Doskono, please elaborate your problem a bit, because im not able to find your problem in your english :?
Maybe post some screenshots, or links.
microtekblue
Registered User
Posts: 99
Joined: Sat Nov 17, 2007 6:10 am
Location: Ontario, Canada

Re: [3.0.0] SemiGreen

Post by microtekblue »

I have a question about this style.

How do you get rid of the top navigation Links. I don't want Hosting,Portfolio, and Design Link to be there.

Also, where can I get a psd for the header image?

Thanks.
GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [3.0.0] SemiGreen

Post by GGDub »

microtekblue wrote:I have a question about this style.

How do you get rid of the top navigation Links. I don't want Hosting,Portfolio, and Design Link to be there.

Also, where can I get a psd for the header image?

Thanks.
in the template folder there is a file called top_header.html

Delete the section. then you need to log in as admin and refresh the template.
User avatar
Darkelarious
Registered User
Posts: 267
Joined: Mon May 28, 2007 9:56 pm
Location: Zeist, the Netherlands
Contact:

Re: [3.0.0] SemiGreen

Post by Darkelarious »

microtekblue wrote:Also, where can I get a psd for the header image?
First post?
GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [3.0.0] SemiGreen

Post by GGDub »

cant find where to change the BG color...

Thanks!
GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [3.0.0] SemiGreen

Post by GGDub »

found it... Is there a way to add a box on the left for banners... I only need it temp, but its important..
Doskono
Registered User
Posts: 54
Joined: Wed Oct 31, 2007 11:42 am

Re: [3.0.0] SemiGreen

Post by Doskono »

Here's my issue.

I want to merge my website header with the current header this forum theme has.

The thing is that my header is not a picture, it's CSS & XHTML. I tried adding the CSS style and the xhtml into overall_header.html but it does not work. Although when I view overall_header.html in my browser as an html document I can see the header without any issues what so ever.
When I am on index.php I can only see the text which has been decapitated in style.

Has anyone changed the header with their own HTML and CSS?

Thanks

Here are some images:

http://i26.tinypic.com/314f6rn.jpg
GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [3.0.0] SemiGreen

Post by GGDub »

to into templets folder and use the top_header.html file.
GGDub
Registered User
Posts: 199
Joined: Sat Sep 23, 2006 12:50 am
Location: San Francisco, CA
Contact:

Re: [3.0.0] SemiGreen

Post by GGDub »

alos... does anyone know how to make the green bar (the one with the login link) put a background?
Locked

Return to “[3.0.x] Styles in Development”