[STYLEDB] Proglass (3.0.4)

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
Locked
statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

[STYLEDB] Proglass (3.0.4)

Post by statm » Mon Oct 15, 2007 7:38 am

Full credit goes to the original author, Synaptic Anarchy! I am just the maintainer as the author no longer supports it. Thanks to Adambot and Phoenix* because they contributed to the style by making it possible to expand the width of the style to 1024px. I also maintain the Red version of the proGlass style. Make sure if any comments or questions are Proglass_Red related that you discuss them on that styles thread. Thanks!

Package now includes German and Dutch buttons.

Style Download:
Image

Style Demo: Proglass 3.0.4
Download: Instructions to make Proglass 1024px wide

Version History:
v1.0 - Original release for RC1(before I maintained it)
v1.5 - The initial package from updating the style for RC5 from RC1
v1.6 - Bug fixes as well as the Gold release version. Also a bugfix to make it fully xhtml strict.
v1.7 - Updated for phpBB 3.0.1
v1.7.1 - Really fixed the posting_body bug (5-17-08)
v1.8 - Updated for phpBB 3.0.2
v1.9 - Updated for phpBB 3.0.3. Also added German and Dutch buttons.
v1.9.5 - Updated for phpBB 3.0.4
Last edited by statm on Fri Dec 19, 2008 10:11 am, edited 30 times in total.

j_monday
Registered User
Posts: 16
Joined: Mon Oct 08, 2007 1:07 pm
Location: Germany

Re: [Release] Proglass (RC7)

Post by j_monday » Sat Oct 20, 2007 1:39 pm

Hi Statm, hi pbpbb.com :)

I have a (really little) problem with the style:
On top is some empty space between the header background and the page begin. Here a picture:
//edit//
The problem exists with Firefox and IE7.
I've already searched in the overall_header.html for find the reasoin for that, but i coudn't find anything :(
I hope you have some ideas to fix.

Greetings
j_monday

PS: Sorry for my really bad english :oops:
Last edited by j_monday on Sat May 31, 2008 6:03 pm, edited 1 time in total.

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: [Release] Proglass (RC7)

Post by statm » Sat Oct 20, 2007 2:33 pm

Thank you for catching that. I will be changing it the main package. In the mean time this is how you fix it.

Open proglass\theme\common.css

Find:

Code: Select all

body {
	/* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
	font-family: Verdana, Helvetica, Arial, sans-serif;
	color: #828282;
	background-color: #FFFFFF;
	/*font-size: 62.5%;	This sets the default font size to be equivalent to 10px */
	font-size: 10px;
	margin: 0;
	padding: 12px 0;
}
Replace with:

Code: Select all

body {
	/* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
	font-family: Verdana, Helvetica, Arial, sans-serif;
	color: #828282;
	background-color: #FFFFFF;
	/*font-size: 62.5%;	This sets the default font size to be equivalent to 10px */
	font-size: 10px;
	margin: 0;
	padding: 0 0 12px 0;
}
Last edited by statm on Sat Oct 20, 2007 9:18 pm, edited 1 time in total.

j_monday
Registered User
Posts: 16
Joined: Mon Oct 08, 2007 1:07 pm
Location: Germany

Re: [Release] Proglass (RC7)

Post by j_monday » Sat Oct 20, 2007 4:14 pm

I made these changes and cleared the cache, but it changes nothing :(


edit: here's another 'bug': Image

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: [Release] Proglass (RC7)

Post by statm » Sat Oct 20, 2007 8:59 pm

Well what was causing the gap at the top was the 12px of padding that was being added to the top. Would you mind giving me a link to see whats wrong with yours?

As for your new "bug". I don't think I will be fixing that one, I'm sorry.

ticky
Registered User
Posts: 60
Joined: Mon Nov 17, 2003 1:30 pm
Location: Canada/Australia

Re: [Release] Proglass (RC7)

Post by ticky » Sun Oct 21, 2007 10:30 am

is there anyway i can get the code changes from RC5 to RC7 as i have various mod's installed

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: [Release] Proglass (RC7)

Post by statm » Sun Oct 21, 2007 2:06 pm

The changes between RC5 and RC7 are the same as the changes to Prosilver since Proglass is based off of Prosilver. So you can use the changes that were described here. None of the changes to my knowledge change anything specific to Proglass.

GTT
Registered User
Posts: 36
Joined: Sun Mar 21, 2004 11:08 am
Contact:

Re: [Release] Proglass (RC7)

Post by GTT » Mon Oct 22, 2007 5:39 pm

j_monday wrote:I made these changes and cleared the cache, but it changes nothing :(


edit: here's another 'bug': Image
If I can help you, this is a "remasterised" picture :

Image

;)

Witcher
Registered User
Posts: 6
Joined: Tue Oct 23, 2007 7:31 am

Re: [Release] Proglass (RC7)

Post by Witcher » Tue Oct 23, 2007 7:46 am

Hi,
I installed Proglass when the RC1 version came out, yestarday I finally upgraded my forum to RC7 and installed Proglass (RC7)...but something wrong happened to my prosilver style. When I try to change to Prosilver, parts of Proglass appear in the forum (logo background, background colours of categories and even the FAQ, users and login buttons are on the left side, beneath the user panel)...I've tried to uninstall/deactivate proglass/prosilver and then install them back again, clearing the cache files several times, could anybody know, where the problem is?
This is the link to my forum in prosilver! http://www.raindown.cz/forum/index.php

Thank you very much!

j_monday
Registered User
Posts: 16
Joined: Mon Oct 08, 2007 1:07 pm
Location: Germany

Re: [Release] Proglass (RC7)

Post by j_monday » Tue Oct 23, 2007 5:44 pm

statm wrote:Thank you for catching that. I will be changing it the main package. In the mean time this is how you fix it.

Open proglass\theme\common.css

Find:

Code: Select all

body {
	/* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
	font-family: Verdana, Helvetica, Arial, sans-serif;
	color: #828282;
	background-color: #FFFFFF;
	/*font-size: 62.5%;	This sets the default font size to be equivalent to 10px */
	font-size: 10px;
	margin: 0;
	padding: 12px 0;
}
Replace with:

Code: Select all

body {
	/* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
	font-family: Verdana, Helvetica, Arial, sans-serif;
	color: #828282;
	background-color: #FFFFFF;
	/*font-size: 62.5%;	This sets the default font size to be equivalent to 10px */
	font-size: 10px;
	margin: 0;
	padding: 0 0 12px 0;
}

I foud the problem :)
I made these changes over again in the phpBB-integrated theme-editor and now it works perfectly!
Thanks for your help ;)

Greetings

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: [Release] Proglass (RC7)

Post by statm » Tue Oct 23, 2007 6:39 pm

Im glad it worked for you. It should work for everyone since thats why theres a gap.
GTT wrote:If I can help you, this is a "remasterised" picture :

Image

;)
Thank you, I really appreciate you doing that for me!

GTT
Registered User
Posts: 36
Joined: Sun Mar 21, 2004 11:08 am
Contact:

Re: [Release] Proglass (RC7)

Post by GTT » Tue Oct 23, 2007 10:37 pm

If I can help, it is with pleasure ... ;)

User avatar
symbolicpixel
Registered User
Posts: 25
Joined: Thu Sep 27, 2007 12:25 pm
Location: central Georgia (mac-town/war-town), USA

Re: [Release] Proglass (RC7)

Post by symbolicpixel » Wed Oct 24, 2007 3:18 am

Nice template, can't wait to see it in its final stage. =)

$/X
~ on myspace ~
*** no support given in private - private messaging helps one person, forum posts help many.

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: [Release] Proglass (RC7)

Post by statm » Wed Oct 24, 2007 3:21 am

What you see is what your going to get with final.. The only thing that will change is the incremental bug fixes.

jumper85
Registered User
Posts: 49
Joined: Mon Oct 15, 2007 2:08 pm

Re: [Release] Proglass (RC7)

Post by jumper85 » Fri Oct 26, 2007 7:26 am

I've found a bug ;)

First I have to say, that this bug only appears with IE and that I've nothing changed on the style after installing it!

My problem is, that in topicview (and only there), all parts are with alignment left!!!

Here you can see it.

Image

EDIT: Sry for big picture, but I can't make an attachment ;)

Locked

Return to “[3.0.x] Styles in Development”

cron