[Release] Aero (phpBB 3.0.12)

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Get Involved
vener
Registered User
Posts: 51
Joined: Thu Aug 23, 2007 4:43 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by vener » Sun Dec 30, 2007 10:22 am

I really loved your style, i made everything purple.But I have a question, i see that your style uses alot of tables instead of divs, making it very hard to edit some parts.I gotta ask, I want to resize the mid.jpg in height, but your code structure doesn't let me unless i make major changes.Is there any easier way to do it?

kesemb
Registered User
Posts: 4
Joined: Wed Oct 10, 2007 2:41 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by kesemb » Sun Dec 30, 2007 2:05 pm

possible the psd of the buttons?

User avatar
jrolson
Registered User
Posts: 764
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Sun Dec 30, 2007 2:11 pm

vener wrote:I really loved your style, i made everything purple.But I have a question, i see that your style uses alot of tables instead of divs, making it very hard to edit some parts.I gotta ask, I want to resize the mid.jpg in height, but your code structure doesn't let me unless i make major changes.Is there any easier way to do it?
Wouldnt be that hard to do, change the width of the header images, change the widths in the css

User avatar
jrolson
Registered User
Posts: 764
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Sun Dec 30, 2007 2:12 pm

kesemb wrote:possible the psd of the buttons?
Lost the psd files a long time ago, sorry

kesemb
Registered User
Posts: 4
Joined: Wed Oct 10, 2007 2:41 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by kesemb » Sun Dec 30, 2007 2:17 pm

jrolson wrote:
kesemb wrote:possible the psd of the buttons?
Lost the psd files a long time ago, sorry
what a pity, I wanted to translate

User avatar
jrolson
Registered User
Posts: 764
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: Issue with VistaX

Post by jrolson » Sun Dec 30, 2007 2:18 pm

seasalt dreams wrote:When any member goes into there control panel, under options, overview, anything clicked below just brings up a blank page. ie. if I click "manage subscriptions" I just get a blank white page. Profile, private messages, and board settings all work fine, usergroups brings up another blank page.

This only happens with the vista skin running, if I set back to prosilver everything works fine.

Anyone know how I can fix this?

Thanks
Maybe your files got corrupt, re-download and clear your template cache in ACP

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 2:27 pm

Did you see my question regarding the url and img tags above?

Is this something that you will fix?

If not, then I will try to find a work around.

Thanks

User avatar
jrolson
Registered User
Posts: 764
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Sun Dec 30, 2007 2:40 pm

Lifer wrote:Did you see my question regarding the url and img tags above?

Is this something that you will fix?

If not, then I will try to find a work around.

Thanks
Does it do the same with subsilver2? If so, submit this problem to the phpbb staff
http://www.phpbb.com/bugs/

If not, I dont notice this problem on my site.

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: Issue with VistaX

Post by seasalt dreams » Sun Dec 30, 2007 2:45 pm

jrolson wrote:
seasalt dreams wrote:When any member goes into there control panel, under options, overview, anything clicked below just brings up a blank page. ie. if I click "manage subscriptions" I just get a blank white page. Profile, private messages, and board settings all work fine, usergroups brings up another blank page.

This only happens with the vista skin running, if I set back to prosilver everything works fine.

Anyone know how I can fix this?

Thanks
Maybe your files got corrupt, re-download and clear your template cache in ACP
I just cleared my template cache, and now I cannot access my UCP at all, just gives me a blank page.

vener
Registered User
Posts: 51
Joined: Thu Aug 23, 2007 4:43 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by vener » Sun Dec 30, 2007 2:57 pm

jrolson wrote:
vener wrote:I really loved your style, i made everything purple.But I have a question, i see that your style uses alot of tables instead of divs, making it very hard to edit some parts.I gotta ask, I want to resize the mid.jpg in height, but your code structure doesn't let me unless i make major changes.Is there any easier way to do it?
Wouldnt be that hard to do, change the width of the header images, change the widths in the css
heights not widths.I tried changing the heights in warp header in css but it wouldn't change.

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 2:58 pm

No, all other templates use the url and img tags correctly.

Might be that you have a good cache.

Google does not show up as expected

The extra space in the http was added intentionally to show the code

The same code without the space results in Google

But not using your template.

Maybe it is a setting - though other templates work without changing any setting

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: Issue with VistaX

Post by seasalt dreams » Sun Dec 30, 2007 3:02 pm

I have now completely removed, re-installed, and cleared the cache on VistaX. UCP just brings up a blank page. I cannot access it at all.
seasalt dreams wrote:
jrolson wrote:
seasalt dreams wrote:When any member goes into there control panel, under options, overview, anything clicked below just brings up a blank page. ie. if I click "manage subscriptions" I just get a blank white page. Profile, private messages, and board settings all work fine, usergroups brings up another blank page.

This only happens with the vista skin running, if I set back to prosilver everything works fine.

Anyone know how I can fix this?

Thanks
Maybe your files got corrupt, re-download and clear your template cache in ACP
I just cleared my template cache, and now I cannot access my UCP at all, just gives me a blank page.

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 3:12 pm

@seasalt dreams - I had the same problem with a different style.

I just reinstalled 3.0 again and that solved the problem getting into the control panel

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Sun Dec 30, 2007 3:15 pm

Lifer wrote:@seasalt dreams - I had the same problem with a different style.

I just reinstalled 3.0 again and that solved the problem getting into the control panel
Its only vistaX template giving me troubles, not the whole 3.0. The templates 3.0 comes with work perfectly fine.

If I were to re-install the entire 3.0 over what I have now by just FTPing it over top, will I lose all current posts and members?

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 3:38 pm

You can upload a fresh copy over what you have and convert your previous database like you did when you first installed 3.0 and upgraded from 2.whatever

If you never had 2.whatever and/or have had new posts in the meanwhile, and don't want to lose the newest posts since installing 3.0. then you will have to research which file is controlling the template that is being used.

The only other thing you might try is wrtten here: http://www.phpbb.com/community/viewtopi ... e+theme%22

Locked

Return to “[3.0.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 6 guests