[Release] Aero (phpBB 3.0.12)

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
Locked
seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Sun Dec 30, 2007 3:49 pm

Does anyone here know what file this would be?
Lifer wrote: then you will have to research which file is controlling the template that is being used.

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5204
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Marc » Sun Dec 30, 2007 5:33 pm

Do you have other styles than VistaX installed on your Board?
If yes, try accessing your board like this:

Code: Select all

http://www.xyz.com/index.php?style=1
This is just a random website and ignore the space in the http. ;) If style=1 displays you VistaX try style=2 and so on.
Then you will be able to access your ACP or UCP.
Quickedit for phpBB 3.1
I'm available for custom work - just send me a PM for a quote.

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 6:36 pm

Outstanding!!

Thanks marc1706 !! :D

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Sun Dec 30, 2007 6:51 pm

Once again, I have no problems accessing my ADMIN control panel. It is ONLY my UCP I cannot access. AND, I can access it no problem on every other template, its only vistaX I cannot.

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Mon Dec 31, 2007 3:13 am

seasalt dreams wrote:Once again, I have no problems accessing my ADMIN control panel. It is ONLY my UCP I cannot access. AND, I can access it no problem on every other template, its only vistaX I cannot.
Try clearing your browsers cache, most likely the old css is still stored there.

and turn off caching in load settings by turning it to yes,
Image

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Mon Dec 31, 2007 3:56 am

I have cleared all caches a few times, still nothing.

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Mon Dec 31, 2007 4:13 am

..and it gets worse. I just cleared board cookies from the index page, and now I have lost access to the admin control panel as well as the UCP :(

User avatar
oshawapilot
Registered User
Posts: 102
Joined: Fri Mar 24, 2006 8:40 pm
Location: Ontario Canada
Contact:

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by oshawapilot » Mon Dec 31, 2007 5:31 am

I just installed this (completely fresh install) and am experiencing the jumpbox issue still - identical to the standard "Vista" theme. (See my responses in the other thread)

Again, I confirmed the issue still exists across 3 browsers - Camino, Firefox, and Safari. (Mac)
___
Mark

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Mon Dec 31, 2007 9:07 am

@jrolson - I am sooooo happy!!

I uninstalled version 1.0.2 and removed it from my server

Then I downloaded, uploaded and reinstalled version 1.0.3

Everything works perfect for me!!

Just a thought regarding people that may be having problems...

If the ftp download or upload hangs or quits, it is possible that a file is corrupted.

If there is that possibility (I think that happened to me) be sure to do a complete new fresh download or upload

Again... jrolson, I think this is the best style ever!!

Thanks for all your hard work!!

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Mon Dec 31, 2007 2:11 pm

Thanks Lifer,
Good to hear everything works.

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Mon Dec 31, 2007 2:37 pm

Wish I could have been so lucky, I really love the vista style, but after all the trouble I had with it, I wont be touching it again.
Lifer wrote:@jrolson - I am sooooo happy!!

I uninstalled version 1.0.2 and removed it from my server

Then I downloaded, uploaded and reinstalled version 1.0.3

Everything works perfect for me!!

Just a thought regarding people that may be having problems...

If the ftp download or upload hangs or quits, it is possible that a file is corrupted.

If there is that possibility (I think that happened to me) be sure to do a complete new fresh download or upload

Again... jrolson, I think this is the best style ever!!

Thanks for all your hard work!!

User avatar
oshawapilot
Registered User
Posts: 102
Joined: Fri Mar 24, 2006 8:40 pm
Location: Ontario Canada
Contact:

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by oshawapilot » Mon Dec 31, 2007 3:12 pm

Lifer wrote:If there is that possibility (I think that happened to me) be sure to do a complete new fresh download or upload
I suspected that when I had problems with the other Vista (non-x) style, but when I freshly uploaded this VistaX style I knew it was impossible that this was the issue, yet the offset jumpbox issue persists.

Sadly unless this is remedied in the next 24 hours or so I won't be using this as my default forum template once I'm done with my Christmas-themed one.
___
Mark

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Mon Dec 31, 2007 3:36 pm

So how many people are still having this jumpbox issue?

I tried 4 other PC's and do not see this problem anymore.

oshawapilot, Do you have this installed somewhere so I can look at it? If so where?

User avatar
oshawapilot
Registered User
Posts: 102
Joined: Fri Mar 24, 2006 8:40 pm
Location: Ontario Canada
Contact:

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by oshawapilot » Mon Dec 31, 2007 3:42 pm

jrolson wrote:oshawapilot, Do you have this installed somewhere so I can look at it? If so where?
I'll PM you an address. Give me a few.
___
Mark

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by seasalt dreams » Mon Dec 31, 2007 10:29 pm

Just an update on my issues, it seems the original d/l I got of vista musta been corrupted somehow as I came back here, re-downloaded it, and its working perfectly fine now :) ... Awsome style, I like it alot!

Thanks

Locked

Return to “[3.0.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 4 guests