[Release] xabbBlue/Red/Green for phpBB 3.0.13

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Get Involved
has
Registered User
Posts: 60
Joined: Mon Aug 24, 2009 10:20 pm

Re: [Release] xabbBlue/Red/Green for phpBB 3.0.11

Post by has » Mon Jul 29, 2013 12:48 pm

Hi Motzned

Thanks for the great style.

We have been using it for a while.

We have realized that for some reason the Quick reply button does not appear when using xabbblue style. When we shift to prosilver the button appears.

Can you please have a look at our forum and advice if you think anything will help?

viewtopic.php?f=46&t=2191801&p=13354528#p13354480

has
Registered User
Posts: 60
Joined: Mon Aug 24, 2009 10:20 pm

Re: [Release] xabbBlue/Red/Green for phpBB 3.0.11

Post by has » Mon Jul 29, 2013 1:08 pm

We have identified that the problem is because of the following change required when phpbb was upgraded to 3.0.6 and quick reply was introduced:

Open template/viewtopic_body.html

#-----[ FIND ]---------------------------------------------
# Around Line 223
<hr class="divider" />
<!-- END postrow -->

#
#-----[ AFTER, ADD ]---------------------------------------------
#
<!-- IF S_QUICK_REPLY -->
<!-- INCLUDE quickreply_editor.html -->
<!-- ENDIF -->

When we make this change, the topic section where reply and quick reply is to appear just doesnt show up!

has
Registered User
Posts: 60
Joined: Mon Aug 24, 2009 10:20 pm

Re: [Release] xabbBlue/Red/Green for phpBB 3.0.11

Post by has » Mon Jul 29, 2013 3:42 pm

I have just tested an install of xabbblue style on a test forum. The xabbblue style i used is the latest one available compatible with 3.0.11.

Even in that install I cannot see the quick reply button :(

Is it possible that this feature is not properly enabled in xabbblue?

motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

Re: [Release] xabbBlue/Red/Green for phpBB 3.0.13

Post by motzned » Wed Jan 28, 2015 10:20 pm

Updated to phpBB 3.0.13

why quickreply doesnt work is a little bit wired, works for me on my forums
please send PM with your test forum
Author of xabbBlue for phpBB3

Locked

Return to “[3.0.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 3 guests