jasidogdotcom

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.

Rating:

Excellent!
11
34%
Very Good
8
25%
Good
8
25%
Fair
4
13%
Poor
1
3%
 
Total votes: 32

Kev_Dawg
Registered User
Posts: 33
Joined: Thu Oct 05, 2006 6:12 am

Post by Kev_Dawg »

Hey guys, I have one easy question, how do I get the mods that I installed on the subsilver template onto this jasidogdotcom template?

AngusThermopile
Registered User
Posts: 259
Joined: Mon Apr 08, 2002 1:56 am
Location: Scotland
Contact:

Post by AngusThermopile »

You apply the same changes you made to subsilver theme files to this theme.

For most TPL files this should be ok but for some like view_topic.tpl the code is significantly changed and so altering it may be troublesome if you don't know html.

Kev_Dawg
Registered User
Posts: 33
Joined: Thu Oct 05, 2006 6:12 am

Post by Kev_Dawg »

I have another program lol, when I install the template it does not seem to work. Switching from Subsilver to this template is no difference, the subsilver template is still shown but with other images from the asidogdotcom template. It's odd cause only this template does this, others does not, what is wrong with it?

AngusThermopile
Registered User
Posts: 259
Joined: Mon Apr 08, 2002 1:56 am
Location: Scotland
Contact:

Post by AngusThermopile »

To be honest I don't know never had that problem. The only thing I can suggest is to make sure you have uploaded all the files.

Also if you got the theme here then a newer version is at my site. Even that needs updating to fix a few things. Nothing that would cause the issue you seem to have though.

Unless you only mean the admin panel. That would still appear in the subsilver style purposefully.

Kev_Dawg
Registered User
Posts: 33
Joined: Thu Oct 05, 2006 6:12 am

Post by Kev_Dawg »

AngusThermopile wrote: To be honest I don't know never had that problem. The only thing I can suggest is to make sure you have uploaded all the files.

Also if you got the theme here then a newer version is at my site. Even that needs updating to fix a few things. Nothing that would cause the issue you seem to have though.

Unless you only mean the admin panel. That would still appear in the subsilver style purposefully.


No no, everything looks like the subsilver template, but few things is changed, some images are changed.

AngusThermopile
Registered User
Posts: 259
Joined: Mon Apr 08, 2002 1:56 am
Location: Scotland
Contact:

Post by AngusThermopile »

Could I have a link to your board to go and have a look?

4505
Registered User
Posts: 2
Joined: Wed Nov 15, 2006 5:27 am

Post by 4505 »

Hi, am kind of new to this and was wondering if there is anyway i can change the color of the new post icon...thats the only complain i get from my users..other than that..its brilliant! thanks a bunch! cheers!

AngusThermopile
Registered User
Posts: 259
Joined: Mon Apr 08, 2002 1:56 am
Location: Scotland
Contact:

Post by AngusThermopile »

Yes, you can just replace the original images with ones you prefer.

Upload them to - yourphpbb/templates/jasidogdotcom/images/

The files you're replacing are called - folder_new.gif and folder_new_big.gif. Just give any replacement image the same name and ideally the same proportions.

If the replacements are bigger or smaller they may appear distorted because of hard coded image sizes. If so post again and I'll help you fix that. :)

On a final note you would be best getting the newest version from here - www.jasidog.com/phpbb/

4505
Registered User
Posts: 2
Joined: Wed Nov 15, 2006 5:27 am

Post by 4505 »

oh!! awesome...pretty straight forward then..thanks alot!

numps
Registered User
Posts: 3
Joined: Mon Oct 25, 2004 6:25 pm

New Post Icons

Post by numps »

This style works very well for us. However, some people have a difficult time distinguishing the icons for new posts. It may be their eyes, it may be their systems.

I took the main six new post icons and animated them so that they flash, making it quite obvious which posts are new since the last visit. (I didn't do the minipost icon because we don't use it.)

If anyone else would like to use them, I have posted them at:
http://forums.utopialinkshell.org/newicons.html
so you just need to save them and then replace the existing ones in your /templates/jasidogdotcom/images/ folder.

As always, I would suggest renaming the originals first (from folder_new.gif to OLDfolder_new.gif, for example) in case you want to go back.

The replacements are the original ones modified, so their size and background color are identical.

User avatar
milkboy31
Registered User
Posts: 422
Joined: Tue Aug 09, 2005 2:44 pm

Post by milkboy31 »

Seeing as how I'm not a CSS person.... perhaps someone can help me out here.

I've noticed in this template that the signature contents will not start until the very BOTTOM of the Avatar and all other stuff on the left side. This means that a single line post takes up a TON of empty space. Is there any change that can be made to make those two ovelap? Here is what I mean...

Currently:
Image

Desired:
Image

Thatbitextra
Former Team Member
Posts: 7604
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra »

Ok, that is quite bad. In viewtopic_body.tpl, find:

Code: Select all

{postrow.MESSAGE}
and change it to:

Code: Select all

{postrow.MESSAGE}{postrow.SIGNATURE}
then remove:

Code: Select all

{postrow.SIGNATURE}
from lower down in the file.
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

User avatar
milkboy31
Registered User
Posts: 422
Joined: Tue Aug 09, 2005 2:44 pm

Post by milkboy31 »

THANK YOU! That is SOOOOO much better!

Loopy_Lou
Registered User
Posts: 338
Joined: Wed Nov 15, 2006 7:11 pm
Contact:

Post by Loopy_Lou »

Just about to test this on my test board, is it possible to change the header at the top and put my banner on there though?

Loopy_Lou
Registered User
Posts: 338
Joined: Wed Nov 15, 2006 7:11 pm
Contact:

Post by Loopy_Lou »

.. edited as have found answer

Locked

Return to “[2.0.x] Styles Database Releases”