Page 3 of 4

Posted: Mon Oct 16, 2006 1:44 pm
by Kev_Dawg
Hey guys, I have one easy question, how do I get the mods that I installed on the subsilver template onto this jasidogdotcom template?

Posted: Mon Oct 16, 2006 2:08 pm
by AngusThermopile
You apply the same changes you made to subsilver theme files to this theme.

For most TPL files this should be ok but for some like view_topic.tpl the code is significantly changed and so altering it may be troublesome if you don't know html.

Posted: Mon Oct 16, 2006 7:33 pm
by Kev_Dawg
I have another program lol, when I install the template it does not seem to work. Switching from Subsilver to this template is no difference, the subsilver template is still shown but with other images from the asidogdotcom template. It's odd cause only this template does this, others does not, what is wrong with it?

Posted: Mon Oct 16, 2006 10:48 pm
by AngusThermopile
To be honest I don't know never had that problem. The only thing I can suggest is to make sure you have uploaded all the files.

Also if you got the theme here then a newer version is at my site. Even that needs updating to fix a few things. Nothing that would cause the issue you seem to have though.

Unless you only mean the admin panel. That would still appear in the subsilver style purposefully.

Posted: Tue Oct 17, 2006 4:18 am
by Kev_Dawg
AngusThermopile wrote: To be honest I don't know never had that problem. The only thing I can suggest is to make sure you have uploaded all the files.

Also if you got the theme here then a newer version is at my site. Even that needs updating to fix a few things. Nothing that would cause the issue you seem to have though.

Unless you only mean the admin panel. That would still appear in the subsilver style purposefully.


No no, everything looks like the subsilver template, but few things is changed, some images are changed.

Posted: Tue Oct 17, 2006 8:46 am
by AngusThermopile
Could I have a link to your board to go and have a look?

Posted: Wed Nov 15, 2006 5:30 am
by 4505
Hi, am kind of new to this and was wondering if there is anyway i can change the color of the new post icon...thats the only complain i get from my users..other than that..its brilliant! thanks a bunch! cheers!

Posted: Wed Nov 15, 2006 2:08 pm
by AngusThermopile
Yes, you can just replace the original images with ones you prefer.

Upload them to - yourphpbb/templates/jasidogdotcom/images/

The files you're replacing are called - folder_new.gif and folder_new_big.gif. Just give any replacement image the same name and ideally the same proportions.

If the replacements are bigger or smaller they may appear distorted because of hard coded image sizes. If so post again and I'll help you fix that. :)

On a final note you would be best getting the newest version from here - www.jasidog.com/phpbb/

Posted: Wed Nov 15, 2006 5:46 pm
by 4505
oh!! awesome...pretty straight forward then..thanks alot!

New Post Icons

Posted: Wed Dec 27, 2006 8:23 pm
by numps
This style works very well for us. However, some people have a difficult time distinguishing the icons for new posts. It may be their eyes, it may be their systems.

I took the main six new post icons and animated them so that they flash, making it quite obvious which posts are new since the last visit. (I didn't do the minipost icon because we don't use it.)

If anyone else would like to use them, I have posted them at:
http://forums.utopialinkshell.org/newicons.html
so you just need to save them and then replace the existing ones in your /templates/jasidogdotcom/images/ folder.

As always, I would suggest renaming the originals first (from folder_new.gif to OLDfolder_new.gif, for example) in case you want to go back.

The replacements are the original ones modified, so their size and background color are identical.

Posted: Sat Jan 27, 2007 6:22 pm
by milkboy31
Seeing as how I'm not a CSS person.... perhaps someone can help me out here.

I've noticed in this template that the signature contents will not start until the very BOTTOM of the Avatar and all other stuff on the left side. This means that a single line post takes up a TON of empty space. Is there any change that can be made to make those two ovelap? Here is what I mean...

Currently:
Image

Desired:
Image

Posted: Sat Jan 27, 2007 6:39 pm
by Thatbitextra
Ok, that is quite bad. In viewtopic_body.tpl, find:

Code: Select all

{postrow.MESSAGE}
and change it to:

Code: Select all

{postrow.MESSAGE}{postrow.SIGNATURE}
then remove:

Code: Select all

{postrow.SIGNATURE}
from lower down in the file.

Posted: Sat Jan 27, 2007 7:28 pm
by milkboy31
THANK YOU! That is SOOOOO much better!

Posted: Wed Feb 21, 2007 9:16 pm
by Loopy_Lou
Just about to test this on my test board, is it possible to change the header at the top and put my banner on there though?

Posted: Fri Feb 23, 2007 3:22 pm
by Loopy_Lou
.. edited as have found answer