[2.0.18] DAJ_Glass

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.

Rating:

Excellent!
122
64%
Very Good
36
19%
Good
14
7%
Fair
9
5%
Poor
9
5%
 
Total votes: 190

starlux
Registered User
Posts: 6
Joined: Tue Jun 29, 2004 8:13 am
Contact:

Post by starlux » Sat Oct 23, 2004 7:48 am

Def the best phpBB skin out there for free today.

Ali|FIN
Registered User
Posts: 45
Joined: Wed Sep 15, 2004 12:12 am

Post by Ali|FIN » Sat Oct 23, 2004 5:03 pm

Impressive template you've developed here.
I like the colors you've used, I absolutely love how you put the template all together, and I get a very nice feeling from it. Well done and keep up the great work!

Krezno
Registered User
Posts: 73
Joined: Sat Nov 22, 2003 10:20 pm
Contact:

Post by Krezno » Sat Nov 06, 2004 3:10 am

hi guys, I just sent in a small update to the styles team. The new version will be 1.0.6 and the only differences are;

Changed the forum link size and color.
Added a new row class to separate things a little better on the index and viewforum.
Aligned the header text better, it wasn't quite centered before.
There was also an old unused graphic I forgot to delete in the images/background section called toolbra_lower_center.gif. It is safe to delete, even for older versions.

GBAAddict
Registered User
Posts: 22
Joined: Fri Jan 02, 2004 4:58 am

Post by GBAAddict » Mon Nov 15, 2004 4:49 am

can we download the psd's of all the images somewhere? thanks!

David Robinson
Registered User
Posts: 369
Joined: Wed Jul 23, 2003 11:39 pm
Location: Omaha, Nebraska, USA
Contact:

Post by David Robinson » Mon Nov 15, 2004 10:08 pm

This is almost exactly what I've been looking for. I love you man.

asgard
Registered User
Posts: 9
Joined: Mon Sep 16, 2002 7:56 am
Location: Auckland, New Zealand
Contact:

Post by asgard » Thu Nov 18, 2004 8:09 am

Any word on when the new version will be up? I am very keen to use this gorgeous style but am waiting for the new version :)

kps
Registered User
Posts: 1
Joined: Fri Nov 19, 2004 7:46 pm

Post by kps » Fri Nov 19, 2004 8:08 pm

Awesome style! :twisted:

Krezno
Registered User
Posts: 73
Joined: Sat Nov 22, 2003 10:20 pm
Contact:

Post by Krezno » Sat Nov 20, 2004 11:43 pm

I tried submitting the new version for phpbb 2.0.11 but all I get is mysql errors and "that name already exists" messages when I try to submit. Here's a temporary download link I setup » DAJ_Glass 1.0.7

Remember this one has not been validated by the styles team, it should be ok though.

Fick
I've Been Banned!
Posts: 117
Joined: Fri Oct 29, 2004 12:02 am

Post by Fick » Sun Nov 21, 2004 12:33 am

Thats a great theme, if I hadn't already installed a lot of mods on my other theme I might use this one.

Disposer
Registered User
Posts: 23
Joined: Tue Sep 21, 2004 12:53 am
Location: Behind the Bus Station
Contact:

Post by Disposer » Thu Dec 02, 2004 5:29 am

I really like this theme. Very nice! I just installed it on my board.
Thanks!
KP

[RaideR]
Registered User
Posts: 1
Joined: Thu Dec 02, 2004 11:47 am

Post by [RaideR] » Thu Dec 02, 2004 11:50 am

Krezno wrote: thanks :) I just submitted an update that should be, as far as I know, completely bug free.

Hi guys. I have just downloaded this theme. I am upload it to my template directory in phpbb. But when I go to the "Style administration" there is no my newly copied style :(

How I can install this?
thx

Jon Reid
Registered User
Posts: 243
Joined: Mon Feb 10, 2003 7:50 pm
Location: Manchester, United Kingdom

Post by Jon Reid » Thu Dec 02, 2004 5:54 pm

This is great, looks very professional, clean and smooth! Well done! Top marks :D
Administrator of Star Trek Online || Moderator of The Admin Zone

User avatar
HLT
Registered User
Posts: 296
Joined: Wed May 15, 2002 7:05 pm
Contact:

Post by HLT » Sat Jan 08, 2005 7:31 pm

having a problem with this style.

http://www.heralopecia.com/forum/

there are many many question marks everywhere .... take a gander.

Any idea whats up?

HLT

User avatar
HLT
Registered User
Posts: 296
Joined: Wed May 15, 2002 7:05 pm
Contact:

Post by HLT » Sat Jan 08, 2005 7:49 pm

Problem found. Some sort of conflict between Redhat and Apache ... and ISO character encoding. Anytime there was a space or a forced space with &npsb; a ? appeared. They set me back to standard ISO encoding (not sure if this is the right term) and that eliminated the question marks.

HLT

User avatar
Sigma12
Registered User
Posts: 37
Joined: Sun Jan 11, 2004 4:44 pm

Post by Sigma12 » Sat Jan 08, 2005 7:54 pm

I must admit that this is a beautiful skin. very clean and professional. I would use this.

Great job 10/10 :!:

Locked

Return to “[2.0.x] Styles Database Releases”