[2.0.20] subMerged

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.

Rating:

Excellent!
42
55%
Very Good
18
24%
Good
5
7%
Fair
3
4%
Poor
8
11%
 
Total votes: 76

ZHedison
Registered User
Posts: 3
Joined: Wed Jan 17, 2007 7:11 pm

crys...

Post by ZHedison » Wed Jan 17, 2007 7:19 pm

:cry: I cannot figure out how to install a template. I've tryed and tryed but my brain can't take it anymore. I thought maybe someone could help me here...

I read the directions on how to install a template. But the part I was stuck on was, "You need to upload the file to a Directory and send it to your Forum from a Server.." I'm so confused on how to do this. It would mean soooo much if someone could help me out with this.


my email is FrauHelden@aol.com

Organic Angel Alexiel
Registered User
Posts: 262
Joined: Tue Oct 24, 2006 10:30 pm
Location: Sunny Cal, USA
Contact:

Post by Organic Angel Alexiel » Wed Jan 17, 2007 8:19 pm

all the files for the template have to end up in the template subdirectory of your forum. eg: "www.example.com/forum/templates/subMerged" the subdirs of subMerged should be admin, images, fla. There should be stuff like bbcode.tpl, index_body.tpl in the subMerged dir. You probably are going to have to use a FTP client like SmartFTP, or internet explorer 6 (MS Firefox v7 cut out ftp support and now functions just like firefox). FYI: Knowledge base is the best place to look for first. Here is an article about installing themes.
Need help with apache? Visit the Apache Lounge
I would heartily recommend reading through the Knowledge Base. I recently have and it has solved a number of questions I had.
EasyMod is great for a vanilla phpBB. Visit my website and see why I do everything by hand. :P

Organic Angel Alexiel
Registered User
Posts: 262
Joined: Tue Oct 24, 2006 10:30 pm
Location: Sunny Cal, USA
Contact:

Post by Organic Angel Alexiel » Wed Jan 17, 2007 9:33 pm

Due to clutter of the top bar, I made it take two rows instead of the normal one. Now it overlaps the title link and the forum 'logo' link. Anyone know how to fix it??
Need help with apache? Visit the Apache Lounge
I would heartily recommend reading through the Knowledge Base. I recently have and it has solved a number of questions I had.
EasyMod is great for a vanilla phpBB. Visit my website and see why I do everything by hand. :P

ZHedison
Registered User
Posts: 3
Joined: Wed Jan 17, 2007 7:11 pm

Post by ZHedison » Thu Jan 18, 2007 12:37 am

I just can't get it to work. I downloaded and installed SmartFTP client. So I'm here but everytime I put my domain link, it trys to connect but then says wrong user name and wrong password. I just don't get this program. And at one point I had the (subMerged) file on Queue.. it almost uploaded it to my forum but then said "Disconnected" "Can't change to www.takeforum.com/forum?mforum=MYACCESSNAME

:evil: I'm so frustrated. I wish someone could "really" help me out. I'm not sure I get what you were talking about up there... with the folders and stuff. I understand, but then I don't lol. I guess I'll just... leave my forum boring as it was before. Or ask everywhere, someone who can take me step by step... :cry:

User avatar
Thatbitextra
Former Team Member
Posts: 7605
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra » Thu Jan 18, 2007 12:40 am

ZHedison, you are using free forum hosting, so you don't have access to the files. Buy some normal hosting, install phpBB normally, then you can do whatever you like :)
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

ZHedison
Registered User
Posts: 3
Joined: Wed Jan 17, 2007 7:11 pm

Post by ZHedison » Thu Jan 18, 2007 12:44 am

Ok thanks for helping me anyways. I kind of did figure I wasn't going to be able to install this template. That's what I get for using a free forum domain lol. :P

Really thanks for all your help. I can deal with this... boring purple color on my forum :D

User avatar
Thatbitextra
Former Team Member
Posts: 7605
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra » Thu Jan 18, 2007 12:51 am

Or you could pay for some inexpensive hosting ;)
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

wreckdiver
Registered User
Posts: 1
Joined: Tue Jan 23, 2007 7:41 pm

Great Style

Post by wreckdiver » Tue Jan 23, 2007 7:53 pm

I am using this style for my board and it is great. Would love to see it ported to vBulletin 3.6+. I know I am going to get it for that one. Come check it out at [spam]

WreckDiver

User avatar
specimenq5
Registered User
Posts: 16
Joined: Tue Jan 30, 2007 6:40 am
Location: New York, USA

Post by specimenq5 » Tue Jan 30, 2007 6:42 am

I have installed this, and I love it.

I was wondering if it's possible for me to change certain parameters, as this is my first phpbb and I have no idea how this works.

For example, I'd like the username and rank to not be centered in their column, I'd prefer them to be left-aligned. Is that something I can change myself?

Thanks.

VanWildonher
Registered User
Posts: 15
Joined: Wed Jan 24, 2007 5:31 pm

Post by VanWildonher » Tue Jan 30, 2007 5:39 pm

I'm sure this is a stupid question, but how do I get it to stop saying (insert site name here) Index Index on the title page.

See...

User avatar
Thatbitextra
Former Team Member
Posts: 7605
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra » Tue Jan 30, 2007 5:54 pm

It doesn't say 'index index' anywhere on that page...
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

VanWildonher
Registered User
Posts: 15
Joined: Wed Jan 24, 2007 5:31 pm

Post by VanWildonher » Tue Jan 30, 2007 6:15 pm

Thatbitextra wrote: It doesn't say 'index index' anywhere on that page...


Top of the page... what Firefox/IE displays as the page title.

User avatar
specimenq5
Registered User
Posts: 16
Joined: Tue Jan 30, 2007 6:40 am
Location: New York, USA

Post by specimenq5 » Tue Jan 30, 2007 8:08 pm

VanWildonher wrote:
Thatbitextra wrote:It doesn't say 'index index' anywhere on that page...


Top of the page... what Firefox/IE displays as the page title.


I have the same problem right now.

Anyone have any comment on my original question?

User avatar
Thatbitextra
Former Team Member
Posts: 7605
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra » Tue Jan 30, 2007 8:10 pm

In overall_header.tpl, change this line:

Code: Select all

<title>{L_INDEX} {PAGE_TITLE}</title>
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

VanWildonher
Registered User
Posts: 15
Joined: Wed Jan 24, 2007 5:31 pm

Post by VanWildonher » Wed Jan 31, 2007 1:43 am

Thatbitextra wrote: In overall_header.tpl, change this line:

Code: Select all

<title>{L_INDEX} {PAGE_TITLE}</title>


Thanks!

Locked

Return to “[2.0.x] Styles Database Releases”

Who is online

Users browsing this forum: No registered users and 1 guest

cron