Page 4 of 12

Posted: Wed May 04, 2005 5:22 pm
by watashiwa
Noticed a small bug on this theme, could affect other pages as well.

When replying to private messages that have apostrophes in the subject field. When the reply subject is created "RE: subject" it cuts off everything after the apostrophe.

This is fixed by editing the posting_body.tpl and changing '{SUBJECT}' to "{SUBJECT}" but I don't know how many other pages are affected with this same bug.

Also I noticed this template is very slow on IE at larger resolutions. But that's probably IE's fault and not the template. Works fine on FireFox, though. =)

Posted: Wed May 04, 2005 5:44 pm
by redhair
Thank you for your valuable bug rapport! I didn't notice it at all.
This will be fixed next release.

And about IE... well what can I say.
What resolution are we talking about?
I want to test it.

Personaly I use Suse Linux :) ...also with FireFox!

Posted: Wed May 04, 2005 9:13 pm
by watashiwa
Well, it could be just for slower video cards. But I can still notice a little lag on my Laptop which runs in 1920x1200.

The PC I'm on now at work is running 1152x864 and it's a bit unbearable to scroll in IE with subMerged. It's cool in FireFox, though. Mostly what slows it down looks like when it draws the background.

I also tried it on another machine 1024x768 and it's a bit laggy there too. Of course these are my work machines so they're not using really powerful video cards. The first is an ATI AIW 128 Pro and the second a simple nVidia GeForce 2.. Haha.

My laptop runs a Mobility Radeon 9700. I haven't tried this theme on my desktop at home which runs a Radeon 9800 Pro.

I've just noticed on the other systems the theme is laggy, scrolling especially, when using IE.

Posted: Sat May 07, 2005 9:00 am
by Wulf_9
In Firefox 1.0.3 it goes like a demon - very fast indeed, even the Javascript/DHTML stuff I've installed. IE sux anyway :twisted:

Posted: Thu May 12, 2005 7:33 am
by ronnel
CoMpaX wrote: I like but i find it is too much blue :lol:
others colours are good too

gh :wink:

Posted: Thu May 12, 2005 7:33 am
by ronnel
CoMpaX wrote: I like but i find it is too much blue :lol:
others colours are good too

gh :wink:

Posted: Thu Jun 02, 2005 9:37 am
by suffocate
I love it ... SO MUCH!! :D

Posted: Sun Jun 26, 2005 12:18 pm
by aktino
excellent theme!
but i think I found a bug
from the administration panel, when i try to find a username
(through useramdin/management) a window doesn't pop
just like the other themes i have istalled....
instead.....
Sorry, but that user does not exist.
Is this a bug or......

Posted: Sun Jun 26, 2005 9:52 pm
by Menfas
Yea i agree i think it looks very cool how all the controls are up the sides :wink: good work 8)

Posted: Tue Jun 28, 2005 12:19 pm
by El Barto
COOL!!!!!!!!!!!!!!!!!!!!!!

10/10 :D

Posted: Sat Aug 06, 2005 5:25 am
by Lord Meshadieme
Amazing Style Red Hair .. im new to this stuff so can someone fill me in on what to do afteri download it i usually use the one available on the list on my forum http://www.getphpbb.com/phpbb/admin/ind ... mforum=mrs
but this one is soo good i want it on mine and can u also like tell me if i can edit i so tht the logon and registered users part are on the same side of the screen it make the categories a little too thin. thnx

Posted: Sat Aug 06, 2005 6:52 am
by Freestyle XL
Greetings,

You don't have access to files, so you can't upload and install any styles. If you want to use this style download normal phpBB and install normal forum instead of that free hosted junk.

Posted: Sat Aug 06, 2005 6:33 pm
by shinke36
very cool man...

i like the style

Posted: Sun Aug 07, 2005 2:08 am
by Lord Meshadieme
ok thnx ..hmm i geuss ill do it i hope i can transfer the same settings a stuff ...

Posted: Tue Sep 13, 2005 5:13 am
by unifiedjedi
GREAT THEME! The only thing is that it changes the name of my page to have a ". /" in front of it, and how would I go about changing the home.gif? I tried changing it in the index.htm and it didn't work. Thanks!