[2.0.20] subMerged

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.
Locked

Rating:

Excellent!
42
55%
Very Good
18
24%
Good
5
7%
Fair
3
4%
Poor
8
11%
 
Total votes: 76

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

Post by redhair » Sun Oct 22, 2006 6:29 pm

dankai wrote: I tried extracting the files and it wouldnt let me, says they are corrupt.

I had one private message about a simular issue.
Yet I extracted in both linux (with Ark) and windows (also with winrar), had someone else do the same and there was no problem.
redhair like no other.

subMerged for phpBB3?

dankai
Registered User
Posts: 2
Joined: Sun Oct 22, 2006 3:57 pm

Post by dankai » Sun Oct 22, 2006 7:50 pm

Dang your fast at replying 8O Thanks, Ill try it out!

User avatar
tigros
Registered User
Posts: 1
Joined: Sun Oct 22, 2006 7:54 pm

Post by tigros » Sun Oct 22, 2006 7:55 pm

redhair wrote:
dankai wrote:I tried extracting the files and it wouldnt let me, says they are corrupt.

I had one private message about a simular issue.
Yet I extracted in both linux (with Ark) and windows (also with winrar), had someone else do the same and there was no problem.


I am actually getting the same error messege "The compressed "zipped" file is invalid or corrupt"

User avatar
noth
Registered User
Posts: 2481
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Post by noth » Sat Nov 04, 2006 9:50 am

:twisted:
Last edited by noth on Sat Nov 04, 2006 11:24 pm, edited 1 time in total.

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

subMerged 3.0.0 phpBB3

Post by redhair » Sat Nov 04, 2006 5:10 pm

More than 9000 lines of code in one week, 2 nights no sleep, and a worn out mouse from Photoshopping.

It's done.
subMerged 3.0.0 for phpBB3 (Beta2)

Visit subMerged home to get it.

For the ones having download trouble with the current version mentioned in earlier posts do the same. The files also reside on source forge these days.
redhair like no other.

subMerged for phpBB3?

raazor
Registered User
Posts: 24
Joined: Sat Apr 01, 2006 11:47 am

Post by raazor » Sun Nov 05, 2006 11:34 pm

hi, first off. awesome job man.. very good job.

I am using the submerged available from phpbb styles section for phpbb2.

I am running into some trouble. It only happens when using internet explorer. Firefox works fine.

Problem is, when viewing a post, you can see the posts for a second or so, and then they disappear. I cannot re-create that problem using the "demo" of that template on these phpbb forums.

The mods I am using are:

EasyMOD
Resize Posted Images Based on Max Width
Advanced Karma Mod
Topic calendar - Part 1 (common to all setup)
mw3 (Prevent Any Layout From Being Broken)
View PM while replying
Multiple BBCode MOD
BBCode StrikeThrough

I am fairly sure that the problem lies somewhere with either the Mw3 or resize posted images mod. I just don't know enough to figure out how to fix it.

thanks a lot for any help.

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

Post by redhair » Sun Nov 05, 2006 11:40 pm

have you tried with subSilver?
redhair like no other.

subMerged for phpBB3?

raazor
Registered User
Posts: 24
Joined: Sat Apr 01, 2006 11:47 am

Post by raazor » Mon Nov 06, 2006 12:30 am

posts do not disappear when using subsilver

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

Post by redhair » Mon Nov 06, 2006 12:36 am

I'm pretty sure one the mods you are using has not been fitted in as good as you did with subSilver.

Run through the template code again and see if you forgot something related to the mod.
redhair like no other.

subMerged for phpBB3?

raazor
Registered User
Posts: 24
Joined: Sat Apr 01, 2006 11:47 am

Post by raazor » Mon Nov 06, 2006 1:47 am

well I ran through it again. I can't figure it out.

erfg1
Registered User
Posts: 79
Joined: Mon Jun 28, 2004 4:48 pm

Post by erfg1 » Mon Nov 06, 2006 2:00 am

Wow! I am very impressed with this template. Very spiffy! :D

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

Post by redhair » Mon Nov 06, 2006 2:18 am

raazor wrote: well I ran through it again. I can't figure it out.

You are the first to report a problem like this, so I must assume it's something related to one of the mods you have installed, for which I can't deliver any support.
redhair like no other.

subMerged for phpBB3?

raazor
Registered User
Posts: 24
Joined: Sat Apr 01, 2006 11:47 am

Post by raazor » Mon Nov 06, 2006 2:22 am

redhair wrote:
raazor wrote:well I ran through it again. I can't figure it out.

You are the first to report a problem like this, so I must assume it's something related to one of the mods you have installed, for which I can't deliver any support.


the mod "mw3 (Prevent Any Layout From Being Broken)" is not compatible with you're style.

removing mod fixed problem

User avatar
redhair
Registered User
Posts: 118
Joined: Tue Jan 18, 2005 3:46 pm
Contact:

Post by redhair » Mon Nov 06, 2006 2:29 am

I think with some quality coding one can install any mod with this template, it's all pretty standard html... like any other template.
redhair like no other.

subMerged for phpBB3?

raazor
Registered User
Posts: 24
Joined: Sat Apr 01, 2006 11:47 am

Post by raazor » Mon Nov 06, 2006 2:32 am

redhair wrote: I think with some quality coding one can install any mod with this template, it's all pretty standard html... like any other template.


I'm just glad I figured out what was causing the problem. Cuz I KNOW i wanna use this template, its honestly the best looking, most creative template I've seen...

fact remains however, with that mod installed the posts do not show.

but that's not your problem, its the mod maker. :D

Locked

Return to “[2.0.x] Styles Database Releases”