Page 2 of 2

Posted: Mon Dec 18, 2006 1:58 am
by getdishprogram
I just installed this themes. It works fine if the user are not logged in. But it switch back to regular theme after logining in.

Anybody knows the reason?

Here is the link for my forum:

http://www.getdishprogram.com/forum

Thanks a lot.

Posted: Mon Dec 18, 2006 2:34 am
by getdishprogram
It works after I remove the subSilver theme from the system. Guess it's a system bug.

Deleted

Posted: Wed Jan 10, 2007 8:14 am
by Smiley14
Delte see post below

Please help

Posted: Fri Jan 12, 2007 3:03 am
by Smiley14
Never mind I just deleted everything.

Re: [2.0.20] Diddle

Posted: Fri Nov 30, 2007 6:23 am
by Whatsifsowhatsit
Wow, I love this template... it's really nice! Thanks :D

Re: [2.0.20] Diddle LOST ABILITY FOR ACP

Posted: Tue Jan 15, 2008 6:08 pm
by thinkhappy
Urgent - can anyone please help me?
Installed Diddle, - but no images work and when I try to go to my ACP it doesn't exist!

I get this error:
Template->make_filename(): Error - file admin/index_frameset.tpl does not exist

But when I go to template/diddle/admin the index_frameset.tpl is there and what do i do???????

Please please help i'm trying to learn php and i don't want to lose the forum - I tried to set mine back to flower power but i had enabled to override users setting, so i'm really stuck...

Re: [2.0.20] Diddle

Posted: Tue Jan 15, 2008 6:27 pm
by Thatbitextra
Link to your board?

Re: [2.0.20] Diddle

Posted: Tue Jan 15, 2008 6:50 pm
by thinkhappy
sorry - http://www.thewomensnest.com - click on forum

Re: [2.0.20] Diddle LOST ABILITY FOR ACP

Posted: Tue Jan 15, 2008 7:05 pm
by Thatbitextra
thinkhappy wrote:But when I go to template/diddle/admin the index_frameset.tpl is there
No, it isn't. You haven't uploaded the entire diddle/admin and diddle/images folders.

Re: [2.0.20] Diddle

Posted: Tue Jan 15, 2008 7:10 pm
by thinkhappy
I don't understand. I downloaded the entire Diddle file, the images file and the admin file onto my file manager - (unzipped, of course). I then went into the Diddle folder on my computer and compared files on the file manager and they're all there.

Where do you see something missing? I have rechecked fifty times already.

Re: [2.0.20] Diddle

Posted: Tue Jan 15, 2008 7:34 pm
by Thatbitextra

Re: [2.0.20] Diddle

Posted: Tue Jan 15, 2008 7:37 pm
by thinkhappy
You can't see them now b/c I renamed them Admin1 and tried to copy subsilver to use as admin, but it's not working as the admin either...But that doesn't explain why you don't see my image files - they are in the right folder and show up under my file manager.

Re: [2.0.20] Diddle

Posted: Sat Nov 15, 2008 8:03 pm
by Colliope
Any plans to make this theme available for the new phpBB 3?