Page 5 of 10

Posted: Tue Aug 08, 2006 3:59 pm
by Thatbitextra
Have you got a link to your site?

Posted: Fri Aug 18, 2006 8:38 am
by goendlir
Hi!

Jozomannen, I'd like to make Russian localization of buttons. Could I get sources of images to do that?

Posted: Fri Aug 18, 2006 9:54 am
by ceask
can i put a swf file for the logo?..i tried exacly with the code you said at the beginning and it doesn't work

Logo Problems

Posted: Fri Sep 01, 2006 11:16 pm
by Killerstew
I followed directions for putting a logo on top of the forum even with the new code, but my image will not load. I have tried .jpg, .png, .gif. Is there something I am missing? The logo is only 269x82 pixels. Site http://www.clan-org.net/forum2

Posted: Sat Sep 02, 2006 12:09 am
by Thatbitextra
Works fine for me...
This is the image, I presume?

Posted: Sat Sep 09, 2006 11:07 am
by zolej
HI!

I have only one question.
Can I change the red colour in this style to another. Because red isn't fix to my webpage's style.
(I have red that It's not allowed to change author's styles, only subSilver)

Bug

Posted: Mon Sep 25, 2006 2:33 pm
by CJ-Grove
If i install the script its fine but when i log in the script change to subsilver what i can do about it ?

PS: My English is not very good i come from Holland

Posted: Mon Oct 02, 2006 4:56 pm
by Kurosaki Ichigo
Can i get a button for the quick reply ? Can you make one ? Or is there already one ? I need it for the quick reply mod .

file not valid on download

Posted: Wed Oct 04, 2006 4:23 pm
by bowhunterbuck
is this file still available.. every time even after clean temp folder i get file invalid download again.
thankz for any info

useing internet explore 7 can download other files fine

Posted: Wed Oct 04, 2006 6:26 pm
by gilb29
jozomannen wrote: How to replace your forum name + description with a logo.

Code: Select all

If your logo-name is logo.jpg upload it to /templates/RedSilver/images/

Open /templates/RedSilver/overall_header.tpl
Find:
<center><span class="maintitle">{SITENAME}</span><span class="gen"><br /><br />{SITE_DESCRIPTION}</center>

Replace with:
<center><img src="/templates/RedSilver/images/logo.jpg" alt ="Forum Logo" /></center>


ok i have tried this now on a couple occassions but still cant add my logo. i cant seem to find this code in overall header ?

Posted: Sun Oct 08, 2006 8:22 pm
by Erisar
Style Updated to version 1.03
See first post for Download Link

Posted: Tue Oct 10, 2006 9:33 am
by Jeroeno2
how can i edit the tpl file? cus i only can open it in my webbrowser... but now it gives a deadlink if i select the tpl file when i press on it.. i want a logo on my forum

Posted: Tue Oct 10, 2006 8:23 pm
by ChriZathens
Have we found a solution for adding more links in overall_header.tpl ???
I have installed it in my forum, but the link logout[user] is exactly on the red line and ugly :cry:
Is there a fix for this?

Posted: Thu Oct 12, 2006 10:09 pm
by ChriZathens
The version 1.0.3 is downloading corrupted...
Could you please fix this???
Is it solving any questions we have ?

Posted: Wed Nov 01, 2006 11:23 pm
by ChriZathens
Another question...
I've posted this in here , too

How can I change the background color of the posts so that it is easier to identify the one post after another?? (like subsilver, where one post background color is silver and the next one is grey...)

In Redsilver.css, i changed this part :

Code: Select all

/* Main table cell colours and backgrounds */
td.row1	{ background-color: #F2F0E9; }
td.row2	{ background-color: #F2F0E9; }
td.row3	{ background-color: #F2F0E9; }
into this :

Code: Select all

/* Main table cell colours and backgrounds */
td.row1	{ background-color: #F2F0E9; }
td.row2	{ background-color: #FCE6B8; }
td.row3	{ background-color: #F2F0E9; }
but nothing has changed...