[2.0.21] RedSilver

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.
Locked

Rating:

Excellent!
31
46%
Very Good
15
22%
Good
8
12%
Fair
8
12%
Poor
6
9%
 
Total votes: 68

Alkimistus
Registered User
Posts: 27
Joined: Tue Nov 07, 2006 2:27 pm

Post by Alkimistus » Tue Nov 07, 2006 2:32 pm

Hey,


just one quick (noob) question:


Where can I change that white background colour around whole frontpage?


screen:

Image


Thanks for answering and keep up the good work

birched
Registered User
Posts: 1
Joined: Thu Nov 16, 2006 3:38 am

Post by birched » Thu Nov 16, 2006 3:51 am

WATRD wrote: The issue with the Topic Title overlapping the navigation links in the header and making them unusable was driving me crazy and causing angst for my FireFox users, so I decided to hack a solution that didn't move everything down two lines.

I opened /templates/redsilver/viewtopic_body.tpl and replaced the top few lines;

Code: Select all

<table width="100%" cellspacing="2" cellpadding="2" border="0">
  <tr> 
	<td align="left" valign="bottom" colspan="2"><a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a><br />
	  <span class="gensmall"><b>{PAGINATION}</b><br />
	  &nbsp; </span></td>
  </tr>
</table>
With;

Code: Select all

<table width="100%" cellspacing="2" cellpadding="2" border="0">
  <tr> 
	<td align="left" valign="bottom" colspan="0"><b>
	<a style="font-family: Trebuchet MS; font-weight: bold" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a></b><br />
	  <span class="gensmall"><b>{PAGINATION}</b><br />
	  &nbsp; </span></td>
  </tr>
</table>
Yes, I know, that defeats the purpose of the style sheet, but it works for me. Your mileage may vary.


My answer to this was a little different. Instead of what was suggested above, I added

Code: Select all

style="padding:0px;" 
after the reference to

Code: Select all

class="maintitle"
in both viewforum_body.tpl and viewtopic_body.tpl.

Seems to work, at least for firefox.

-B.

P.S. If you want to use WATRD's change, I think that you now need to delete the second table data entry in the row (there are two in viewforum_body.tpl) OR keep the colspan="2" setting.

phatchopolis
Registered User
Posts: 166
Joined: Mon May 29, 2006 11:40 pm

Post by phatchopolis » Fri Dec 08, 2006 1:32 am

Love this theme still. When a new PM is received there is no popup even if that option is checked. Any solutions?

ericdayi
Registered User
Posts: 1
Joined: Thu Dec 14, 2006 3:22 pm

Post by ericdayi » Thu Dec 14, 2006 3:29 pm

Just what I was looking for, thanks.

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens » Sat Dec 16, 2006 11:34 pm

Alkimistus wrote: Hey,


just one quick (noob) question:


Where can I change that white background colour around whole frontpage?


screen:

Image


Thanks for answering and keep up the good work



Nice question... I am interested in this, too, if someone could help...

phatchopolis
Registered User
Posts: 166
Joined: Mon May 29, 2006 11:40 pm

Post by phatchopolis » Sun Dec 17, 2006 11:56 am

My guess would be to change that color is in the RedSilver.css file somewhere. Not sure exactly which element though. Would have to trial and error it to find out.

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens » Sun Dec 17, 2006 3:39 pm

This template l think that gets all its color from overall_header.tpl ... :roll:
But I haven't been able to find out where the particular color is declared.. :?

User avatar
Icy Tusck
Registered User
Posts: 4
Joined: Sun Aug 06, 2006 9:58 am

Post by Icy Tusck » Sun Dec 17, 2006 6:43 pm

Antekvist wrote:
jozomannen wrote:
stinkyFEET wrote:this might be a bug:
You cant click any links when the topic title is below the link your trying to click. It will click the topic title instead. It appears to extend above the link.

Example:
Try to click - FAQ, SEARCH, OR MEMBERSLIST - (at top of page)
http://www.phpbb.com/styles/forum/viewf ... &style=267



I think this should fix it.

Code: Select all

Open /templates/RedSilver/viewforum_body.tpl

Change (on line 5)
<a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>



Open /templates/RedSilver/viewtopic_body.tpl

Change (on line 4)
<a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>


Isn't there another way of fixing this? Lowering the maintitle isn't really the smoothest way for me.

I mean it's using the same .a css tags as subsilver and the .maintitle is also the same. I'm just not grasping what's the trouble? Why does subsilver work and Redsilver not?


I here is too not flood plain that for g........
Россия для Руских !!! Я с форума QWERTY.ru !!!

phatchopolis
Registered User
Posts: 166
Joined: Mon May 29, 2006 11:40 pm

Post by phatchopolis » Mon Dec 18, 2006 3:35 am

ChriZathens wrote: This template l think that gets all its color from overall_header.tpl ... :roll:
But I haven't been able to find out where the particular color is declared.. :?


But if it was the overall header wouldn't that effect only the top part of the theme and not the entire page and background. Just curious as I'm still learning as I go. :D I see CSS references at the top of overall_header.tpl. This is the portion in the CSS file I was wondering about when I looked last night.

Code: Select all

/* This is the border line & background colour round the entire page */
.bodyline	{ background-color: #FFFFFF; border: 1px #98AAB1 solid; }

/* This is the outline round the main forum tables */
.forumline	{ background-color: #FFFFFF; border: 2px #8B0202 solid; }

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens » Tue Dec 19, 2006 1:04 am

The part in overall_header where it should take all the coloring from the css file is commented , if i am not wrong ...

Code: Select all

<!-- link rel="stylesheet" href="templates/RedSilver/{T_HEAD_STYLESHEET}" type="text/css" -->
The part of the code you mentioned, I have already changed that, but the white color is still there... :lol:
The only place where I see #FFFFFF (white) is here :

Code: Select all

/* Form elements */
input,textarea, select {
	color : #FFFFFF;
	font: normal {T_FONTSIZE2}px {T_FONTFACE1};
	border-color : #FFFFFF;
But this is not about the background color...

loyal_and_true
Registered User
Posts: 251
Joined: Thu Mar 23, 2006 6:46 pm

Post by loyal_and_true » Sun Dec 31, 2006 12:09 am

EDIT<................DELETE SORRY

loyal_and_true
Registered User
Posts: 251
Joined: Thu Mar 23, 2006 6:46 pm

Post by loyal_and_true » Sun Dec 31, 2006 1:25 pm

Ive managed to get my Logo Up...

Though I have a slight problem.. The Logo seems to be in the center of the table as it has a space around outside. If you click the link below to see it

http://footygfx.co.uk/forum/index.php

How can I get it so that the Logo sits right up at the corner leaving no space ?

Thanks Alot

User avatar
spankme
Registered User
Posts: 39
Joined: Sun Nov 16, 2003 9:03 am
Contact:

Post by spankme » Wed Jan 03, 2007 4:58 am

To change the white... which is not a true white so its not,,,FFFFFF
simply change the numbers in red in the over-all-header ... Its toward the bottom of the page...

Code: Select all

</script>
<!-- END switch_enable_pm_popup -->
</head>
<body bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">

<a name="top"></a>

<table cellspacing="0" cellpadding="0" border="0" width="100%" height="100%">
	<tr valign="top">
		<td width="15" background="templates/RedSilver/images/l.gif"></td>
		<td bgcolor="#[color=red]607277[/color]">

crimsNkentucky
Registered User
Posts: 1
Joined: Wed Jan 03, 2007 6:13 pm
Contact:

Unable to Add Style Templates

Post by crimsNkentucky » Wed Jan 03, 2007 6:27 pm

I have watched the Styles flash tutorial, but I can not add style templates. There is no add or install option when I hit Add my screen looks like this: Style,Template,Action

Can anyone help me? I'm wanting to add the Red/Silver.

Thanks!

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens » Wed Jan 17, 2007 12:21 am

Could someone please confirm the changes that need to be done in posting_body.tpl, in order to upgrade from phpbb 2.0.21 to 2.0.22 ???

The upgrade mod writes :
#
#-----[ OPEN ]---------------------------------------------
#
templates/subSilver/posting_body.tpl

#
#-----[ FIND ]---------------------------------------------
# Line 370
</select> &nbsp;{L_FONT_SIZE}:<select name="addbbcode20" onChange="bbfontstyle('[size=' + this.form.addbbcode20.options[this.form.addbbcode20.selectedIndex].value + ']', '[/size]')" onMouseOver="helpline('f')">

#
#-----[ REPLACE WITH ]---------------------------------------------
#
</select> &nbsp;{L_FONT_SIZE}:<select name="addbbcode20" onChange="bbfontstyle('[size=' + this.form.addbbcode20.options[this.form.addbbcode20.selectedIndex].value + ']', '[/size]');this.selectedIndex=0;" onMouseOver="helpline('f')">
<option value="0" class="genmed">{L_FONT_SIZE}</option>


But I could not find those lines... (aparently because of some mod I have installed :roll: )
The closest match is replacing this :

Code: Select all

					</select> &nbsp;{L_FONT_SIZE}:<select name="addbbcodefontsize" onChange="bbfontstyle('[size=' + this.form.addbbcodefontsize.options[this.form.addbbcodefontsize.selectedIndex].value + ']', '[/size]')" onMouseOver="helpline('f')">


with this :

Code: Select all

					</select> &nbsp;{L_FONT_SIZE}:<select name="addbbcodefontsize" onChange="bbfontstyle('[size=' + this.form.addbbcodefontsize.options[this.form.addbbcodefontsize.selectedIndex].value + ']', '[/size]');this.selectedIndex=0;" onMouseOver="helpline('f')">
					<option value="0" class="genmed">{L_FONT_SIZE}</option>  
Will this do the job???

Locked

Return to “[2.0.x] Styles Database Releases”

Who is online

Users browsing this forum: No registered users and 5 guests

cron