[2.0.21] RedSilver

This is an archive of the phpBB 2.0.x styles that were in our database. The release topics are here for reference, but we no longer host or support these styles.

Rating:

Excellent!
31
46%
Very Good
15
22%
Good
8
12%
Fair
8
12%
Poor
6
9%
 
Total votes: 68

loyal_and_true
Registered User
Posts: 251
Joined: Thu Mar 23, 2006 6:46 pm

Post by loyal_and_true » Thu Jan 18, 2007 11:20 pm

How do you change the full white colored background either into another colour or even an Image...

Thanks

hyena269
Registered User
Posts: 2
Joined: Tue Jan 30, 2007 3:42 pm

Post by hyena269 » Tue Jan 30, 2007 3:47 pm

Where is the reference to this beige color under the top border and the thicker red border? I want to change it to gray and I can't find it anywhere.

Image

User avatar
Thatbitextra
Former Team Member
Posts: 7604
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Post by Thatbitextra » Tue Jan 30, 2007 4:07 pm

Near the bottom of overall_header.tpl.
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

hyena269
Registered User
Posts: 2
Joined: Tue Jan 30, 2007 3:42 pm

Post by hyena269 » Tue Jan 30, 2007 5:54 pm

thanks! I didn't realize the color was coming from image files.

Flidhais
Registered User
Posts: 5
Joined: Sun Feb 04, 2007 1:20 am
Contact:

Post by Flidhais » Sun Feb 04, 2007 1:21 am

Anybody find a fix for the logo problem? I have tried using the code given here but it never works. I have checked and double checked file name, location, etc.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Post by Arty » Sun Feb 04, 2007 10:24 am

You mean this one? http://www.phpbb.com/phpBB/viewtopic.ph ... 53#2051553

Use <img src="templates/RedSilver
instead of <img src="/templates/RedSilver
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

uponC3H8
Registered User
Posts: 7
Joined: Sat Jun 10, 2006 5:15 pm

Exactly what Red is this...

Post by uponC3H8 » Thu Feb 08, 2007 3:25 pm

I'm trying to mach the Red from this style in my logo but I keep coming up with the wrong color? Anyone know what version of Red is being used?

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Post by Arty » Thu Feb 08, 2007 4:25 pm

Try #B50808
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

yoslappy
Registered User
Posts: 2
Joined: Fri Feb 09, 2007 12:24 am

Post by yoslappy » Fri Feb 09, 2007 12:30 am

Forgive me if this is an obvious mistake, but I have read the FAQ, done a forum search and read this thread through three times.

I install this style by uploading the .zip, unzipping it, adding it through the Admin CP and then selecting it through the General Admin Configuration menu. As soon as I so so, the forum displays perfectly with the new layout, however, the Admin CP is no longer accessible and instead I get a blank screen with just this message:
Template->make_filename(): Error - file /www/110mb.com/r/i/v/e/r/v/i/e/w/_/riverview/htdocs/forums/phpBB2/templates/RedSilver/admin/page_header.tpl does not exist


I've installed other styles with no problem, so I'm not sure how I could have done anything wrong this time. I also downloaded it and installed it several times just to make sure it wasn't being corrupted in the transfer. I get the same message each time.
Last edited by yoslappy on Fri Feb 09, 2007 12:46 pm, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Post by Arty » Fri Feb 09, 2007 8:51 am

Copy that file from subSilver
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

yoslappy
Registered User
Posts: 2
Joined: Fri Feb 09, 2007 12:24 am

Post by yoslappy » Fri Feb 09, 2007 12:50 pm

Weird. I just went to do something like my sixth install of the style to try CyberAlien's advice...and the install worked perfectly this time, without the need of any fixes or tweaks. Go figure. :)

ColeCash
Registered User
Posts: 3
Joined: Tue Feb 13, 2007 5:05 am
Contact:

Post by ColeCash » Tue Feb 13, 2007 8:19 am

When I install it the folder graphics don't work. WHat do I need to do in order to make them work?

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Post by Arty » Tue Feb 13, 2007 8:55 am

Probably you incorrectly uploaded images. Open image url that doesn't work and look at error message (use Opera or Firefox, not IE because IE won't show you real error message): if it sais that file not found then you uploaded images incorrectly, if it sais permission denied then you have wrong file permissions somewhere.
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

Kev_01
Registered User
Posts: 270
Joined: Tue Aug 08, 2006 12:47 pm

Post by Kev_01 » Fri Feb 23, 2007 10:50 am

I get an error when I try to remove ranks. It says Template->make.filename() etc

Kev_01
Registered User
Posts: 270
Joined: Tue Aug 08, 2006 12:47 pm

Error when trying to delete ranks

Post by Kev_01 » Fri Feb 23, 2007 10:52 am

I get an error when I try to remove ranks. It says Template->make.filename() etc

Locked

Return to “[2.0.x] Styles Database Releases”

Who is online

Users browsing this forum: No registered users and 5 guests