Page 1 of 10

[2.0.21] RedSilver

Posted: Mon Jan 23, 2006 8:07 pm
by Styles Robot
Style Name: RedSilver
Style Author: jozomannen
Style Description: This style is 100% wide and uses the colors red and silver.


Style Version: 1.03 (Updated 10/08/06)

Download File: RedSilver1.03.zip
styles overview page: View
File Size: 201363 Bytes

Demo: click here

Screenshot:
Image

Posted: Mon Mar 20, 2006 3:55 pm
by Erisar
Style Validated/Released

Notes:

Posted: Mon Mar 20, 2006 4:05 pm
by jozomannen
How to replace your forum name + description with a logo.

Code: Select all

If your logo-name is logo.jpg upload it to /templates/RedSilver/images/

Open /templates/RedSilver/overall_header.tpl
Find:
<center><span class="maintitle">{SITENAME}</span><span class="gen"><br /><br />{SITE_DESCRIPTION}</center>

Replace with:
<center><img src="/templates/RedSilver/images/logo.jpg" alt ="Forum Logo" /></center>

Posted: Mon Mar 20, 2006 4:50 pm
by spleen
Very nice style :) congratulations

Posted: Thu Mar 23, 2006 8:14 am
by xv1600
is there a way to put my logo at the top

Posted: Thu Mar 23, 2006 2:25 pm
by Stylee
very smooth

Posted: Thu Mar 23, 2006 6:42 pm
by zjosie729
Hi

1. Which file would I edit to make the title go down a line?
2.
is there a way to put my logo at the top


Thank you.

Posted: Thu Mar 23, 2006 9:18 pm
by Double_J
zjosie729 wrote: Hi

1. Which file would I edit to make the title go down a line?
2.
is there a way to put my logo at the top


Thank you.

1: You will have to edit overall_header.tpl
2: You can also add this in overall_header.tpl

Posted: Thu Mar 23, 2006 10:35 pm
by jozomannen
Which file would I edit to make the title go down a line?

Code: Select all

Open /templates/RedSilver/overall_header.tpl
Find:
<center><span class="maintitle">{SITENAME}</span><span class="gen"><br /><br />{SITE_DESCRIPTION}</center>

Replace with:
<br /><center><span class="maintitle">{SITENAME}</span><span class="gen"><br /><br />{SITE_DESCRIPTION}</center>
Is there a way to put my logo at the top=

Code: Select all

If your logo-name is logo.jpg upload it to /templates/RedSilver/images/

Open /templates/RedSilver/overall_header.tpl
Find:
<center><span class="maintitle">{SITENAME}</span><span class="gen"><br /><br />{SITE_DESCRIPTION}</center>

Replace with:
<center><img src="/templates/RedSilver/images/logo.jpg" alt ="Forum Logo" /></center>

Posted: Fri Mar 24, 2006 2:53 pm
by spankme
Great Looking! :D It may not fit my place but its an awsome style and I will save it and try it on anouther real soon... A+


Free Web Design Templates, Tools, Software and Discussions> Just Click Here!

Posted: Sat Mar 25, 2006 9:55 pm
by stinkyFEET
this might be a bug:
You cant click any links when the topic title is below the link your trying to click. It will click the topic title instead. It appears to extend above the link.

Example:
Try to click - FAQ, SEARCH, OR MEMBERSLIST - (at top of page)
http://www.phpbb.com/styles/forum/viewf ... &style=267

Posted: Sat Mar 25, 2006 10:13 pm
by stinkyFEET
EDIT:
I just relized, its only a firefox issue. It works fine in explorer.

Posted: Sun Mar 26, 2006 11:29 am
by jozomannen
stinkyFEET wrote: this might be a bug:
You cant click any links when the topic title is below the link your trying to click. It will click the topic title instead. It appears to extend above the link.

Example:
Try to click - FAQ, SEARCH, OR MEMBERSLIST - (at top of page)
http://www.phpbb.com/styles/forum/viewf ... &style=267



I think this should fix it.

Code: Select all

Open /templates/RedSilver/viewforum_body.tpl

Change (on line 5)
<a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>



Open /templates/RedSilver/viewtopic_body.tpl

Change (on line 4)
<a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>

Posted: Sun Mar 26, 2006 3:46 pm
by The Snoman
I like the style but it does not work properly with my mods and will not show subforum properly (Simple subforum mod) and Report and a few others. If there anyway I can easly fix this?

Posted: Tue Mar 28, 2006 1:36 pm
by Antekvist
jozomannen wrote:
stinkyFEET wrote:this might be a bug:
You cant click any links when the topic title is below the link your trying to click. It will click the topic title instead. It appears to extend above the link.

Example:
Try to click - FAQ, SEARCH, OR MEMBERSLIST - (at top of page)
http://www.phpbb.com/styles/forum/viewf ... &style=267



I think this should fix it.

Code: Select all

Open /templates/RedSilver/viewforum_body.tpl

Change (on line 5)
<a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_FORUM}">{FORUM_NAME}</a>



Open /templates/RedSilver/viewtopic_body.tpl

Change (on line 4)
<a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>

To:
<br /><br /><a class="maintitle" href="{U_VIEW_TOPIC}">{TOPIC_TITLE}</a>


Isn't there another way of fixing this? Lowering the maintitle isn't really the smoothest way for me.

I mean it's using the same .a css tags as subsilver and the .maintitle is also the same. I'm just not grasping what's the trouble? Why does subsilver work and Redsilver not?