Page 9 of 12

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 12:33 am
by Thatbitextra
Meguiars wrote:
Thatbitextra wrote: The demo hasn't been reinstated yet, that's all.


How long does it takes?

No idea, sorry.

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 4:17 am
by GHS
alien.46.uk, I sincerely have no idea of what's the problem, but I'll try to help you.

Your index_body.tpl is ok. What mods do you have installed?

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 11:20 am
by alien.46.uk
No mods at all, it's a completely fresh install with only me as the only member, and 2 topics created ... I'm puzzled by this also but they refuse to work.

As i said the only modifications i've done myself is edit the pictures, but they were given the correct file names.

This is very wierd indeed.

Thanks,

Luke.

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 8:06 pm
by GHS
I created a test user called "test" and the legend folders are working here, I created a topic in Welcome forum and before read it I logged out, after, I logged again and the "New Posts" folder was showed. =)

Maybe the error is because you're logging by the url www.wkdfury.com/forum when the correct url is wkdfury.com/forum (without www). To change the default domain to www.wkdfury.com/forum you need edit the domain name in acp.

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 8:22 pm
by alien.46.uk
Ahh ha, just found the issue, it's because i was using firefox. I guess this is an IE based theme?

If not it doesn't work correctly with firefox :razz:

Thanks for your help,

Luke.

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 8:28 pm
by GHS
I participated other forums and it works correctly with firefox, the theme wasn't created only for IE. I don't know why we're getting this error only in firefox. =/

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 8:45 pm
by alien.46.uk
Hmm ... Do you rekon another re-install might help the situation ?

Thanks,

Luke.

Re: [2.0.21] ExtremeDark Red

Posted: Sat May 05, 2007 9:41 pm
by GHS
Try to uninstall the style by ACP and re-upload the files.

Re: [2.0.21] ExtremeDark Red

Posted: Tue May 08, 2007 2:41 am
by Blade409
Really good style! Make one that's Black and Dark Blue. :D

Re: [2.0.21] ExtremeDark Red

Posted: Tue May 08, 2007 7:40 pm
by GHS
Sorry, I won't make more styles for phpBB2, only for phpBB 3 when it be in a stable version. I think that I'll remake the ExtremeDark Red to phpBB 3. :)

Re: [2.0.21] ExtremeDark Red

Posted: Thu May 24, 2007 6:47 pm
by radr57
Hello.
I would like to change the colours of the names that appear on the bottom of the main page (who is online list).
The default is:
Admin - white
Moderator - gray
User - red

I want to have:
Admin - red
Moderator - yellow
User - gray

What file(s) do I need to change and what changes do I need to make?
Thank you.

Re: [2.0.21] ExtremeDark Red

Posted: Thu May 24, 2007 7:09 pm
by Arty
In admin control panel in styles admin edit font color 2 and font color 3.

Re: [2.0.21] ExtremeDark Red

Posted: Tue May 29, 2007 10:31 pm
by radr57
I've changed colors for admin and moderators (3 and 2 respectively).
I still can't change color of my users.
Any advice on that?

Re: [2.0.21] ExtremeDark Red

Posted: Wed May 30, 2007 1:18 pm
by GHS
Open templates/extremedarkred/index_body.tpl and find:

Code: Select all

{LOGGED_IN_USER_LIST}
Replace with:

Code: Select all

<span id="whos_online_index">{LOGGED_IN_USER_LIST}</span>
Now open templates/extremedarkred/extremedarkred.css and find:

Code: Select all

/* The line around of the main tables */
Before, add:

Code: Select all

/* Users online in index page */
span#whos_online_index a:link, span#whos_online_index a:active, span#whos_online_index a:visited, span#whos_online_index a:visited {
    color: #333; /* Replace #333 for the hexadecimal color code that you want to use in legend of users... */
}

Re: [2.0.21] ExtremeDark Red

Posted: Wed May 30, 2007 5:34 pm
by radr57
Fixed.
Thank you.