problem then install mods

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
AlonsoFernando
Registered User
Posts: 4
Joined: Thu Dec 11, 2008 8:34 am

problem then install mods

Post by AlonsoFernando » Tue Dec 30, 2008 4:15 pm

then i tri tu install a mod with Automod i get this erore how i can corret it?????????? :oops: :oops: :oops:


[phpBB Debug] PHP Notice: in file /includes/acp/acp_mods.php on line 599: mkdir() [function.mkdir]: Permission denied
[phpBB Debug] PHP Notice: in file /includes/acp/acp_mods.php on line 600: chmod() [function.chmod]: Unable to access ./../store/mods/_edited/
[phpBB Debug] PHP Notice: in file /includes/acp/acp_mods.php on line 600: chmod() [function.chmod]: stat failed for ./../store/mods/_edited/
[phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 152: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 153: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 154: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)

User avatar
daroPL
Translator
Posts: 515
Joined: Tue Mar 27, 2007 11:58 am
Location: Poznan, Poland
Name: Darek
Contact:

Re: problem then install mods

Post by daroPL » Tue Dec 30, 2008 5:33 pm

You have to set 0777 CHMOD on /store/ directory. You can look at Knowledge Base - CHMOD Permissions to help yourself.

AlonsoFernando
Registered User
Posts: 4
Joined: Thu Dec 11, 2008 8:34 am

Re: problem then install mods

Post by AlonsoFernando » Tue Dec 30, 2008 7:05 pm

daroPL wrote:You have to set 0777 CHMOD on /store/ directory. You can look at Knowledge Base - CHMOD Permissions to help yourself.
I have do this , but not work anyway :oops: :oops: :oops:
Help me plizzz

User avatar
daroPL
Translator
Posts: 515
Joined: Tue Mar 27, 2007 11:58 am
Location: Poznan, Poland
Name: Darek
Contact:

Re: problem then install mods

Post by daroPL » Tue Dec 30, 2008 8:36 pm

Oops...you should also set 0777 CHMOD on store/mods/ directory.

Locked

Return to “[3.0.x] AutoMOD”