Can't access my ACP

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
hamlat
Registered User
Posts: 18
Joined: Fri Dec 26, 2008 12:18 pm

Can't access my ACP

Post by hamlat » Thu Jan 01, 2009 12:29 pm

I still haven't figured out if the problem has been generated by AutoMod or by the new Mod i tried to install, "Post Count Requirements", here

Anyway since i've tested for the very first time AutoMod to install this Mod on my Forum, i get an error message on the top of the Forum header everytime i login to my forum (i still can login tho)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Undefined index: user_new_download
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4057: Undefined index: pm_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4058: Undefined index: pm_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4059: Undefined index: smilies_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4060: Undefined index: smilies_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4061: Undefined index: icons_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4062: Undefined index: icons_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4063: Undefined index: attachments_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4064: Undefined index: attachments_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4065: Undefined index: topics_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4066: Undefined index: topics_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4067: Undefined index: polls_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4068: Undefined index: polls_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4069: Undefined index: changing_styles_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4070: Undefined index: changing_styles_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4071: Undefined index: avatars_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4072: Undefined index: avatars_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4073: Undefined index: signatures_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4074: Undefined index: signatures_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4075: Undefined index: websites_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4076: Undefined index: websites_allowed_after
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4096: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3348)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4098: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3348)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4099: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3348)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4100: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3348)
And everytime i try to access my ACP, by entering my username and password i get a Error Page (and i can't access my ACP), here is the message i get everytime :
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2555: Undefined index: lc_acp_disable
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3003: Undefined index: lc_interval
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3004: Undefined index: lc_disable
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3042: Undefined index: lc_founder_disable
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3047: Undefined index: lc_admin_disable
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2119: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3348)
I posted the bug i have in the right Mod Section here, but it seems that the Mod Author didn't come here since June, and i need to fix this problem asap, can't wait days or weeks to have it fixed, so i thought that as the problem may also be caused by AutoMod, you wouldn't mind to help me :oops:

hamlat

User avatar
ameeck
Former Team Member
Posts: 6559
Joined: Mon Mar 21, 2005 6:57 pm

Re: Can't access my ACP

Post by ameeck » Thu Jan 01, 2009 3:25 pm

AutoMOD is in Beta stage of development and it strongly recommended to not use it on live boards. You cannot expect full support if you do.

Second, you're using this MOD http://www.phpbb.com/community/viewtopi ... &t=1192345, not the one you linked.

That MOD is also in development stage and is not released and approved in the phpBB.com database, you have to seek further support in the MODs topic.

You're missing quite a lot of SQL queries. If you download the install file of the MOD you installed through AutoMOD, you will find that there is a DIY instruction AutoMOD cannot execute, it tells you this:
Open in your web browser and follow the instructions in install_rf/install.php. Then delete folder install_rf from your FTP. Don't forget about refreshing Templates and Themes in ACP-Styles.
You can set up the mod in ACP-General-Board-Restrict functions and while editing forums in ACP-Forums

Locked

Return to “[3.0.x] AutoMOD”