Need Help

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

Need Help

Post by taimurkazmi »

When I uploaded the zip file on my root directory after extracting I run my forum, the following msg appear

Code: Select all

Please delete, move or rename the install directory before you use your board. If this directory is still present, only the Administration Control Panel (ACP) will be accessible.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Re: Need Help

Post by A_Jelly_Doughnut »

This is normal. You run AutoMOD's installer in the /install directory, then remove the /install directory, and the message will go away.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

Re: Need Help

Post by taimurkazmi »

how can I access install directory ?

taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

Re: Need Help

Post by taimurkazmi »

How can I access my install directory ?

taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

Re: Need Help

Post by taimurkazmi »

Where I can find install script. /install/ directory ?

taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

how do i run automod?

Post by taimurkazmi »

When I want to access the
its generated following error :-

Code: Select all

[phpBB Debug] PHP Notice: in file /install/index.php on line 20: include(../install/install_automod.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /install1/index.php on line 20: include() [function.include]: Failed opening '../install/install_automod.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')

Fatal error: Class 'install_automod' not found in /public_html/install/index.php on line 46

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Re: Need Help

Post by A_Jelly_Doughnut »

Taimurkazmi:

First, please note our six hour bump rule.

Second, the error you are receiving indicates that the /install/install_automod.php file has not been uploaded to your site.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

taimurkazmi
Registered User
Posts: 45
Joined: Fri Feb 20, 2009 6:45 am

Re: Need Help

Post by taimurkazmi »

I have renamed install directory

User avatar
Sajaki
Registered User
Posts: 1354
Joined: Mon Mar 02, 2009 1:41 pm
Name: Andreas
Contact:

Re: Need Help

Post by Sajaki »

[phpBB Debug] PHP Notice: in file /install/index.php on line 20: include(../install/install_automod.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /install1/index.php on line 20: include() [function.include]: Failed opening '../install/install_automod.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')
This error means the Automod installer can't find install_automod.php because the pathname is wrong.
taimurkazmi wrote:I have renamed install directory
don't rename it. it needs to be "install" for Automod installer to work.

Only After installing Automod you may rename it.

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Re: Need Help

Post by A_Jelly_Doughnut »

Sajaki wrote:Only After installing Automod you may rename it.
But you really should delete it :)
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Locked

Return to “[3.0.x] AutoMOD”